[rosa-devel] Enable glamor by default

Pastor Di pastordidi at gmail.com
Mon Dec 23 14:24:35 MSK 2013


No need xorg.conf, you need install only glamor and auto touch file
05-glamor.conf with needed options.
Check glamor:
cat /var/log/Xorg.0.log | egrep glamor

for example:
=============
[    11.074] (II) LoadModule: "glamoregl"
[    11.084] (II) Loading /usr/lib64/xorg/modules/libglamoregl.so
[    11.168] (II) Module glamoregl: vendor="X.Org Foundation"
[    11.227] (II) Loading sub module "glamoregl"
[    11.227] (II) LoadModule: "glamoregl"
[    11.227] (II) Loading /usr/lib64/xorg/modules/libglamoregl.so
[    11.227] (II) Module glamoregl: vendor="X.Org Foundation"
[    11.227] (II) glamor: OpenGL accelerated X.org driver based.
[    12.856] (II) glamor: EGL version 1.4 (DRI2):
[    13.244] (II) RADEON(0): glamor detected, initialising EGL layer.
==============

Dmitry



2013/12/23 Giovanni Mariani <mc2374 at mclink.it>

> On 22/12/13 21:34, Nicolò Costanza wrote:
> > only installing glamor and rebooting is sufficient to have glamor
> enabled?
> > (how can I verify if that is really configured and enabled...)
> >
> >
> > bye
>
> At least for all the Radeons < Tahiti (ie cards newer than the HD76xx
> ones) you will have to add to the section "Device" of your xorg.conf the
> line **Option "AccelMethod" "glamor"**, otherwise the driver will use
> tho older EXA...
>
> GvM
> _______________________________________________
> rosa-devel mailing list
> rosa-devel at lists.rosalab.ru
> http://lists.rosalab.ru/mailman/listinfo/rosa-devel
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rosalab.ru/pipermail/rosa-devel/attachments/20131223/c8b9b61f/attachment.html>


More information about the rosa-devel mailing list