[rosa-devel] python-omniorb in updates_builder

Denis Silakov denis.silakov at rosalab.ru
Sun Dec 29 21:40:30 MSK 2013


On 12/28/13 22:03, symbianflo at mandrivausers.ro wrote:
> wrong source , 14 is in fact it is 1.4( from 2002..), the latest is 
> 3.7, and we have 3.4 in fresh.
> it's not the right update
Thanks, sometimes it's really hard to automatically detect the highest 
version - Upstream Tracker can't understand that "3.7" is higher that 
"14" (since there is no dot in tarball name)...


More information about the rosa-devel mailing list