[rosa-devel] Mass migration of packages to 'pkgconfig' BRs

Jeff Johnson n3npq.jbj at gmail.com
Mon May 13 22:37:20 MSK 2013


On May 13, 2013, at 8:24 AM, Denis Silakov wrote:

> 
> The good news is that as a part of FBA (http://fba.rosalinux.ru/) development, we've recently created an automated tool to fix "invalid-build-requires" errors which tries to transform 'libfoo-devel' to appropriate 'pkgconfig()' entries.
> 

Can you describe the implementation details please? A pointer
to sources would suffice ...

73 de Jeff



More information about the rosa-devel mailing list