[rosa-devel] Problems updating rpm

cristobal lopez silla lopeztobal at gmail.com
Thu May 16 09:31:03 MSK 2013


all output for this command is too large to send via email. But anyway, the
problem is not in my pc, the problem is that the latest version of rpm
doesn't appear in the repo
http://abf-downloads.rosalinux.ru/rosa2012.1/repository/x86_64/main/updates/but
it appears as an update in my pc. You must refresh your own repos or
delete this latest rpm version, because it gives a lot of requires problems.


2013/5/15 cristobal lopez silla <lopeztobal at gmail.com>

>  tobal # urpmi --auto-update --debug getting lock on urpmi parsing:
> /etc/urpmi/mediacfg.d/rosa2012lts-current-x86_64 locking
> /var/cache/urpmi/partial/UPDATING adding wine32-1.5.28-69-mib2012.1.i586
> replacing /var/cache/urpmi/partial/synthesis.hdlist.cz with
> synthesis.hdlist.cz.tmp updating /var/cache/urpmi/partial/MD5SUM soporte
> «OwnRepo» actualizado loading mirrors cache using mirror
> http://mirror.rosalab.ru/rosa2012lts/repository/x86_64/ descargando
> $MIRRORLIST media/main/release media_info/MD5SUM '/usr/bin/aria2c' '--log'
> '/var/cache/urpmi/partial/.aria2.log' '--auto-file-renaming=false'
> '--ftp-pasv' '--follow-metalink=mem' '--summary-interval=0'
> '--metalink-enable-unique-protocol=true'
> '--metalink-preferred-protocol=http' '--max-tries=5'
> '--lowest-speed-limit=20K' '--timeout' '3' '--metalink-servers=3'
> '--uri-selector=adaptive' '--server-stat-if=/root/.aria2-adaptive-stats'
> '--server-stat-of=/root/.aria2-adaptive-stats' '--max-file-not-found=10'
> '--connect-timeout=6' '-Z' '-j1' '--allow-overwrite=true'
> '/var/cache/urpmi/.metalink' aria2c:  aria2c: 2013-05-15 17:47:35.197334
> WARN - --metalink-servers option is deprecated. Use --split option instead.
> aria2c:  aria2c: 2013-05-15 17:47:35.197540 WARN - --metalink-servers
> option is deprecated. Use --split option instead. aria2c:  aria2c:
> 2013-05-15 17:47:35.312258 NOTICE - ServerStat file
> /root/.aria2-adaptive-stats loaded successfully. aria2c:  aria2c:
> 2013-05-15 17:47:35.670495 NOTICE - Lowering lowest-speed-limit since we
> have no clue about available speed (now:4096 was:20480) aria2c:  aria2c:
> 2013-05-15 17:47:35.671061 NOTICE - Download complete:
> /var/cache/urpmi/partial/MD5SUM aria2c:  aria2c: 2013-05-15 17:47:35.671801
> NOTICE - ServerStat file /root/.aria2-adaptive-stats saved successfully.
> aria2c:  aria2c: Download Results: aria2c: gid|stat|avg speed  |path/URI
> aria2c:
> ===+====+===========+===========================================================
> aria2c:   1|  OK|        n/a|/var/cache/urpmi/partial/MD5SUM aria2c:
> aria2c: Status Legend: aria2c: (OK):download completed. descargados
> $MIRRORLIST media/main/release media_info/MD5SUM comparando
> /var/cache/urpmi/partial/MD5SUM y /var/lib/urpmi/main
> (Desktop2012.1-1)/MD5SUM el soporte «main (Desktop2012.1-1)» está al día
> using mirror http://mirror.rosalab.ru/rosa2012lts/repository/x86_64/descargando $MIRRORLIST media/main/updates media_info/MD5SUM
> '/usr/bin/aria2c' '--log' '/var/cache/urpmi/partial/.aria2.log'
> '--auto-file-renaming=false' '--ftp-pasv' '--follow-metalink=mem'
> '--summary-interval=0' '--metalink-enable-unique-protocol=true'
> '--metalink-preferred-protocol=http' '--max-tries=5'
> '--lowest-speed-limit=20K' '--timeout' '3' '--metalink-servers=3'
> '--uri-selector=adaptive' '--server-stat-if=/root/.aria2-adaptive-stats'
> '--server-stat-of=/root/.aria2-adaptive-stats' '--max-file-not-found=10'
> '--connect-timeout=6' '-Z' '-j1' '--allow-overwrite=true'
> '/var/cache/urpmi/.metalink' aria2c:  aria2c: 2013-05-15 17:47:35.697373
> WARN - --metalink-servers option is deprecated. Use --split option instead.
> aria2c:  aria2c: 2013-05-15 17:47:35.697623 WARN - --metalink-servers
> option is deprecated. Use --split option instead. aria2c:  aria2c:
> 2013-05-15 17:47:35.798891 NOTICE - ServerStat file
> /root/.aria2-adaptive-stats loaded successfully. aria2c:  aria2c:
> 2013-05-15 17:47:36.148253 NOTICE - Lowering lowest-speed-limit since we
> have no clue about available speed (now:4096 was:20480) aria2c:  aria2c:
> 2013-05-15 17:47:36.148621 NOTICE - Download complete:
> /var/cache/urpmi/partial/MD5SUM aria2c:  aria2c: 2013-05-15 17:47:36.149132
> NOTICE - ServerStat file /root/.aria2-adaptive-stats saved successfully.
> aria2c:  aria2c: Download Results: aria2c: gid|stat|avg speed  |path/URI
> aria2c:
> ===+====+===========+===========================================================
> aria2c:   1|  OK|        n/a|/var/cache/urpmi/partial/MD5SUM aria2c:
> aria2c: Status Legend: aria2c: (OK):download completed. descargados
> $MIRRORLIST media/main/updates media_info/MD5SUM comparando
> /var/cache/urpmi/partial/MD5SUM y /var/lib/urpmi/main updates
> (Desktop2012.1-2)/MD5SUM el soporte «main updates (Desktop2012.1-2)» está
> al día using mirror
> http://mirror.rosalab.ru/rosa2012lts/repository/x86_64/ descargando
> $MIRRORLIST media/contrib/release media_info/MD5SUM '/usr/bin/aria2c'
> '--log' '/var/cache/urpmi/partial/.aria2.log' '--auto-file-renaming=false'
> '--ftp-pasv' '--follow-metalink=mem' '--summary-interval=0'
> '--metalink-enable-unique-protocol=true'
> '--metalink-preferred-protocol=http' '--max-tries=5'
> '--lowest-speed-limit=20K' '--timeout' '3' '--metalink-servers=3'
> '--uri-selector=adaptive' '--server-stat-if=/root/.aria2-adaptive-stats'
> '--server-stat-of=/root/.aria2-adaptive-stats' '--max-file-not-found=10'
> '--connect-timeout=6' '-Z' '-j1' '--allow-overwrite=true'
> '/var/cache/urpmi/.metalink' aria2c:  aria2c: 2013-05-15 17:47:43.675794
> WARN - --metalink-servers option is deprecated. Use --split option instead.
> aria2c:  aria2c: 2013-05-15 17:47:43.675997 WARN - --metalink-servers
> option is deprecated. Use --split option instead. aria2c:  aria2c:
> 2013-05-15 17:47:43.788931 NOTICE - ServerStat file
> /root/.aria2-adaptive-stats loaded successfully. aria2c:  aria2c:
> 2013-05-15 17:47:44.136795 NOTICE - Lowering lowest-speed-limit since we
> have no clue about available speed (now:4096 was:20480) aria2c:  aria2c:
> 2013-05-15 17:47:44.137413 NOTICE - Download complete:
> /var/cache/urpmi/partial/MD5SUM aria2c:  aria2c: 2013-05-15 17:47:44.137952
> NOTICE - ServerStat file /root/.aria2-adaptive-stats saved successfully.
> aria2c:  aria2c: Download Results: aria2c: gid|stat|avg speed  |path/URI
> aria2c:
> ===+====+===========+===========================================================
> aria2c:   1|  OK|        n/a|/var/cache/urpmi/partial/MD5SUM aria2c:
> aria2c: Status Legend: aria2c: (OK):download completed. descargados
> $MIRRORLIST media/contrib/release media_info/MD5SUM comparando
> /var/cache/urpmi/partial/MD5SUM y /var/lib/urpmi/contrib
> (Desktop2012.1-3)/MD5SUM el soporte «contrib (Desktop2012.1-3)» está al día
> using mirror http://mirror.rosalab.ru/rosa2012lts/repository/x86_64/descargando $MIRRORLIST media/contrib/updates media_info/MD5SUM
> '/usr/bin/aria2c' '--log' '/var/cache/urpmi/partial/.aria2.log'
> '--auto-file-renaming=false' '--ftp-pasv' '--follow-metalink=mem'
> '--summary-interval=0' '--metalink-enable-unique-protocol=true'
> '--metalink-preferred-protocol=http' '--max-tries=5'
> '--lowest-speed-limit=20K' '--timeout' '3' '--metalink-servers=3'
> '--uri-selector=adaptive' '--server-stat-if=/root/.aria2-adaptive-stats'
> '--server-stat-of=/root/.aria2-adaptive-stats' '--max-file-not-found=10'
> '--connect-timeout=6' '-Z' '-j1' '--allow-overwrite=true'
> '/var/cache/urpmi/.metalink' aria2c:  aria2c: 2013-05-15 17:47:44.162899
> WARN - --metalink-servers option is deprecated. Use --split option instead.
> aria2c:  aria2c: 2013-05-15 17:47:44.163115 WARN - --metalink-servers
> option is deprecated. Use --split option instead. aria2c:  aria2c:
> 2013-05-15 17:47:44.263089 NOTICE - ServerStat file
> /root/.aria2-adaptive-stats loaded successfully. aria2c:  aria2c:
> 2013-05-15 17:47:44.615188 NOTICE - Lowering lowest-speed-limit since we
> have no clue about available speed (now:4096 was:20480) aria2c:  aria2c:
> 2013-05-15 17:47:44.615562 NOTICE - Download complete:
> /var/cache/urpmi/partial/MD5SUM aria2c:  aria2c: 2013-05-15 17:47:44.616148
> NOTICE - ServerStat file /root/.aria2-adaptive-stats saved successfully.
> aria2c:  aria2c: Download Results: aria2c: gid|stat|avg speed  |path/URI
> aria2c:
> ===+====+===========+===========================================================
> aria2c:   1|  OK|        n/a|/var/cache/urpmi/partial/MD5SUM aria2c:
> aria2c: Status Legend: aria2c: (OK):download completed. descargados
> $MIRRORLIST media/contrib/updates media_info/MD5SUM comparando
> /var/cache/urpmi/partial/MD5SUM y /var/lib/urpmi/contrib updates
> (Desktop2012.1-4)/MD5SUM el soporte «contrib updates (Desktop2012.1-4)»
> está al día using mirror
> http://mirror.rosalab.ru/rosa2012lts/repository/x86_64/ descargando
> $MIRRORLIST media/non-free/release media_info/MD5SUM '/usr/bin/aria2c'
> '--log' '/var/cache/urpmi/partial/.aria2.log' '--auto-file-renaming=false'
> '--ftp-pasv' '--follow-metalink=mem' '--summary-interval=0'
> '--metalink-enable-unique-protocol=true'
> '--metalink-preferred-protocol=http' '--max-tries=5'
> '--lowest-speed-limit=20K' '--timeout' '3' '--metalink-servers=3'
> '--uri-selector=adaptive' '--server-stat-if=/root/.aria2-adaptive-stats'
> '--server-stat-of=/root/.aria2-adaptive-stats' '--max-file-not-found=10'
> '--connect-timeout=6' '-Z' '-j1' '--allow-overwrite=true'
> '/var/cache/urpmi/.metalink' aria2c:  aria2c: 2013-05-15 17:47:44.643821
> WARN - --metalink-servers option is deprecated. Use --split option instead.
> aria2c:  aria2c: 2013-05-15 17:47:44.644024 WARN - --metalink-servers
> option is deprecated. Use --split option instead. aria2c:  aria2c:
> 2013-05-15 17:47:44.764900 NOTICE - ServerStat file
> /root/.aria2-adaptive-stats loaded successfully. aria2c:  aria2c:
> 2013-05-15 17:47:45.124963 NOTICE - Lowering lowest-speed-limit since we
> have no clue about available speed (now:4096 was:20480) aria2c:  aria2c:
> 2013-05-15 17:47:45.125226 NOTICE - Download complete:
> /var/cache/urpmi/partial/MD5SUM aria2c:  aria2c: 2013-05-15 17:47:45.125609
> NOTICE - ServerStat file /root/.aria2-adaptive-stats saved successfully.
> aria2c:  aria2c: Download Results: aria2c: gid|stat|avg speed  |path/URI
> aria2c:
> ===+====+===========+===========================================================
> aria2c:   1|  OK|        n/a|/var/cache/urpmi/partial/MD5SUM aria2c:
> aria2c: Status Legend: aria2c: (OK):download completed. descargados
> $MIRRORLIST media/non-free/release media_info/MD5SUM comparando
> /var/cache/urpmi/partial/MD5SUM y /var/lib/urpmi/non-free
> (Desktop2012.1-5)/MD5SUM el soporte «non-free (Desktop2012.1-5)» está al
> día using mirror http://mirror.rosalab.ru/rosa2012lts/repository/x86_64/descargando $MIRRORLIST media/non-free/updates media_info/MD5SUM
> '/usr/bin/aria2c' '--log' '/var/cache/urpmi/partial/.aria2.log'
> '--auto-file-renaming=false' '--ftp-pasv' '--follow-metalink=mem'
> '--summary-interval=0' '--metalink-enable-unique-protocol=true'
> '--metalink-preferred-protocol=http' '--max-tries=5'
> '--lowest-speed-limit=20K' '--timeout' '3' '--metalink-servers=3'
> '--uri-selector=adaptive' '--server-stat-if=/root/.aria2-adaptive-stats'
> '--server-stat-of=/root/.aria2-adaptive-stats' '--max-file-not-found=10'
> '--connect-timeout=6' '-Z' '-j1' '--allow-overwrite=true'
> '/var/cache/urpmi/.metalink' aria2c:  aria2c: 2013-05-15 17:47:45.158957
> WARN - --metalink-servers option is deprecated. Use --split option instead.
> aria2c:  aria2c: 2013-05-15 17:47:45.159156 WARN - --metalink-servers
> option is deprecated. Use --split option instead. aria2c:  aria2c:
> 2013-05-15 17:47:45.269198 NOTICE - ServerStat file
> /root/.aria2-adaptive-stats loaded successfully. aria2c:  aria2c:
> 2013-05-15 17:47:45.626861 NOTICE - Lowering lowest-speed-limit since we
> have no clue about available speed (now:4096 was:20480) aria2c:  aria2c:
> 2013-05-15 17:47:45.627260 NOTICE - Download complete:
> /var/cache/urpmi/partial/MD5SUM aria2c:  aria2c: 2013-05-15 17:47:45.627801
> NOTICE - ServerStat file /root/.aria2-adaptive-stats saved successfully.
> aria2c:  aria2c: Download Results: aria2c: gid|stat|avg speed  |path/URI
> aria2c:
> ===+====+===========+===========================================================
> aria2c:   1|  OK|        n/a|/var/cache/urpmi/partial/MD5SUM aria2c:
> aria2c: Status Legend: aria2c: (OK):download completed. descargados
> $MIRRORLIST media/non-free/updates media_info/MD5SUM comparando
> /var/cache/urpmi/partial/MD5SUM y /var/lib/urpmi/non-free updates
> (Desktop2012.1-6)/MD5SUM el soporte «non-free updates (Desktop2012.1-6)»
> está al día using mirror
> http://mirror.rosalab.ru/rosa2012lts/repository/x86_64/ descargando
> $MIRRORLIST media/restricted/release media_info/MD5SUM '/usr/bin/aria2c'
> '--log' '/var/cache/urpmi/partial/.aria2.log' '--auto-file-renaming=false'
> '--ftp-pasv' '--follow-metalink=mem' '--summary-interval=0'
> '--metalink-enable-unique-protocol=true'
> '--metalink-preferred-protocol=http' '--max-tries=5'
> '--lowest-speed-limit=20K' '--timeout' '3' '--metalink-servers=3'
> '--uri-selector=adaptive' '--server-stat-if=/root/.aria2-adaptive-stats'
> '--server-stat-of=/root/.aria2-adaptive-stats' '--max-file-not-found=10'
> '--connect-timeout=6' '-Z' '-j1' '--allow-overwrite=true'
> '/var/cache/urpmi/.metalink' aria2c:  aria2c: 2013-05-15 17:47:45.653442
> WARN - --metalink-servers option is deprecated. Use --split option instead.
> aria2c:  aria2c: 2013-05-15 17:47:45.653646 WARN - --metalink-servers
> option is deprecated. Use --split option instead. aria2c:  aria2c:
> 2013-05-15 17:47:45.754271 NOTICE - ServerStat file
> /root/.aria2-adaptive-stats loaded successfully. aria2c:  aria2c:
> 2013-05-15 17:47:46.102618 NOTICE - Lowering lowest-speed-limit since we
> have no clue about available speed (now:4096 was:20480) aria2c:  aria2c:
> 2013-05-15 17:47:46.103238 NOTICE - Download complete:
> /var/cache/urpmi/partial/MD5SUM aria2c:  aria2c: 2013-05-15 17:47:46.104020
> NOTICE - ServerStat file /root/.aria2-adaptive-stats saved successfully.
> aria2c:  aria2c: Download Results: aria2c: gid|stat|avg speed  |path/URI
> aria2c:
> ===+====+===========+===========================================================
> aria2c:   1|  OK|        n/a|/var/cache/urpmi/partial/MD5SUM aria2c:
> aria2c: Status Legend: aria2c: (OK):download completed. descargados
> $MIRRORLIST media/restricted/release media_info/MD5SUM comparando
> /var/cache/urpmi/partial/MD5SUM y /var/lib/urpmi/restricted
> (Desktop2012.1-7)/MD5SUM el soporte «restricted (Desktop2012.1-7)» está al
> día using mirror http://mirror.rosalab.ru/rosa2012lts/repository/x86_64/descargando $MIRRORLIST media/restricted/updates media_info/MD5SUM
> '/usr/bin/aria2c' '--log' '/var/cache/urpmi/partial/.aria2.log'
> '--auto-file-renaming=false' '--ftp-pasv' '--follow-metalink=mem'
> '--summary-interval=0' '--metalink-enable-unique-protocol=true'
> '--metalink-preferred-protocol=http' '--max-tries=5'
> '--lowest-speed-limit=20K' '--timeout' '3' '--metalink-servers=3'
> '--uri-selector=adaptive' '--server-stat-if=/root/.aria2-adaptive-stats'
> '--server-stat-of=/root/.aria2-adaptive-stats' '--max-file-not-found=10'
> '--connect-timeout=6' '-Z' '-j1' '--allow-overwrite=true'
> '/var/cache/urpmi/.metalink' aria2c:  aria2c: 2013-05-15 17:47:46.135938
> WARN - --metalink-servers option is deprecated. Use --split option instead.
> aria2c:  aria2c: 2013-05-15 17:47:46.136171 WARN - --metalink-servers
> option is deprecated. Use --split option instead. aria2c:  aria2c:
> 2013-05-15 17:47:46.241769 NOTICE - ServerStat file
> /root/.aria2-adaptive-stats loaded successfully. aria2c:  aria2c:
> 2013-05-15 17:47:46.667401 NOTICE - Lowering lowest-speed-limit since we
> have no clue about available speed (now:4096 was:20480) aria2c:  aria2c:
> 2013-05-15 17:47:46.667787 NOTICE - Download complete:
> /var/cache/urpmi/partial/MD5SUM aria2c:  aria2c: 2013-05-15 17:47:46.668326
> NOTICE - ServerStat file /root/.aria2-adaptive-stats saved successfully.
> aria2c:  aria2c: Download Results: aria2c: gid|stat|avg speed  |path/URI
> aria2c:
> ===+====+===========+===========================================================
> aria2c:   1|  OK|        n/a|/var/cache/urpmi/partial/MD5SUM aria2c:
> aria2c: Status Legend: aria2c: (OK):download completed. descargados
> $MIRRORLIST media/restricted/updates media_info/MD5SUM comparando
> /var/cache/urpmi/partial/MD5SUM y /var/lib/urpmi/restricted updates
> (Desktop2012.1-8)/MD5SUM el soporte «restricted updates (Desktop2012.1-8)»
> está al día descargando   media_info/MD5SUM '/usr/bin/curl' '-q' '-s'
> '--location-trusted' '-R' '-f' '--disable-epsv' '--connect-timeout' '60'
> '--anyauth' '--stderr' '-' '-O' '
> http://abf.rosalinux.ru/downloads/tobal_personal/repository/rosa2012.1/x86_64/main/release/media_info/MD5SUM'
> descargados   media_info/MD5SUM comparando /var/cache/urpmi/partial/MD5SUM
> y /var/lib/urpmi/Tobal/MD5SUM el soporte «Tobal» está al día descargando
> media_info/MD5SUM '/usr/bin/curl' '-q' '-s' '--location-trusted' '-R' '-f'
> '--disable-epsv' '--connect-timeout' '60' '--anyauth' '--stderr' '-' '-O' '
> http://abf.rosalinux.ru/downloads/grissino0_personal/repository/rosa2012.1/x86_64/main/release/media_info/MD5SUM'
> descargados   media_info/MD5SUM comparando /var/cache/urpmi/partial/MD5SUM
> y /var/lib/urpmi/Grissino/MD5SUM el soporte «Grissino» está al día
> descargando   media_info/MD5SUM '/usr/bin/curl' '-q' '-s'
> '--location-trusted' '-R' '-f' '--disable-epsv' '--connect-timeout' '60'
> '--anyauth' '--stderr' '-' '-O' '
> http://abf.rosalinux.ru/downloads/symbianflo_personal/repository/rosa2012.1/x86_64/main/release/media_info/MD5SUM'
> descargados   media_info/MD5SUM comparando /var/cache/urpmi/partial/MD5SUM
> y /var/lib/urpmi/Symbianflo/MD5SUM el soporte «Symbianflo» está al día
> descargando   media_info/MD5SUM '/usr/bin/curl' '-q' '-s'
> '--location-trusted' '-R' '-f' '--disable-epsv' '--connect-timeout' '60'
> '--anyauth' '--stderr' '-' '-O' '
> http://abf.rosalinux.ru/downloads/kernels_38x_personal/repository/rosa2012.1/x86_64/main/release/media_info/MD5SUM'
> descargados   media_info/MD5SUM comparando /var/cache/urpmi/partial/MD5SUM
> y /var/lib/urpmi/Kernel/MD5SUM el soporte «Kernel» está al día
> descargando   media_info/MD5SUM '/usr/bin/curl' '-q' '-s'
> '--location-trusted' '-R' '-f' '--disable-epsv' '--connect-timeout' '60'
> '--anyauth' '--stderr' '-' '-O' '
> http://mib.pianetalinux.org/MIB/rosa2012.1/64/basic/media_info/MD5SUM'
> descargados   media_info/MD5SUM comparando /var/cache/urpmi/partial/MD5SUM
> y /var/lib/urpmi/Mib/MD5SUM el soporte «Mib» está al día descargando
> media_info/MD5SUM '/usr/bin/curl' '-q' '-s' '--location-trusted' '-R' '-f'
> '--disable-epsv' '--connect-timeout' '60' '--anyauth' '--stderr' '-' '-O' '
> http://mib.pianetalinux.org/MIB/rosa2012.1/64/testing/mesa-xorg/media_info/MD5SUM'
> descargados   media_info/MD5SUM comparando /var/cache/urpmi/partial/MD5SUM
> y /var/lib/urpmi/Mesa64/MD5SUM el soporte «Mesa64» está al día
> descargando   media_info/MD5SUM '/usr/bin/curl' '-q' '-s'
> '--location-trusted' '-R' '-f' '--disable-epsv' '--connect-timeout' '60'
> '--anyauth' '--stderr' '-' '-O' '
> http://abf.rosalinux.ru/downloads/kde4_backports_personal/repository/rosa2012.1/x86_64/main/release/media_info/MD5SUM'
> descargados   media_info/MD5SUM comparando /var/cache/urpmi/partial/MD5SUM
> y /var/lib/urpmi/Kde410/MD5SUM el soporte «Kde410» está al día examinando
> el archivo de síntesis [/var/lib/urpmi/OwnRepo/synthesis.hdlist.cz]
> examinando el archivo de síntesis [/var/lib/urpmi/main (Desktop2012.1-1)/
> synthesis.hdlist.cz] examinando el archivo de síntesis
> [/var/lib/urpmi/main updates (Desktop2012.1-2)/synthesis.hdlist.cz]
> examinando el archivo de síntesis [/var/lib/urpmi/contrib (Desktop2012.1-3)/
> synthesis.hdlist.cz] examinando el archivo de síntesis
> [/var/lib/urpmi/contrib updates (Desktop2012.1-4)/synthesis.hdlist.cz]
> examinando el archivo de síntesis [/var/lib/urpmi/non-free
> (Desktop2012.1-5)/synthesis.hdlist.cz] examinando el archivo de síntesis
> [/var/lib/urpmi/non-free updates (Desktop2012.1-6)/synthesis.hdlist.cz]
> examinando el archivo de síntesis [/var/lib/urpmi/restricted
> (Desktop2012.1-7)/synthesis.hdlist.cz] examinando el archivo de síntesis
> [/var/lib/urpmi/restricted updates (Desktop2012.1-8)/synthesis.hdlist.cz]
> examinando el archivo de síntesis [/var/lib/urpmi/Tobal/
> synthesis.hdlist.cz] examinando el archivo de síntesis
> [/var/lib/urpmi/Grissino/synthesis.hdlist.cz] examinando el archivo de
> síntesis [/var/lib/urpmi/Symbianflo/synthesis.hdlist.cz] examinando el
> archivo de síntesis [/var/lib/urpmi/Kernel/synthesis.hdlist.cz]
> examinando el archivo de síntesis [/var/lib/urpmi/Mib/synthesis.hdlist.cz]
> examinando el archivo de síntesis [/var/lib/urpmi/Mesa64/
> synthesis.hdlist.cz] examinando el archivo de síntesis
> [/var/lib/urpmi/Kde410/synthesis.hdlist.cz] instalaría en vez de
> actualizar el paquete kernel-doc-3.0.28-2-rosa.lts2012.0.noarch instalaría
> en vez de actualizar el paquete
> kernel-xen-pvops-3.0.28-2rosa.lts-1-1-rosa.lts2012.0.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-desktop-devel-3.0.28-2rosa.lts-1-1-rosa.lts2012.0.x86_64
> instalaría en vez de actualizar el paquete
> kernel-source-3.0.28-2rosa.lts-1-1-rosa.lts2012.0.noarch instalaría en vez
> de actualizar el paquete
> kernel-nrj-desktop-3.0.28-2rosa.lts-1-1-rosa.lts2012.0.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-netbook-3.0.28-2rosa.lts-1-1-rosa.lts2012.0.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-xen-pvops-devel-3.0.28-2rosa.lts-1-1-rosa.lts2012.0.x86_64
> instalaría en vez de actualizar el paquete
> kernel-nrj-netbook-devel-3.0.28-2rosa.lts-1-1-rosa.lts2012.0.x86_64
> instalaría en vez de actualizar el paquete
> kernel-nrj-desktop-3.0.69-1rosa.lts-1-1-rosa.lts2012.0.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-desktop-devel-3.0.69-1rosa.lts-1-1-rosa.lts2012.0.x86_64
> instalaría en vez de actualizar el paquete
> kernel-doc-3.0.69-1-rosa.lts2012.0.noarch instalaría en vez de actualizar
> el paquete kernel-source-3.0.69-1rosa.lts-1-1-rosa.lts2012.0.noarch
> instalaría en vez de actualizar el paquete
> kernel-nrj-desktop-3.8.1-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-doc-3.8.1-1-rosa2012.1.noarch instalaría en
> vez de actualizar el paquete
> kernel-nrj-desktop-devel-3.8.1-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-source-3.8.1-1rosa-1-1-rosa2012.1.noarch instalaría en vez de
> actualizar el paquete kernel-source-3.8.1-69rosa-1-1-rosa2012.1.noarch
> instalaría en vez de actualizar el paquete
> kernel-nrjQL-desktop-3.8.1-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete kernel-doc-3.8.1-69-rosa2012.1.noarch instalaría
> en vez de actualizar el paquete
> kernel-nrjQL-desktop-devel-3.8.1-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-desktop-devel-3.8.2-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-source-3.8.2-1rosa-1-1-rosa2012.1.noarch instalaría en vez de
> actualizar el paquete kernel-nrj-desktop-3.8.2-1rosa-1-1-rosa2012.1.x86_64
> instalaría en vez de actualizar el paquete
> kernel-doc-3.8.2-1-rosa2012.1.noarch instalaría en vez de actualizar el
> paquete kernel-source-3.8.2-69rosa-1-1-rosa2012.1.noarch instalaría en vez
> de actualizar el paquete
> kernel-nrjQL-desktop-3.8.2-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete kernel-doc-3.8.2-69-rosa2012.1.noarch instalaría
> en vez de actualizar el paquete
> kernel-nrjQL-desktop-devel-3.8.2-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-server-devel-3.8.1-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrj-netbook-devel-3.8.1-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-laptop-devel-3.8.1-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrj-netbook-3.8.1-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-server-3.8.1-1rosa-1-1-rosa2012.1.x86_64
> instalaría en vez de actualizar el paquete
> kernel-nrj-laptop-3.8.1-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrj-realtime-devel-3.8.1-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-realtime-3.8.1-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-server-3.8.1-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-laptop-devel-3.8.4-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-laptop-3.8.3-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-source-3.8.3-69rosa-1-1-rosa2012.1.noarch
> instalaría en vez de actualizar el paquete
> kernel-nrjQL-realtime-devel-3.8.2-69rosa-1-1-rosa2012.1.x86_64 instalaría
> en vez de actualizar el paquete kernel-doc-3.8.3-1-rosa2012.1.noarch
> instalaría en vez de actualizar el paquete
> kernel-nrjQL-realtime-3.8.3-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrjQL-server-devel-3.8.3-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-desktop-devel-3.8.4-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-realtime-devel-3.8.1-69rosa-1-1-rosa2012.1.x86_64 instalaría
> en vez de actualizar el paquete
> kernel-nrjQL-laptop-3.8.4-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrj-realtime-devel-3.8.3-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-netbook-3.8.2-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrj-netbook-3.8.2-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrj-netbook-devel-3.8.3-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-laptop-devel-3.8.2-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete kernel-doc-3.8.3-69-rosa2012.1.noarch instalaría
> en vez de actualizar el paquete
> kernel-nrjQL-netbook-devel-3.8.1-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-netbook-3.8.4-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrjQL-realtime-devel-3.8.4-69rosa-1-1-rosa2012.1.x86_64 instalaría
> en vez de actualizar el paquete
> kernel-nrj-desktop-devel-3.8.3-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-desktop-3.8.11-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-server-devel-3.8.11-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-server-devel-3.8.12-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-source-3.8.12-69rosa-1-1-rosa2012.1.noarch
> instalaría en vez de actualizar el paquete
> kernel-nrjQL-laptop-3.8.7-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-desktop-3.8.7-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-server-devel-3.8.4-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-server-devel-3.8.10-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-netbook-devel-3.8.10-69rosa-1-1-rosa2012.1.x86_64 instalaría
> en vez de actualizar el paquete
> kernel-server-devel-3.8.5-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-source-3.8.7-1rosa-1-1-rosa2012.1.noarch
> instalaría en vez de actualizar el paquete
> kernel-nrj-realtime-3.8.11-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-nrj-laptop-3.8.11-1rosa-1-1-rosa2012.1.x86_64
> instalaría en vez de actualizar el paquete
> kernel-source-3.8.10-69rosa-1-1-rosa2012.1.noarch instalaría en vez de
> actualizar el paquete
> kernel-nrj-realtime-devel-3.8.6-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-netbook-3.8.4-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-laptop-devel-3.8.5-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-laptop-devel-3.8.3-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-realtime-3.8.8-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrjQL-laptop-devel-3.8.8-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-netbook-devel-3.8.6-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-realtime-3.8.5-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-laptop-devel-3.8.12-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-laptop-3.8.5-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrj-netbook-devel-3.8.5-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-desktop-devel-3.8.12-69rosa-1-1-rosa2012.1.x86_64 instalaría
> en vez de actualizar el paquete
> kernel-nrjQL-realtime-3.8.1-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrj-realtime-devel-3.8.11-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-desktop-3.8.3-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-netbook-devel-3.8.3-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete kernel-vanilla-doc-3.8.12-1-rosa2012.1.noarch
> instalaría en vez de actualizar el paquete
> kernel-nrj-laptop-3.8.2-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-nrj-realtime-3.8.4-1rosa-1-1-rosa2012.1.x86_64
> instalaría en vez de actualizar el paquete
> kernel-nrj-desktop-3.8.7-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-realtime-3.8.7-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrjQL-desktop-3.8.8-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete kernel-vanilla-3.8.12-1rosa-1-1-rosa2012.1.x86_64
> instalaría en vez de actualizar el paquete
> kernel-nrj-realtime-devel-3.8.4-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-source-3.8.4-69rosa-1-1-rosa2012.1.noarch instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-laptop-3.8.12-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete kernel-doc-3.8.4-69-rosa2012.1.noarch instalaría
> en vez de actualizar el paquete
> kernel-nrj-netbook-3.8.8-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-laptop-3.8.6-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-server-3.8.4-1rosa-1-1-rosa2012.1.x86_64
> instalaría en vez de actualizar el paquete
> kernel-doc-3.8.5-1-rosa2012.1.noarch instalaría en vez de actualizar el
> paquete kernel-doc-3.8.7-69-rosa2012.1.noarch instalaría en vez de
> actualizar el paquete kernel-nrj-laptop-3.8.5-1rosa-1-1-rosa2012.1.x86_64
> instalaría en vez de actualizar el paquete
> kernel-nrj-netbook-devel-3.8.6-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete kernel-doc-3.8.8-69-rosa2012.1.noarch
> instalaría en vez de actualizar el paquete
> kernel-nrj-netbook-3.8.6-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrj-netbook-devel-3.8.4-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-desktop-3.8.12-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrj-netbook-devel-3.8.7-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-server-3.8.2-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-nrj-desktop-3.8.4-1rosa-1-1-rosa2012.1.x86_64
> instalaría en vez de actualizar el paquete
> kernel-nrjQL-realtime-devel-3.8.12-69rosa-1-1-rosa2012.1.x86_64 instalaría
> en vez de actualizar el paquete
> kernel-nrjQL-netbook-3.8.6-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrjQL-server-3.8.7-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrj-netbook-devel-3.8.8-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-server-3.8.10-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrj-laptop-3.8.8-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-realtime-3.8.5-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete kernel-source-3.8.11-1rosa-1-1-rosa2012.1.noarch
> instalaría en vez de actualizar el paquete
> kernel-nrj-netbook-3.8.10-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrj-desktop-devel-3.8.11-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-vanilla-devel-3.8.12-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrj-desktop-3.8.11-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-nrj-desktop-3.8.5-1rosa-1-1-rosa2012.1.x86_64
> instalaría en vez de actualizar el paquete
> kernel-doc-3.8.6-69-rosa2012.1.noarch instalaría en vez de actualizar el
> paquete kernel-nrjQL-realtime-devel-3.8.7-69rosa-1-1-rosa2012.1.x86_64
> instalaría en vez de actualizar el paquete
> kernel-nrjQL-laptop-devel-3.8.6-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-source-3.8.11-69rosa-1-1-rosa2012.1.noarch instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-desktop-devel-3.8.6-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete kernel-doc-3.8.11-69-rosa2012.1.noarch
> instalaría en vez de actualizar el paquete
> kernel-server-3.8.6-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-source-3.8.7-69rosa-1-1-rosa2012.1.noarch
> instalaría en vez de actualizar el paquete
> kernel-server-devel-3.8.10-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-source-3.8.4-1rosa-1-1-rosa2012.1.noarch
> instalaría en vez de actualizar el paquete
> kernel-nrj-netbook-3.8.7-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-netbook-3.8.1-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete kernel-server-3.8.5-1rosa-1-1-rosa2012.1.x86_64
> instalaría en vez de actualizar el paquete
> kernel-doc-3.8.4-1-rosa2012.1.noarch instalaría en vez de actualizar el
> paquete kernel-nrj-laptop-devel-3.8.6-1rosa-1-1-rosa2012.1.x86_64
> instalaría en vez de actualizar el paquete
> kernel-doc-3.8.8-1-rosa2012.1.noarch instalaría en vez de actualizar el
> paquete kernel-nrj-realtime-devel-3.8.12-1rosa-1-1-rosa2012.1.x86_64
> instalaría en vez de actualizar el paquete
> kernel-nrj-laptop-3.8.6-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrj-laptop-devel-3.8.4-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrjQL-netbook-devel-3.8.12-69rosa-1-1-rosa2012.1.x86_64 instalaría
> en vez de actualizar el paquete
> kernel-nrj-realtime-devel-3.8.8-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-desktop-devel-3.8.5-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-server-devel-3.8.7-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-desktop-3.8.3-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrjQL-realtime-devel-3.8.3-69rosa-1-1-rosa2012.1.x86_64 instalaría
> en vez de actualizar el paquete
> kernel-nrj-desktop-devel-3.8.7-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete kernel-doc-3.8.11-1-rosa2012.1.noarch
> instalaría en vez de actualizar el paquete
> kernel-nrj-laptop-devel-3.8.3-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrj-netbook-3.8.12-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrj-realtime-devel-3.8.10-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-server-3.8.11-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrj-netbook-3.8.11-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrj-realtime-3.8.10-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-server-3.8.8-1rosa-1-1-rosa2012.1.x86_64
> instalaría en vez de actualizar el paquete
> kernel-nrjQL-laptop-3.8.10-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrj-realtime-devel-3.8.2-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-laptop-3.8.1-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-server-devel-3.8.1-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-laptop-devel-3.8.12-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-server-devel-3.8.2-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-doc-3.8.12-1-rosa2012.1.noarch instalaría en
> vez de actualizar el paquete
> kernel-source-3.8.10-1rosa-1-1-rosa2012.1.noarch instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-laptop-devel-3.8.11-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-server-devel-3.8.8-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-netbook-devel-3.8.2-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-netbook-devel-3.8.11-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-realtime-3.8.2-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-server-3.8.12-1rosa-1-1-rosa2012.1.x86_64
> instalaría en vez de actualizar el paquete
> kernel-nrjQL-desktop-3.8.6-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrjQL-laptop-3.8.2-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-realtime-3.8.6-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrjQL-laptop-3.8.3-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-desktop-devel-3.8.8-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-server-3.8.5-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-netbook-3.8.7-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrjQL-netbook-3.8.11-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrjQL-server-devel-3.8.11-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-laptop-3.8.8-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-realtime-devel-3.8.5-69rosa-1-1-rosa2012.1.x86_64 instalaría
> en vez de actualizar el paquete
> kernel-server-devel-3.8.6-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-nrj-laptop-3.8.10-1rosa-1-1-rosa2012.1.x86_64
> instalaría en vez de actualizar el paquete
> kernel-nrj-laptop-3.8.4-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrj-realtime-devel-3.8.7-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-laptop-devel-3.8.10-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-source-3.8.8-69rosa-1-1-rosa2012.1.noarch instalaría en vez de
> actualizar el paquete
> kernel-vanilla-source-3.8.12-1rosa-1-1-rosa2012.1.noarch instalaría en vez
> de actualizar el paquete
> kernel-nrj-netbook-3.8.5-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-desktop-devel-3.8.3-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-netbook-devel-3.8.12-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-netbook-3.8.8-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrjQL-laptop-devel-3.8.2-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-laptop-3.8.11-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-server-devel-3.8.8-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-server-3.8.8-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-netbook-devel-3.8.11-69rosa-1-1-rosa2012.1.x86_64 instalaría
> en vez de actualizar el paquete
> kernel-nrj-desktop-3.8.8-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-source-3.8.5-1rosa-1-1-rosa2012.1.noarch
> instalaría en vez de actualizar el paquete
> kernel-nrjQL-netbook-3.8.10-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrj-laptop-devel-3.8.5-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrjQL-server-devel-3.8.7-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-source-3.8.5-69rosa-1-1-rosa2012.1.noarch instalaría en vez de
> actualizar el paquete kernel-nrj-netbook-3.8.3-1rosa-1-1-rosa2012.1.x86_64
> instalaría en vez de actualizar el paquete
> kernel-nrj-laptop-3.8.7-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-server-3.8.2-1rosa-1-1-rosa2012.1.x86_64
> instalaría en vez de actualizar el paquete
> kernel-nrj-netbook-devel-3.8.2-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-server-3.8.6-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-server-3.8.12-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrjQL-netbook-devel-3.8.7-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-realtime-3.8.11-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrjQL-netbook-3.8.5-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete kernel-doc-3.8.12-69-rosa2012.1.noarch instalaría
> en vez de actualizar el paquete
> kernel-nrj-realtime-3.8.6-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-server-3.8.3-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrj-netbook-devel-3.8.10-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-desktop-3.8.6-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-realtime-devel-3.8.8-69rosa-1-1-rosa2012.1.x86_64 instalaría
> en vez de actualizar el paquete
> kernel-nrjQL-realtime-devel-3.8.6-69rosa-1-1-rosa2012.1.x86_64 instalaría
> en vez de actualizar el paquete
> kernel-nrjQL-desktop-devel-3.8.4-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-realtime-3.8.7-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-realtime-devel-3.8.10-69rosa-1-1-rosa2012.1.x86_64 instalaría
> en vez de actualizar el paquete
> kernel-nrj-desktop-3.8.12-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-netbook-devel-3.8.8-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-laptop-devel-3.8.11-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-desktop-devel-3.8.7-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-desktop-devel-3.8.10-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-laptop-3.8.12-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-source-3.8.6-69rosa-1-1-rosa2012.1.noarch
> instalaría en vez de actualizar el paquete
> kernel-nrj-desktop-devel-3.8.8-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-server-3.8.11-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-netbook-3.8.12-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrj-desktop-devel-3.8.5-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-laptop-devel-3.8.8-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrjQL-server-devel-3.8.12-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-server-3.8.3-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrj-laptop-devel-3.8.10-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-server-devel-3.8.3-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-server-devel-3.8.2-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-netbook-devel-3.8.4-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-realtime-3.8.4-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrj-laptop-devel-3.8.7-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrj-realtime-3.8.12-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-netbook-devel-3.8.5-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete kernel-doc-3.8.10-69-rosa2012.1.noarch
> instalaría en vez de actualizar el paquete
> kernel-nrjQL-desktop-3.8.5-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete kernel-doc-3.8.5-69-rosa2012.1.noarch instalaría
> en vez de actualizar el paquete
> kernel-nrjQL-server-3.8.4-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-desktop-devel-3.8.10-69rosa-1-1-rosa2012.1.x86_64 instalaría
> en vez de actualizar el paquete kernel-doc-3.8.6-1-rosa2012.1.noarch
> instalaría en vez de actualizar el paquete
> kernel-nrjQL-desktop-3.8.4-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrjQL-laptop-devel-3.8.7-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-netbook-3.8.3-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete kernel-source-3.8.8-1rosa-1-1-rosa2012.1.noarch
> instalaría en vez de actualizar el paquete
> kernel-doc-3.8.10-1-rosa2012.1.noarch instalaría en vez de actualizar el
> paquete kernel-nrjQL-desktop-3.8.10-69rosa-1-1-rosa2012.1.x86_64 instalaría
> en vez de actualizar el paquete
> kernel-nrjQL-desktop-devel-3.8.11-69rosa-1-1-rosa2012.1.x86_64 instalaría
> en vez de actualizar el paquete
> kernel-nrj-realtime-devel-3.8.5-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-realtime-3.8.2-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrjQL-laptop-devel-3.8.1-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-realtime-3.8.8-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-server-3.8.10-1rosa-1-1-rosa2012.1.x86_64
> instalaría en vez de actualizar el paquete
> kernel-nrjQL-server-devel-3.8.5-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-server-3.8.7-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete kernel-source-3.8.6-1rosa-1-1-rosa2012.1.noarch
> instalaría en vez de actualizar el paquete
> kernel-source-3.8.12-1rosa-1-1-rosa2012.1.noarch instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-realtime-3.8.12-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrj-desktop-devel-3.8.12-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-realtime-3.8.3-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-server-devel-3.8.4-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-server-devel-3.8.6-69rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrj-desktop-3.8.10-1rosa-1-1-rosa2012.1.x86_64 instalaría en vez de
> actualizar el paquete
> kernel-nrjQL-realtime-3.8.10-69rosa-1-1-rosa2012.1.x86_64 instalaría en vez
> de actualizar el paquete
> kernel-nrj-desktop-devel-3.8.6-1rosa-1-1-rosa2012.1.x86_64 instalaría en
> vez de actualizar el paquete
> kernel-nrjQL-realtime-devel-3.8.11-69rosa-1-1-rosa2012.1.x86_64 instalaría
> en vez de actualizar el paquete
> kernel-source-3.8.3-1rosa-1-1-rosa2012.1.noarch instalaría en vez de
> actualizar el paquete kernel-doc-3.8.7-1-rosa2012.1.noarch getting
> exclusive lock on rpm opening rpmdb (root=, write=) auto-select: adding
> lib64alsa2-1.0.24.1-7-rosa.lts2012.0.x86_64 replacing
> alsa-lib-1.0.26-2-rosa2012.1.x86_64 auto-select: adding
> lib64json0-0.9-3-rosa.lts2012.0.x86_64 replacing
> lib64json0-0.9-2-rosa2012.1.x86_64 auto-select: adding
> rosa-gfxboot-theme-1.0.4-7-rosa.lts2012.0.x86_64 replacing
> rosa-gfxboot-theme-1.0.2-3-rosa2012.1.noarch auto-select: adding
> lib64archive1-3.0.4-2-rosa.lts2012.0.x86_64 replacing
> lib64archive1-3.0.4-1-rosa2012.1.x86_64 auto-select: adding
> dhcp-common-4.2.5-0.P1.1.1-rosa.lts2012.0.x86_64 replacing
> dhcp-common-4.2.1-0.P1.2.1-rosa2012.1.x86_64 auto-select: adding
> dnsmasq-base-2.65-1-rosa.lts2012.0.x86_64 replacing
> dnsmasq-base-2.63-1-rosa2012.1.x86_64 auto-select: adding
> dhcp-client-4.2.5-0.P1.1.1-rosa.lts2012.0.x86_64 replacing
> dhcp-client-4.2.1-0.P1.2.1-rosa2012.1.x86_64 auto-select: adding
> sudo-1.7.6p2-4-rosa.lts2012.0.x86_64 replacing
> sudo-1.7.6p2-2-rosa2012.1.x86_64 auto-select: adding
> flash-player-plugin-11.2.202.280-1-rosa.lts2012.0.x86_64 replacing
> flash-player-plugin-11.2.202.243-1-rosa2012.1.x86_64 auto-select: adding
> lib64rpm5.4-5.4.10-9-rosa.lts2012.0.x86_64 replacing
> lib64rpm5.4-5.4.10-7-rosa2012.1.x86_64 auto-select: adding
> rpm-5.4.10-9-rosa.lts2012.0.x86_64 replacing rpm-5.4.10-7-rosa2012.1.x86_64
> auto-select: adding lsb-release-2.0-38-rosa.lts2012.0.x86_64 replacing
> lsb-release-2.0-37-rosa2012.1.x86_64 auto-select: adding
> lib64pq9.0_5-9.0.12-0.1-rosa.lts2012.0.x86_64 replacing
> lib64pq9.0_5-9.0.9-0.1-rosa2012.1.x86_64 auto-select: adding
> zlib1-1.2.5-7-rosa.lts2012.0.x86_64 replacing
> libz1-1.2.7-3-rosa2012.1.x86_64 auto-select: adding
> java-1.6.0-openjdk-1.6.0.0-35.b24.3-rosa.lts2012.0.x86_64 replacing
> java-1.6.0-openjdk-1.6.0.0-26.b24.1-rosa2012.1.x86_64 auto-select: adding
> rosa-imagewriter-1.10-2-rosa.lts2012.0.x86_64 replacing
> rosa-imagewriter-1.10-1-rosa2012.1.x86_64 auto-select: adding
> rosa-elementary-dark-theme-2.4.2-8-rosa.lts2012.0.noarch replacing
> rosa-elementary-dark-theme-2.4.2-7-rosa2012.1.noarch auto-select: adding
> python-rpm-5.4.10-9-rosa.lts2012.0.x86_64 replacing
> python-rpm-5.4.10-7-rosa2012.1.x86_64 auto-select: adding
> perl-RPM-5.4.10-9-rosa.lts2012.0.x86_64 replacing
> perl-RPM-5.4.10-7-rosa2012.1.x86_64 auto-select: adding
> rpm-build-5.4.10-9-rosa.lts2012.0.x86_64 replacing
> rpm-build-5.4.10-7-rosa2012.1.x86_64 auto-select: adding
> perl-Gimp-2.2-1.pre1.7-rosa.lts2012.0.x86_64 replacing
> perl-Gimp-2.2-0.pre1.13-rosa2012.1.x86_64 auto-select: adding
> lib64mysqld0-5.5.30-1.1-rosa.lts2012.0.x86_64 replacing
> lib64mysqld0-5.5.30-1-rosa2012.1.x86_64 auto-select: adding
> lib64mysqlservices0-5.5.30-1.1-rosa.lts2012.0.x86_64 replacing
> lib64mysqlservices0-5.5.30-1-rosa2012.1.x86_64 auto-select: adding
> mysql-common-5.5.30-1.1-rosa.lts2012.0.x86_64 replacing
> mysql-common-5.5.30-1-rosa2012.1.noarch auto-select: adding
> lib64mysql-devel-5.5.30-1.1-rosa.lts2012.0.x86_64 replacing
> lib64mysql-devel-5.5.30-1-rosa2012.1.x86_64 auto-select: adding
> php-timezonedb-2012.6-0.1-rosa.lts2012.0.x86_64 replacing
> php-timezonedb-2012.5-0.1-rosa2012.1.x86_64 auto-select: adding
> java-1.6.0-openjdk-devel-1.6.0.0-35.b24.3-rosa.lts2012.0.x86_64 replacing
> java-1.6.0-openjdk-devel-1.6.0.0-26.b24.1-rosa2012.1.x86_64 auto-select:
> adding java-1.6.0-openjdk-javadoc-1.6.0.0-35.b24.3-rosa.lts2012.0.noarch
> replacing java-1.6.0-openjdk-javadoc-1.6.0.0-26.b24.1-rosa2012.1.noarch
> auto-select: adding
> java-1.6.0-openjdk-src-1.6.0.0-35.b24.3-rosa.lts2012.0.x86_64 replacing
> java-1.6.0-openjdk-src-1.6.0.0-26.b24.1-rosa2012.1.x86_64 auto-select:
> adding java-1.6.0-openjdk-demo-1.6.0.0-35.b24.3-rosa.lts2012.0.x86_64
> replacing java-1.6.0-openjdk-demo-1.6.0.0-26.b24.1-rosa2012.1.x86_64
> auto-select: adding icedtea-web-1.3.1-2.1-rosa.lts2012.0.x86_64 replacing
> icedtea-web-1.1.5-0.1-rosa2012.1.x86_64 auto-select: adding
> firefox-21.0-69.1-mib2012.1.x86_64 replacing
> firefox-20.0.1-69.1-mib2012.1.x86_64 auto-select: adding
> firefox-es_ES-21.0-69.1-mib2012.1.noarch replacing
> firefox-es_ES-20.0.1-69.1-mib2012.1.noarch auto-select: adding
> lib64soprano4-2.9.2-1-rosa2012.1.x86_64 replacing
> lib64soprano4-2.9.0-1-rosa2012.1.x86_64 auto-select: adding
> soprano-2.9.2-1-rosa2012.1.x86_64 replacing
> soprano-2.9.0-1-rosa2012.1.x86_64 auto-select: adding
> soprano-plugin-common-2.9.2-1-rosa2012.1.x86_64 replacing
> soprano-plugin-common-2.9.0-1-rosa2012.1.x86_64 auto-select: adding
> soprano-plugin-virtuoso-2.9.2-1-rosa2012.1.x86_64 replacing
> soprano-plugin-virtuoso-2.9.0-1-rosa2012.1.x86_64 auto-select: adding
> soprano-plugin-redland-2.9.2-1-rosa2012.1.x86_64 replacing
> soprano-plugin-redland-2.9.0-1-rosa2012.1.x86_64 auto-select: adding
> lib64sopranoclient1-2.9.2-1-rosa2012.1.x86_64 replacing
> lib64sopranoclient1-2.9.0-1-rosa2012.1.x86_64 auto-select: adding
> lib64sopranoserver1-2.9.2-1-rosa2012.1.x86_64 replacing
> lib64sopranoserver1-2.9.0-1-rosa2012.1.x86_64 auto-select: adding
> gurpmi-6.71-10-rosa.lts2012.0.noarch replacing
> gurpmi-6.71-9-rosa2012.1.noarch auto-select: adding
> xinetd-2.3.14-16-rosa.lts2012.0.x86_64 replacing
> xinetd-2.3.14-15-rosa2012.1.x86_64 auto-select: multiple packages
> (lib64xcb-atom1-0.3.6-4-rosa.lts2012.0.x86_64
> lib64xcb-icccm1-0.3.6-4-rosa.lts2012.0.x86_64
> lib64xcb-aux0-0.3.6-4-rosa.lts2012.0.x86_64
> lib64xcb-property1-0.3.6-4-rosa.lts2012.0.x86_64
> lib64xcb-static-devel-1.7-2-rosa.lts2012.0.x86_64
> lib64xcb-event1-0.3.6-4-rosa.lts2012.0.x86_64
> lib64xcb-reply1-0.3.6-4-rosa.lts2012.0.x86_64
> lib64xcb-render-util0-0.3.6-4-rosa.lts2012.0.x86_64
> lib64xcb-keysyms1-0.3.6-4-rosa.lts2012.0.x86_64
> lib64xcb-image0-0.3.6-4-rosa.lts2012.0.x86_64) obsoleting
> lib64xcb-util1-0.3.9-69.1-mib2012.1.x86_64 auto-select: adding
> drakconf-icons-12.19.2-9-rosa.lts2012.0.noarch replacing
> drakconf-icons-12.19.2-7-rosa.lts2012.0.noarch selecting
> rpm-5.4.10-9-rosa.lts2012.0.x86_64 set_rejected:
> rpm-5.4.10-7-rosa2012.1.x86_64 requiring lib64rpm5.4[== 1:5.4.10-9:2012.0]
> for rpm-5.4.10-9-rosa.lts2012.0.x86_64 chosen
> lib64rpm5.4-5.4.10-9-rosa.lts2012.0.x86_64 for lib64rpm5.4[==
> 1:5.4.10-9:2012.0] selecting lib64rpm5.4-5.4.10-9-rosa.lts2012.0.x86_64
> set_rejected: lib64rpm5.4-5.4.10-7-rosa2012.1.x86_64 requiring
> libpcre.so.0()(64bit) for lib64rpm5.4-5.4.10-9-rosa.lts2012.0.x86_64 chosen
> lib64pcre0-8.12-3-rosa.lts2012.0.x86_64 for libpcre.so.0()(64bit) selecting
> lib64pcre0-8.12-3-rosa.lts2012.0.x86_64 installed package
> lib64pcreposix0-8.31-4-rosa2012.1.x86_64 is conflicting with
> lib64pcre0-8.12-3-rosa.lts2012.0.x86_64 (Conflicts: lib64pcre0[< 8.21])
> set_rejected: lib64pcreposix0-8.31-4-rosa2012.1.x86_64 installed
> rpm-build-5.4.10-7-rosa2012.1.x86_64 is conflicting because of unsatisfied
> rpm[== 1:5.4.10-7:2012.1] promoting
> rpm-build-5.4.10-9-rosa.lts2012.0.x86_64 because of conflict above
> selecting rpm-build-5.4.10-9-rosa.lts2012.0.x86_64 set_rejected:
> rpm-build-5.4.10-7-rosa2012.1.x86_64 requiring perl-RPM[==
> 1:5.4.10-9:2012.0],python-rpm[== 1:5.4.10-9:2012.0] for
> rpm-build-5.4.10-9-rosa.lts2012.0.x86_64 chosen
> perl-RPM-5.4.10-9-rosa.lts2012.0.x86_64 for perl-RPM[== 1:5.4.10-9:2012.0]
> selecting perl-RPM-5.4.10-9-rosa.lts2012.0.x86_64 set_rejected:
> perl-RPM-5.4.10-7-rosa2012.1.x86_64 requiring perl(abi)[== 5.12.3] for
> perl-RPM-5.4.10-9-rosa.lts2012.0.x86_64 chosen
> perl-base-5.12.3-12-rosa.lts2012.0.x86_64 for perl(abi)[== 5.12.3] the more
> recent perl-base-5.14.2-8-rosa2012.1.x86_64 is installed, but does not
> provide perl(abi)[== 5.12.3] whereas
> perl-base-5.12.3-12-rosa.lts2012.0.x86_64 does selecting
> perl-base-5.12.3-12-rosa.lts2012.0.x86_64 unselecting
> perl-base-5.12.3-12-rosa.lts2012.0.x86_64 unselecting
> perl-RPM-5.4.10-9-rosa.lts2012.0.x86_64 unselecting
> rpm-build-5.4.10-9-rosa.lts2012.0.x86_64 installed
> rpm-5.4.10-7-rosa2012.1.x86_64 is conflicting because of unsatisfied
> lib64rpm5.4[== 1:5.4.10-7:2012.1] promoting
> rpm-5.4.10-9-rosa.lts2012.0.x86_64 because of conflict above installed
> lib64pcre-devel-8.31-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied lib64pcreposix0[== 8.31-4] set_rejected:
> lib64pcre-devel-8.31-4-rosa2012.1.x86_64 installed
> R-devel-3.0.0-1-rosa2012.1.x86_64 is conflicting because of unsatisfied
> pcre-devel promoting lib64pcre-devel-8.12-3-rosa.lts2012.0.x86_64 because
> of conflict above not selecting
> lib64pcre-devel-8.12-3-rosa.lts2012.0.x86_64 since the more recent
> lib64pcre-devel-8.31-4-rosa2012.1.x86_64 is installed installed
> lib64glib2.0-devel-2.34.3-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpcre(64bit)) set_rejected:
> lib64glib2.0-devel-2.34.3-1-rosa2012.1.x86_64 installed
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) Argument "483|10654" isn't
> numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64
> because of conflict above installed
> lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) Argument "483|10654" isn't
> numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64
> because of conflict above installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) Argument "483|10654" isn't
> numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64
> because of conflict above installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) Argument "483|10654" isn't
> numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64
> because of conflict above installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) Argument "483|10654" isn't
> numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64
> because of conflict above installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) Argument "483|10654" isn't
> numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64
> because of conflict above installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) Argument "483|10654" isn't
> numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64
> because of conflict above installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) Argument "483|10654" isn't
> numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64
> because of conflict above chosen
> lib64glib2.0-devel-2.32.2-2-rosa.lts2012.0.x86_64 for
> lib64glib2.0-devel|lib64glib2.0-devel not selecting
> lib64glib2.0-devel-2.32.2-2-rosa.lts2012.0.x86_64 since the more recent
> lib64glib2.0-devel-2.34.3-1-rosa2012.1.x86_64 is installed chosen
> lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64 for
> lib64glib2.0-devel|lib64glib2.0-devel not selecting
> lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64 since the more recent
> lib64glib2.0-devel-2.34.3-1-rosa2012.1.x86_64 is installed no packages
> match lib64glib2.0-devel|lib64glib2.0-devel (it is either in skip.list or
> already rejected) installed
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) set_rejected:
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 installed
> lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) set_rejected:
> lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) set_rejected:
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) set_rejected:
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) set_rejected:
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) set_rejected:
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) set_rejected:
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) set_rejected:
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 no packages match
> lib64glib2.0-devel|lib64glib2.0-devel (it is either in skip.list or already
> rejected) installed lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gmodule-no-export-2.0)
> installed lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) no packages match
> lib64glib2.0-devel|lib64glib2.0-devel (it is either in skip.list or already
> rejected) installed lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gmodule-no-export-2.0)
> installed lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) no packages match
> lib64glib2.0-devel|lib64glib2.0-devel (it is either in skip.list or already
> rejected) installed lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gmodule-no-export-2.0)
> installed lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) no packages match
> lib64glib2.0-devel|lib64glib2.0-devel (it is either in skip.list or already
> rejected) installed lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gmodule-no-export-2.0)
> installed lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) no packages match
> lib64glib2.0-devel|lib64glib2.0-devel (it is either in skip.list or already
> rejected) installed lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gmodule-no-export-2.0)
> installed lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gthread-2.0) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gthread-2.0) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gthread-2.0) installed
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gthread-2.0) set_rejected:
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 installed
> lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gthread-2.0) set_rejected:
> lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64 installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gthread-2.0) installed
> lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64 installed
> lib64atk1.0-devel-2.6.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64atk1.0-devel-2.6.0-1-rosa2012.1.x86_64 installed
> lib64harfbuzz-devel-0.9.9-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64harfbuzz-devel-0.9.9-1-rosa2012.1.x86_64 installed
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64 installed
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 installed
> lib64ctpl-devel-0.3.3-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64ctpl-devel-0.3.3-1-rosa2012.1.x86_64 installed
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) installed
> lib64gnome-keyring-devel-3.6.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gnome-keyring-devel-3.6.0-1-rosa2012.1.x86_64 installed
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 installed
> lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgobject-2.0(64bit))
> set_rejected:
> lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64 installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 installed
> lib64dbus-glib-1-devel-0.98-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64dbus-glib-1-devel-0.98-6-rosa2012.1.x86_64 installed
> lib64geoclue-devel-0.12.0-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64geoclue-devel-0.12.0-8-rosa2012.1.x86_64 installed
> lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64 installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 installed
> lib64vala-devel-0.18.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64vala-devel-0.18.1-1-rosa2012.1.x86_64 installed
> lib64atspi-devel-2.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64atspi-devel-2.6.2-1-rosa2012.1.x86_64 installed
> at-spi2-atk-devel-2.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> at-spi2-atk-devel-2.6.2-1-rosa2012.1.x86_64 installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 installed
> lib64GConf2-devel-3.2.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64GConf2-devel-3.2.6-1-rosa2012.1.x86_64 installed
> lib64qt4-devel-4.8.4-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64qt4-devel-4.8.4-1-rosa2012.1.x86_64 installed
> lib64cairo-devel-1.12.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64cairo-devel-1.12.14-1-rosa2012.1.x86_64 installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) installed
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgobject-2.0(64bit))
> set_rejected:
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 installed
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) installed
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 installed
> lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) installed
> lib64mateconf-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64mateconf-devel-1.4.0-1-rosa2012.1.x86_64 installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) installed
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 installed
> lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64atk1.0-devel-2.6.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64croco0.6-devel-0.6.8-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) set_rejected:
> lib64croco0.6-devel-0.6.8-2-rosa2012.1.x86_64 installed
> lib64harfbuzz-devel-0.9.9-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64ctpl-devel-0.3.3-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gnome-keyring-devel-3.6.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64dbus-glib-1-devel-0.98-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64geoclue-devel-0.12.0-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64vala-devel-0.18.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64atspi-devel-2.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> at-spi2-atk-devel-2.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> python-gobject-devel-2.28.6-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) set_rejected:
> python-gobject-devel-2.28.6-4-rosa2012.1.x86_64 installed
> lib64GConf2-devel-3.2.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64qt4-devel-4.8.4-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64cairo-devel-1.12.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64avahi-glib-devel-0.6.31-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) set_rejected:
> lib64avahi-glib-devel-0.6.31-7-rosa2012.1.x86_64 installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64IDL2-devel-0.8.14-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) set_rejected:
> lib64IDL2-devel-0.8.14-8-rosa2012.1.x86_64 installed
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64mateconf-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64GConf2-devel-3.2.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64mateconf-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> python-gobject-devel-2.28.6-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgthread-2.0(64bit)) installed
> lib64qt4-devel-4.8.4-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgthread-2.0(64bit)) installed
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgthread-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gio-unix-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gio-unix-2.0) installed
> lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgio-2.0(64bit)) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64ctpl-devel-0.3.3-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64dbus-glib-1-devel-0.98-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgio-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgio-2.0(64bit)) installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgio-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgio-2.0(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgio-2.0(64bit)) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgio-2.0(64bit)) installed
> lib64mateconf-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgio-2.0(64bit)) installed
> lib64croco0.6-devel-0.6.8-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64ctpl-devel-0.3.3-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(glib-2.0) installed
> lib64gnome-keyring-devel-3.6.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(glib-2.0) installed
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(glib-2.0) installed
> lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64dbus-glib-1-devel-0.98-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64vala-devel-0.18.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64atspi-devel-2.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0)[>= 2.31.13] installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0)[>= 2.26.0] installed
> lib64GConf2-devel-3.2.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64cairo-devel-1.12.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0)[>= 2.20] set_rejected:
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(glib-2.0) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(glib-2.0) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(glib-2.0) installed
> lib64avahi-glib-devel-0.6.31-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64IDL2-devel-0.8.14-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(glib-2.0) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(glib-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(glib-2.0) installed
> lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(glib-2.0) installed
> lib64mateconf-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(glib-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(glib-2.0) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gio-2.0) installed
> lib64ctpl-devel-0.3.3-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gio-2.0) installed
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gio-2.0) installed
> lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gio-2.0) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gio-2.0) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gio-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gio-2.0) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gio-2.0) installed
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gio-2.0) installed
> lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gobject-2.0) installed
> lib64atk1.0-devel-2.6.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gobject-2.0) installed
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64dbus-glib-1-devel-0.98-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64vala-devel-0.18.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> python-gobject-devel-2.28.6-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64cairo-devel-1.12.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gobject-2.0) installed
> lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gstreamer-0.10) promoting
> lib64gstreamer0.10-devel-0.10.35-1-rosa.lts2012.0.x86_64 because of
> conflict above not selecting
> lib64gstreamer0.10-devel-0.10.35-1-rosa.lts2012.0.x86_64 since the more
> recent lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is installed
> installed lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64
> is conflicting because of unsatisfied pkgconfig(gstreamer-base-0.10)
> installed lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64
> is conflicting because of unsatisfied libgstreamer-devel[>= 0.10.36]
> installed lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64
> is conflicting because of unsatisfied devel(libgstbase-0.10(64bit))
> installed lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgstbase-0.10(64bit)) installed
> lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgstreamer-0.10(64bit))
> installed lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgstreamer-0.10(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgstreamer-0.10(64bit)) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libenchant(64bit)) promoting
> lib64enchant-devel-1.6.0-4-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libenchant(64bit)) promoting
> lib64enchant-devel-1.6.0-4-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libenchant(64bit)) promoting
> lib64enchant-devel-1.6.0-4-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64enchant-devel-1.6.0-4-rosa.lts2012.0.x86_64 since the
> more recent lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is installed no
> packages match lib64enchant-devel (it is either in skip.list or already
> rejected) installed lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libenchant(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libenchant(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libenchant(64bit)) no packages match
> lib64enchant-devel (it is either in skip.list or already rejected)
> installed lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libenchant(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libenchant(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libenchant(64bit)) installed
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gstreamer-1.0) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgstbase-1.0(64bit)) installed
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgstbase-1.0(64bit)) installed
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gstreamer-base-1.0) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgstreamer-1.0(64bit)) installed
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgstreamer-1.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gnome-vfs-2.0) promoting
> lib64gnome-vfs2-devel-2.24.4-4-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gnome-vfs-2.0)[>= 2.8.1]
> promoting lib64gnome-vfs2-devel-2.24.4-4-rosa.lts2012.0.x86_64 because of
> conflict above not selecting
> lib64gnome-vfs2-devel-2.24.4-4-rosa.lts2012.0.x86_64 since the more recent
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is installed no packages
> match lib64gnome-vfs2-devel (it is either in skip.list or already rejected)
> installed lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gnome-vfs-2.0) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gnome-vfs-2.0)[>= 2.8.1] installed
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnomevfs-2(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnomevfs-2(64bit)) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgnomevfs-2(64bit)) installed
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libbonobo-activation(64bit)) promoting
> lib64bonobo2_0-devel-2.32.1-3-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libbonobo-activation(64bit))
> promoting lib64bonobo2_0-devel-2.32.1-3-rosa.lts2012.0.x86_64 because of
> conflict above installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libbonobo-activation(64bit)) promoting
> lib64bonobo2_0-devel-2.32.1-3-rosa.lts2012.0.x86_64 because of conflict
> above selecting lib64bonobo2_0-devel-2.32.1-3-rosa.lts2012.0.x86_64
> requiring
> devel(libORBit-2(64bit)),devel(libORBitCosNaming-2(64bit)),devel(libgio-2.0(64bit)),devel(libglib-2.0(64bit)),devel(libgmodule-2.0(64bit)),devel(libgobject-2.0(64bit)),libORBit2-devel[>=
> 2.9.2],libbonobo[==
> 2.32.1],pkgconfig(ORBit-2.0),pkgconfig(glib-2.0),pkgconfig(gmodule-no-export-2.0)
> for lib64bonobo2_0-devel-2.32.1-3-rosa.lts2012.0.x86_64 no packages match
> devel(libgmodule-2.0(64bit)) (it is either in skip.list or already
> rejected) unselecting lib64bonobo2_0-devel-2.32.1-3-rosa.lts2012.0.x86_64
> adding a reason to already rejected package
> lib64bonobo2_0-devel-2.32.1-3-rosa.lts2012.0.x86_64: unsatisfied
> devel(libgmodule-2.0(64bit)) installed
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libbonobo-activation(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libbonobo-activation(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libbonobo-activation(64bit)) no packages match
> lib64bonobo2_0-devel (it is either in skip.list or already rejected)
> installed lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libbonobo-activation(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libbonobo-activation(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libbonobo-activation(64bit)) no packages match
> lib64bonobo2_0-devel (it is either in skip.list or already rejected)
> installed lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libbonobo-activation(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libbonobo-activation(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libbonobo-activation(64bit)) installed
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libbonobo-2.0) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libbonobo-2.0) installed
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libbonobo-2(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libbonobo-2(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libbonobo-2(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(libgnomeprint-2.2) promoting
> lib64gnomeprint2-2-devel-2.18.8-2-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64gnomeprint2-2-devel-2.18.8-2-rosa.lts2012.0.x86_64
> since the more recent lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64
> is installed installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomeprint-2-2(64bit)) installed
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libmatecomponent-2.0) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(libmatecomponent-2.0) installed
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libmatecomponent-activation(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libmatecomponent-activation(64bit)) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libmatecomponent-activation(64bit)) installed
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libmatecomponent-2(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libmatecomponent-2(64bit)) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libmatecomponent-2(64bit)) installed
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libmatevfs-2(64bit)) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(ORBit-2.0) promoting
> lib64ORBit2-devel-2.14.19-4-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64ORBit2-devel-2.14.19-4-rosa.lts2012.0.x86_64 since the
> more recent lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 is installed
> installed lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libORBitCosNaming-2(64bit)) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libORBit-2(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libORBit-2(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libORBit-2(64bit)) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libMateCORBA-2(64bit)) installed
> lib64mateconf-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libMateCORBA-2(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libMateCORBA-2(64bit)) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libMateCORBA-2(64bit)) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libMateCORBACosNaming-2(64bit)) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(MateCORBA-2.0) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument "2968|10659" isn't
> numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above chosen lib64gdk_pixbuf2.0-devel-2.24.1-1-rosa.lts2012.0.x86_64 for
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel not selecting
> lib64gdk_pixbuf2.0-devel-2.24.1-1-rosa.lts2012.0.x86_64 since the more
> recent lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64 is installed
> chosen lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 for
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel not selecting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 since the more
> recent lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64 is installed no
> packages match lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is
> either in skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gdk-pixbuf-2.0) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gdk-pixbuf-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gdk-pixbuf-2.0) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) promoting
> lib64atk1.0-devel-2.0.1-2-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(atk) promoting
> lib64atk1.0-devel-2.0.1-2-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(atk)[>= 1.12] promoting
> lib64atk1.0-devel-2.0.1-2-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(atk) promoting
> lib64atk1.0-devel-2.0.1-2-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(atk) promoting
> lib64atk1.0-devel-2.0.1-2-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64atk1.0-devel-2.0.1-2-rosa.lts2012.0.x86_64 since the
> more recent lib64atk1.0-devel-2.6.0-1-rosa2012.1.x86_64 is installed no
> packages match lib64atk1.0-devel (it is either in skip.list or already
> rejected) installed lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(atk) installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk)[>= 1.12] installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) no packages match lib64atk1.0-devel (it is
> either in skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk)[>= 1.12] installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) no packages match lib64atk1.0-devel (it is
> either in skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk)[>= 1.12] installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) no packages match lib64atk1.0-devel (it is
> either in skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk)[>= 1.12] installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> at-spi2-atk-devel-2.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libatk-1.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libatk-1.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libatk-1.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libatk-1.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libatk-1.0(64bit)) installed
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libharfbuzz(64bit)) installed
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) Argument "6991|12709" isn't numeric in
> array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64pango1.0-devel-1.28.4-5-rosa.lts2012.0.x86_64
> because of conflict above installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) Argument "6991|12709" isn't numeric in
> array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64pango1.0-devel-1.28.4-5-rosa.lts2012.0.x86_64
> because of conflict above installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) Argument "6991|12709" isn't numeric in array
> element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64pango1.0-devel-1.28.4-5-rosa.lts2012.0.x86_64
> because of conflict above installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) Argument "6991|12709" isn't numeric in array
> element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64pango1.0-devel-1.28.4-5-rosa.lts2012.0.x86_64
> because of conflict above installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] Argument "6991|12709" isn't numeric
> in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64pango1.0-devel-1.28.4-5-rosa.lts2012.0.x86_64
> because of conflict above installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] Argument "6991|12709" isn't numeric
> in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64pango1.0-devel-1.28.4-5-rosa.lts2012.0.x86_64
> because of conflict above installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) Argument "6991|12709" isn't numeric in
> array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64pango1.0-devel-1.28.4-5-rosa.lts2012.0.x86_64
> because of conflict above chosen
> lib64pango1.0-devel-1.29.4-5-rosa.lts2012.0.x86_64 for
> lib64pango1.0-devel|lib64pango1.0-devel not selecting
> lib64pango1.0-devel-1.29.4-5-rosa.lts2012.0.x86_64 since the more recent
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64 is installed chosen
> lib64pango1.0-devel-1.28.4-5-rosa.lts2012.0.x86_64 for
> lib64pango1.0-devel|lib64pango1.0-devel not selecting
> lib64pango1.0-devel-1.28.4-5-rosa.lts2012.0.x86_64 since the more recent
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64 is installed no packages
> match lib64pango1.0-devel|lib64pango1.0-devel (it is either in skip.list or
> already rejected) installed
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) no packages match
> lib64pango1.0-devel|lib64pango1.0-devel (it is either in skip.list or
> already rejected) installed
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) no packages match
> lib64pango1.0-devel|lib64pango1.0-devel (it is either in skip.list or
> already rejected) installed
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) no packages match
> lib64pango1.0-devel|lib64pango1.0-devel (it is either in skip.list or
> already rejected) installed
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) no packages match
> lib64pango1.0-devel|lib64pango1.0-devel (it is either in skip.list or
> already rejected) installed
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpango-1.0(64bit)) installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpango-1.0(64bit)) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpango-1.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpango-1.0(64bit)) installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpango-1.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpango-1.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pangoft2) installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpangoft2-1.0(64bit)) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpangoft2-1.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpangoft2-1.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpangoft2-1.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpangoft2-1.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpangoft2-1.0(64bit)) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpangoft2-1.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpangoft2-1.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpangoft2-1.0(64bit)) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpangocairo-1.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpangocairo-1.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpangocairo-1.0(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpangocairo-1.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpangocairo-1.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpangocairo-1.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpangocairo-1.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpangocairo-1.0(64bit)) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pangocairo) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pangocairo) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pangocairo)[>= 1.23.0] installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-unix-print-2.0) Argument "5428|12261" isn't
> numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64
> because of conflict above chosen
> lib64gtk+2.0-devel-2.24.10-1-rosa.lts2012.0.x86_64 for
> lib64gtk+2.0-devel|lib64gtk+2.0-devel not selecting
> lib64gtk+2.0-devel-2.24.10-1-rosa.lts2012.0.x86_64 since the more recent
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is installed installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gtk+-2.0) promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gtk+-2.0) promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 since the
> more recent lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is installed no
> packages match lib64gtk+2.0-devel (it is either in skip.list or already
> rejected) installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) set_rejected:
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnome-keyring(64bit)) promoting
> lib64gnome-keyring-devel-3.0.3-3-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgnome-keyring(64bit)) promoting
> lib64gnome-keyring-devel-3.0.3-3-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64gnome-keyring-devel-3.0.3-3-rosa.lts2012.0.x86_64
> since the more recent lib64gnome-keyring-devel-3.6.0-1-rosa2012.1.x86_64 is
> installed no packages match lib64gnome-keyring-devel (it is either in
> skip.list or already rejected) installed
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnome-keyring(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnome-keyring(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(libsoup-2.4) promoting
> lib64soup-2.4-devel-2.34.2-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(libsoup-2.4) promoting
> lib64soup-2.4-devel-2.34.2-5-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64soup-2.4-devel-2.34.2-5-rosa.lts2012.0.x86_64
> since the more recent lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 is
> installed no packages match lib64soup-2.4-devel (it is either in skip.list
> or already rejected) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(libsoup-2.4) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(libsoup-2.4) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libsoup-2.4(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libsoup-2.4(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgstpbutils-0.10(64bit)) promoting
> lib64gstreamer-plugins-base0.10-devel-0.10.35-3-rosa.lts2012.0.x86_64
> because of conflict above not selecting
> lib64gstreamer-plugins-base0.10-devel-0.10.35-3-rosa.lts2012.0.x86_64 since
> the more recent
> lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64 is
> installed installed lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgstinterfaces-0.10(64bit))
> installed lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgstinterfaces-0.10(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgstvideo-0.10(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgstapp-0.10(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgailutil(64bit)) Argument "93|12353" isn't numeric
> in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64gail-devel-2.24.5-6-rosa.lts2012.0.x86_64 because
> of conflict above installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgailutil(64bit)) Argument "93|12353" isn't numeric
> in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64gail-devel-2.24.5-6-rosa.lts2012.0.x86_64 because
> of conflict above installed lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64
> is conflicting because of unsatisfied devel(libgailutil(64bit)) Argument
> "93|12353" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64gail-devel-2.24.5-6-rosa.lts2012.0.x86_64 because
> of conflict above chosen lib64gail-devel-2.24.10-1-rosa.lts2012.0.x86_64
> for lib64gail-devel|lib64gail-devel not selecting
> lib64gail-devel-2.24.10-1-rosa.lts2012.0.x86_64 since the more recent
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is installed chosen
> lib64gail-devel-2.24.5-6-rosa.lts2012.0.x86_64 for
> lib64gail-devel|lib64gail-devel not selecting
> lib64gail-devel-2.24.5-6-rosa.lts2012.0.x86_64 since the more recent
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is installed no packages match
> lib64gail-devel|lib64gail-devel (it is either in skip.list or already
> rejected) installed lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgailutil(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgailutil(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgailutil(64bit)) installed
> lib64geoclue-devel-0.12.0-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(dbus-glib-1) promoting
> lib64dbus-glib-1_2-devel-0.94-5.2-rosa.lts2012.0.x86_64 because of conflict
> above selecting lib64dbus-glib-1_2-devel-0.94-5.2-rosa.lts2012.0.x86_64
> requiring
> devel(libgio-2.0(64bit)),devel(libglib-2.0(64bit)),devel(libgobject-2.0(64bit)),lib64dbus-glib-1_2[==
> 0.94],pkgconfig(glib-2.0),pkgconfig(gobject-2.0) for
> lib64dbus-glib-1_2-devel-0.94-5.2-rosa.lts2012.0.x86_64 no packages match
> devel(libgio-2.0(64bit)) (it is either in skip.list or already rejected)
> unselecting lib64dbus-glib-1_2-devel-0.94-5.2-rosa.lts2012.0.x86_64 adding
> a reason to already rejected package
> lib64dbus-glib-1_2-devel-0.94-5.2-rosa.lts2012.0.x86_64: unsatisfied
> devel(libgio-2.0(64bit)) installed
> lib64geoclue-devel-0.12.0-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(dbus-glib-1) installed
> lib64geoclue-devel-0.12.0-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libdbus-glib-1(64bit)) installed
> lib64GConf2-devel-3.2.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libdbus-glib-1(64bit)) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libdbus-glib-1(64bit)) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libdbus-glib-1(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgeoclue(64bit)) promoting
> lib64geoclue-devel-0.12.0-7-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgeoclue(64bit)) promoting
> lib64geoclue-devel-0.12.0-7-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64geoclue-devel-0.12.0-7-rosa.lts2012.0.x86_64 since the
> more recent lib64geoclue-devel-0.12.0-8-rosa2012.1.x86_64 is installed no
> packages match lib64geoclue-devel (it is either in skip.list or already
> rejected) installed lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgeoclue(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgeoclue(64bit)) installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) promoting
> lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libglibmm-2.4(64bit)) promoting
> lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libglibmm-2.4(64bit)) promoting
> lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libglibmm-2.4(64bit)) promoting
> lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libglibmm-2.4(64bit)) promoting
> lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libglibmm-2.4(64bit)) promoting
> lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libglibmm-2.4(64bit)) promoting
> lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libglibmm-2.4(64bit)) promoting
> lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libglibmm-2.4(64bit)) promoting
> lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64
> since the more recent lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64 is
> installed no packages match lib64glibmm2.4-devel (it is either in skip.list
> or already rejected) installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) no packages match
> lib64glibmm2.4-devel (it is either in skip.list or already rejected)
> installed lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) no packages match
> lib64glibmm2.4-devel (it is either in skip.list or already rejected)
> installed lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) no packages match
> lib64glibmm2.4-devel (it is either in skip.list or already rejected)
> installed lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) no packages match
> lib64glibmm2.4-devel (it is either in skip.list or already rejected)
> installed lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) no packages match
> lib64glibmm2.4-devel (it is either in skip.list or already rejected)
> installed lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) no packages match
> lib64glibmm2.4-devel (it is either in skip.list or already rejected)
> installed lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) no packages match
> lib64glibmm2.4-devel (it is either in skip.list or already rejected)
> installed lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgiomm-2.4(64bit)) installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied glibmm2.4-devel[>= 2.24.0] installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glibmm-2.4)[>= 2.24] installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glibmm-2.4)[>= 2.14.1] installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glibmm-2.4)[>= 2.14.1] installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(glibmm-2.4)[>= 2.4.0] installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(giomm-2.4)[>= 2.24] installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atkmm-1.6)[>= 2.22.2] promoting
> lib64atkmm1.6-devel-2.22.5-2-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64atkmm1.6-devel-2.22.5-2-rosa.lts2012.0.x86_64
> since the more recent lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is
> installed installed lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libatkmm-1.6(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libatkmm-1.6(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libatkmm-1.6(64bit)) installed
> at-spi2-atk-devel-2.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatspi(64bit)) promoting
> lib64atspi-devel-2.0.2-1-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64atspi-devel-2.0.2-1-rosa.lts2012.0.x86_64 since the more
> recent lib64atspi-devel-2.6.2-1-rosa2012.1.x86_64 is installed installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-bridge-2.0(64bit)) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-3.0) promoting
> lib64gtk+3.0-devel-3.0.11-3-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-3.0)[>= 3.1.9] installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-3.0) promoting
> lib64gtk+3.0-devel-3.0.11-3-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-3.0) promoting
> lib64gtk+3.0-devel-3.0.11-3-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-3.0) promoting
> lib64gtk+3.0-devel-3.0.11-3-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64gtk+3.0-devel-3.0.11-3-rosa.lts2012.0.x86_64 since the
> more recent lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is installed no
> packages match lib64gtk+3.0-devel (it is either in skip.list or already
> rejected) installed lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gtk+-3.0) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-3.0)[>= 3.1.9] installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-3.0) installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-3.0) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-3.0) no packages match lib64gtk+3.0-devel (it
> is either in skip.list or already rejected) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-3.0) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-3.0)[>= 3.1.9] installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-3.0) installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-3.0) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-3.0) no packages match lib64gtk+3.0-devel (it
> is either in skip.list or already rejected) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-3.0) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-3.0)[>= 3.1.9] installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-3.0) installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-3.0) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-3.0) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-3(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-3(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgtk-3(64bit)) installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-3(64bit)) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgtk-3(64bit)) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-3(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-3(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk-3(64bit)) installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-3(64bit)) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk-3(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgailutil-3(64bit)) promoting
> lib64gail3.0-devel-3.0.11-3-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64gail3.0-devel-3.0.11-3-rosa.lts2012.0.x86_64 since the
> more recent lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is installed
> installed lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(pangomm-1.4)[>= 2.27.1] promoting
> lib64pangomm2.4-devel-2.28.2-5-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64pangomm2.4-devel-2.28.2-5-rosa.lts2012.0.x86_64
> since the more recent lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is
> installed installed lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libpangomm-1.4(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libpangomm-1.4(64bit)) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gconf-2.0) promoting
> lib64GConf2-devel-2.32.5-2-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gconf-2.0)[>= 2.4.0] promoting
> lib64GConf2-devel-2.32.5-2-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gconf-2.0) promoting
> lib64GConf2-devel-2.32.5-2-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gconf-2.0) promoting
> lib64GConf2-devel-2.32.5-2-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64GConf2-devel-2.32.5-2-rosa.lts2012.0.x86_64 since the
> more recent lib64GConf2-devel-3.2.6-1-rosa2012.1.x86_64 is installed no
> packages match lib64GConf2-devel (it is either in skip.list or already
> rejected) installed lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gconf-2.0) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gconf-2.0)[>= 2.4.0] installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gconf-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gconf-2.0) no packages match lib64GConf2-devel (it
> is either in skip.list or already rejected) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gconf-2.0) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gconf-2.0)[>= 2.4.0] installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gconf-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gconf-2.0) no packages match lib64GConf2-devel (it
> is either in skip.list or already rejected) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gconf-2.0) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gconf-2.0)[>= 2.4.0] installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gconf-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gconf-2.0) installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgconf-2(64bit)) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgconf-2(64bit)) installed
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgconf-2(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgconf-2(64bit)) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgconf-2(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgconf-2(64bit)) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgconf-2(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgconf-2(64bit)) installed
> lib64poppler-qt4-devel-0.20.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libQtXml(64bit)) Argument "4079|12545" isn't numeric in
> array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64qt4-devel-4.8.0-8-rosa.lts2012.0.x86_64 because
> of conflict above chosen lib64qt4-devel-4.8.3-3-rosa.lts2012.0.x86_64 for
> lib64qt4-devel|lib64qt4-devel not selecting
> lib64qt4-devel-4.8.3-3-rosa.lts2012.0.x86_64 since the more recent
> lib64qt4-devel-4.8.4-1-rosa2012.1.x86_64 is installed installed
> lib64poppler-qt4-devel-0.20.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libQtGui(64bit)) promoting
> lib64qt4-devel-4.8.0-8-rosa.lts2012.0.x86_64 because of conflict above not
> selecting lib64qt4-devel-4.8.0-8-rosa.lts2012.0.x86_64 since the more
> recent lib64qt4-devel-4.8.4-1-rosa2012.1.x86_64 is installed installed
> pyside-devel-1.1.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libQtCore(64bit)) set_rejected:
> pyside-devel-1.1.2-1-rosa2012.1.x86_64 installed
> lib64poppler-qt4-devel-0.20.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libQtCore(64bit)) set_rejected:
> lib64poppler-qt4-devel-0.20.2-1-rosa2012.1.x86_64 installed
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo-svg) promoting
> lib64cairo-devel-1.10.2-5.1-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64cairo-devel-1.10.2-5.1-rosa.lts2012.0.x86_64 since the
> more recent lib64cairo-devel-1.12.14-1-rosa2012.1.x86_64 is installed
> installed lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libcairo(64bit)) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libcairo(64bit)) installed
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libcairo(64bit)) set_rejected:
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libcairo(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libcairo(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libcairo(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libcairo(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libcairo(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libcairo(64bit)) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libcairo(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libcairo(64bit)) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libcairo(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo-gobject) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libcairo-gobject(64bit)) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libcairo-gobject(64bit)) installed
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo-xlib-xrender) installed
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo-xlib) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo-xlib) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo-xlib) installed
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo-ps) installed
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo-pdf) installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(cairo) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo) installed
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo)[>= 1.10.0] installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo) installed
> python-cairo-devel-1.10.0-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo) set_rejected:
> python-cairo-devel-1.10.0-2-rosa2012.1.x86_64 installed
> lib64poppler-devel-0.20.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo)[>= 1.10.0] set_rejected:
> lib64poppler-devel-0.20.2-1-rosa2012.1.x86_64 installed
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo-ft) installed
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo-png) installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(webkitgtk-3.0) Argument "87|10287" isn't numeric in
> array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64webkitgtk3.0-devel-1.4.1-3-rosa.lts2012.0.x86_64
> because of conflict above chosen
> lib64webkitgtk3.0-devel-1.4.2-1.2-rosa.lts2012.0.x86_64 for
> lib64webkitgtk3.0-devel|lib64webkitgtk3.0-devel not selecting
> lib64webkitgtk3.0-devel-1.4.2-1.2-rosa.lts2012.0.x86_64 since the more
> recent lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is installed
> installed lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libwebkitgtk-3.0(64bit)) promoting
> lib64webkitgtk3.0-devel-1.4.1-3-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64webkitgtk3.0-devel-1.4.1-3-rosa.lts2012.0.x86_64
> since the more recent lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is
> installed installed lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgstapp-1.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgstpbutils-1.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgstvideo-1.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgstaudio-1.0(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied gtkmm2.4-devel[>= 2.6.0] promoting
> lib64gtkmm2.4-devel-2.24.2-2-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64gtkmm2.4-devel-2.24.2-2-rosa.lts2012.0.x86_64
> since the more recent lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is
> installed installed lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64
> is conflicting because of unsatisfied devel(libgdkmm-2.4(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdkmm-2.4(64bit)) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtkmm-2.4)[>= 2.8.0] installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtkmm-2.4)[>= 2.6.0] installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtkmm-2.4)[>= 2.4.0] installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtkmm-2.4(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtkmm-2.4(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgtkmm-2.4(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgtkmm-2.4(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied libglade2.0-devel[>= 2.6.1] promoting
> lib64glade2.0-devel-2.6.4-8-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64glade2.0-devel-2.6.4-8-rosa.lts2012.0.x86_64 since the
> more recent lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is installed
> installed lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglade-2.0(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libglade-2.0)[>= 2.6.1] installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libgnome-2.0)[>= 2.6.0] promoting
> lib64gnome2-devel-2.32.1-5-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(libgnome-2.0) promoting
> lib64gnome2-devel-2.32.1-5-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(libgnome-2.0) promoting
> lib64gnome2-devel-2.32.1-5-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64gnome2-devel-2.32.1-5-rosa.lts2012.0.x86_64 since the
> more recent lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is installed no
> packages match lib64gnome2-devel (it is either in skip.list or already
> rejected) installed lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(libgnome-2.0)[>= 2.6.0]
> installed lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(libgnome-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libgnome-2.0) no packages match lib64gnome2-devel (it
> is either in skip.list or already rejected) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libgnome-2.0)[>= 2.6.0] installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libgnome-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libgnome-2.0) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnome-2(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnome-2(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnome-2(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgnomemm-2.6(64bit)) promoting
> lib64gnomemm2.6-devel-2.30.0-5-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64gnomemm2.6-devel-2.30.0-5-rosa.lts2012.0.x86_64
> since the more recent lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is
> installed installed lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(libgnomemm-2.6)[>= 2.16.0]
> installed lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) promoting
> lib64gnomecanvas2-devel-2.30.3-4-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgnomecanvas-2(64bit)) promoting
> lib64gnomecanvas2-devel-2.30.3-4-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgnomecanvas-2(64bit)) promoting
> lib64gnomecanvas2-devel-2.30.3-4-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgnomecanvas-2(64bit)) promoting
> lib64gnomecanvas2-devel-2.30.3-4-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgnomecanvas-2(64bit)) promoting
> lib64gnomecanvas2-devel-2.30.3-4-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64gnomecanvas2-devel-2.30.3-4-rosa.lts2012.0.x86_64
> since the more recent lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is
> installed no packages match lib64gnomecanvas2-devel (it is either in
> skip.list or already rejected) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgnomecanvas-2(64bit)) no packages match
> lib64gnomecanvas2-devel (it is either in skip.list or already rejected)
> installed lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgnomecanvas-2(64bit)) no packages match
> lib64gnomecanvas2-devel (it is either in skip.list or already rejected)
> installed lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgnomecanvas-2(64bit)) no packages match
> lib64gnomecanvas2-devel (it is either in skip.list or already rejected)
> installed lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libgnomecanvas-2.0) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(libgnomecanvas-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libgnomecanvas-2.0) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(libgnomecanvas-2.0)[>= 2.6.0] installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libbonoboui-2(64bit)) promoting
> lib64bonoboui2-devel-2.24.5-4-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libbonoboui-2(64bit)) promoting
> lib64bonoboui2-devel-2.24.5-4-rosa.lts2012.0.x86_64 because of conflict
> above selecting lib64bonoboui2-devel-2.24.5-4-rosa.lts2012.0.x86_64
> requiring
> devel(libORBit-2(64bit)),devel(libatk-1.0(64bit)),devel(libbonobo-2(64bit)),devel(libbonobo-activation(64bit)),devel(libgconf-2(64bit)),devel(libgdk-x11-2.0(64bit)),devel(libgdk_pixbuf-2.0(64bit)),devel(libglib-2.0(64bit)),devel(libgnome-2(64bit)),devel(libgnomecanvas-2(64bit)),devel(libgobject-2.0(64bit)),devel(libgtk-x11-2.0(64bit)),gtk+2-devel[>=
> 2.2.0],libbonobo2_x-devel[>= 2.13.0],libbonoboui[==
> 2.24.5],libgnome2-devel[>= 2.13.0],libgnomecanvas2-devel[>=
> 1.116.0],pkgconfig(glib-2.0),pkgconfig(libbonobo-2.0),pkgconfig(libgnome-2.0),pkgconfig(libgnomecanvas-2.0)
> for lib64bonoboui2-devel-2.24.5-4-rosa.lts2012.0.x86_64 no packages match
> pkgconfig(libgnome-2.0) (it is either in skip.list or already rejected)
> unselecting lib64bonoboui2-devel-2.24.5-4-rosa.lts2012.0.x86_64 adding a
> reason to already rejected package
> lib64bonoboui2-devel-2.24.5-4-rosa.lts2012.0.x86_64: unsatisfied
> pkgconfig(libgnome-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libbonoboui-2(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libbonoboui-2(64bit)) no packages match
> lib64bonoboui2-devel (it is either in skip.list or already rejected)
> installed lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libbonoboui-2(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libbonoboui-2(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libbonoboui-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(libbonoboui-2.0) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gconfmm-2.6)[>= 2.6.0] promoting
> lib64gconfmm2.6-devel-2.28.2-3-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64gconfmm2.6-devel-2.28.2-3-rosa.lts2012.0.x86_64
> since the more recent lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is
> installed installed lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgconfmm-2.6(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(libglademm-2.4)[>= 2.4.0] promoting
> lib64glademm2.4-devel-2.6.7-7-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64glademm2.4-devel-2.6.7-7-rosa.lts2012.0.x86_64
> since the more recent lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is
> installed installed lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(libgnomeui-2.0)[>= 2.7.1]
> promoting lib64gnomeui2-devel-2.24.5-4-rosa.lts2012.0.x86_64 because of
> conflict above not selecting
> lib64gnomeui2-devel-2.24.5-4-rosa.lts2012.0.x86_64 since the more recent
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is installed installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgnomeui-2(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(libgnomecanvasmm-2.6)[>= 2.6.0] promoting
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa.lts2012.0.x86_64 because of
> conflict above not selecting
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa.lts2012.0.x86_64 since the more
> recent lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is installed
> installed lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvasmm-2.6(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgnomevfsmm-2.6(64bit)) promoting
> lib64gnome-vfsmm2.6-devel-2.26.0-6-rosa.lts2012.0.x86_64 because of
> conflict above not selecting
> lib64gnome-vfsmm2.6-devel-2.26.0-6-rosa.lts2012.0.x86_64 since the more
> recent lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is installed
> installed lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gnome-vfsmm-2.6)[>= 2.16.0] installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libmateconf-2(64bit)) installed
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libmateconf-2(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libmateconf-2(64bit)) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libmateconf-2(64bit)) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(mateconf-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(mateconf-2.0) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(libmatecanvas-2.0) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libmatecanvas-2(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libmate-2(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(libmate-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(libmatecomponentui-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libmatecomponentui-2(64bit)) installed
> gettext-devel-0.18.1.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libcroco-0.6(64bit)) promoting
> lib64croco0.6_3-devel-0.6.2-8-rosa.lts2012.0.x86_64 because of conflict
> above selecting lib64croco0.6_3-devel-0.6.2-8-rosa.lts2012.0.x86_64
> requiring devel(libglib-2.0(64bit)),lib64croco0.6_3[==
> 0.6.2-8],libglib2-devel,pkgconfig(glib-2.0) for
> lib64croco0.6_3-devel-0.6.2-8-rosa.lts2012.0.x86_64 no packages match
> devel(libglib-2.0(64bit)) (it is either in skip.list or already rejected)
> unselecting lib64croco0.6_3-devel-0.6.2-8-rosa.lts2012.0.x86_64 adding a
> reason to already rejected package
> lib64croco0.6_3-devel-0.6.2-8-rosa.lts2012.0.x86_64: unsatisfied
> devel(libglib-2.0(64bit)) installed
> gettext-devel-0.18.1.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libcroco-0.6(64bit)) set_rejected:
> gettext-devel-0.18.1.1-8-rosa2012.1.x86_64 installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pygobject-2.0) Argument "2117|11663" isn't numeric in
> array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting python-gobject-devel-2.28.6-3-rosa.lts2012.0.x86_64
> because of conflict above chosen
> python-gobject-devel-2.28.6-4-rosa.lts2012.0.x86_64 for
> python-gobject-devel|python-gobject-devel not selecting
> python-gobject-devel-2.28.6-4-rosa.lts2012.0.x86_64 since the more recent
> python-gobject-devel-2.28.6-4-rosa2012.1.x86_64 is installed installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libavahi-glib(64bit)) promoting
> lib64avahi-glib-devel-0.6.29-2-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libavahi-glib(64bit)) promoting
> lib64avahi-glib-devel-0.6.29-2-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64avahi-glib-devel-0.6.29-2-rosa.lts2012.0.x86_64
> since the more recent lib64avahi-glib-devel-0.6.31-7-rosa2012.1.x86_64 is
> installed no packages match lib64avahi-glib-devel (it is either in
> skip.list or already rejected) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libavahi-glib(64bit)) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libavahi-glib(64bit)) installed
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libIDL-2.0) promoting
> lib64IDL2-devel-0.8.14-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(libIDL-2.0) promoting
> lib64IDL2-devel-0.8.14-6-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64IDL2-devel-0.8.14-6-rosa.lts2012.0.x86_64 since the more
> recent lib64IDL2-devel-0.8.14-8-rosa2012.1.x86_64 is installed no packages
> match lib64IDL2-devel (it is either in skip.list or already rejected)
> installed lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(libIDL-2.0) installed
> lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libIDL-2.0) installed
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libIDL-2(64bit)) installed
> lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libIDL-2(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairomm-1.0)[>= 1.2.2] promoting
> lib64cairomm1.0-devel-1.9.8-3-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64cairomm1.0-devel-1.9.8-3-rosa.lts2012.0.x86_64
> since the more recent lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 is
> installed installed lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libcairomm-1.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libcairomm-1.0(64bit)) installed
> lib64poppler-qt4-devel-0.20.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpoppler(64bit)) Argument "7144|12796" isn't numeric in
> array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412. promoting lib64poppler-devel-0.16.7-2-rosa.lts2012.0.x86_64
> because of conflict above chosen
> lib64poppler-devel-0.16.7-3-rosa.lts2012.0.x86_64 for
> lib64poppler-devel|lib64poppler-devel not selecting
> lib64poppler-devel-0.16.7-3-rosa.lts2012.0.x86_64 since the more recent
> lib64poppler-devel-0.20.2-1-rosa2012.1.x86_64 is installed installed
> lib64poppler-qt4-devel-0.20.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied lib64poppler-devel[== 0.20.2] installed
> intltool-0.50.2-2-rosa2012.1.noarch is conflicting because of unsatisfied
> gettext-devel promoting gettext-devel-0.18.1.1-4-rosa.lts2012.0.x86_64
> because of conflict above not selecting
> gettext-devel-0.18.1.1-4-rosa.lts2012.0.x86_64 since the more recent
> gettext-devel-0.18.1.1-8-rosa2012.1.x86_64 is installed No se puede
> instalar algunos paquetes pedidos:
> gettext-devel-0.18.1.1-4-rosa.lts2012.0.x86_64 (para mantener
> gettext-devel-0.18.1.1-8-rosa2012.1.x86_64)
> lib64GConf2-devel-2.32.5-2-rosa.lts2012.0.x86_64 (para mantener
> lib64GConf2-devel-3.2.6-1-rosa2012.1.x86_64)
> lib64IDL2-devel-0.8.14-6-rosa.lts2012.0.x86_64 (para mantener
> lib64IDL2-devel-0.8.14-8-rosa2012.1.x86_64)
> lib64ORBit2-devel-2.14.19-4-rosa.lts2012.0.x86_64 (para mantener
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64)
> lib64atk1.0-devel-2.0.1-2-rosa.lts2012.0.x86_64 (para mantener
> lib64atk1.0-devel-2.6.0-1-rosa2012.1.x86_64)
> lib64atkmm1.6-devel-2.22.5-2-rosa.lts2012.0.x86_64 (para mantener
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64)
> lib64atspi-devel-2.0.2-1-rosa.lts2012.0.x86_64 (para mantener
> lib64atspi-devel-2.6.2-1-rosa2012.1.x86_64)
> lib64avahi-glib-devel-0.6.29-2-rosa.lts2012.0.x86_64 (para mantener
> lib64avahi-glib-devel-0.6.31-7-rosa2012.1.x86_64)
> lib64bonobo2_0-devel-2.32.1-3-rosa.lts2012.0.x86_64 (debido a que no se
> satisfizo devel(libgmodule-2.0(64bit)), intentando promover
> devel(libbonobo-activation(64bit)))
> lib64bonoboui2-devel-2.24.5-4-rosa.lts2012.0.x86_64 (debido a que no se
> satisfizo pkgconfig(libgnome-2.0), intentando promover
> devel(libbonoboui-2(64bit)))
> lib64cairo-devel-1.10.2-5.1-rosa.lts2012.0.x86_64 (para mantener
> lib64cairo-devel-1.12.14-1-rosa2012.1.x86_64)
> lib64cairomm1.0-devel-1.9.8-3-rosa.lts2012.0.x86_64 (para mantener
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64)
> lib64croco0.6_3-devel-0.6.2-8-rosa.lts2012.0.x86_64 (debido a que no se
> satisfizo devel(libglib-2.0(64bit)))
> lib64dbus-glib-1_2-devel-0.94-5.2-rosa.lts2012.0.x86_64 (debido a que no se
> satisfizo devel(libgio-2.0(64bit)))
> lib64enchant-devel-1.6.0-4-rosa.lts2012.0.x86_64 (para mantener
> lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64)
> lib64gail-devel-2.24.10-1-rosa.lts2012.0.x86_64 (para mantener
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64)
> lib64gail-devel-2.24.5-6-rosa.lts2012.0.x86_64 (para mantener
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64)
> lib64gail3.0-devel-3.0.11-3-rosa.lts2012.0.x86_64 (para mantener
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64)
> lib64gconfmm2.6-devel-2.28.2-3-rosa.lts2012.0.x86_64 (para mantener
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64)
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 (para mantener
> lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64)
> lib64gdk_pixbuf2.0-devel-2.24.1-1-rosa.lts2012.0.x86_64 (para mantener
> lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64)
> lib64geoclue-devel-0.12.0-7-rosa.lts2012.0.x86_64 (para mantener
> lib64geoclue-devel-0.12.0-8-rosa2012.1.x86_64)
> lib64glade2.0-devel-2.6.4-8-rosa.lts2012.0.x86_64 (para mantener
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64)
> lib64glademm2.4-devel-2.6.7-7-rosa.lts2012.0.x86_64 (para mantener
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64)
> lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64 (para mantener
> lib64glib2.0-devel-2.34.3-1-rosa2012.1.x86_64)
> lib64glib2.0-devel-2.32.2-2-rosa.lts2012.0.x86_64 (para mantener
> lib64glib2.0-devel-2.34.3-1-rosa2012.1.x86_64)
> lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64 (para mantener
> lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64)
> lib64gnome-keyring-devel-3.0.3-3-rosa.lts2012.0.x86_64 (para mantener
> lib64gnome-keyring-devel-3.6.0-1-rosa2012.1.x86_64)
> lib64gnome-vfs2-devel-2.24.4-4-rosa.lts2012.0.x86_64 (para mantener
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64)
> lib64gnome-vfsmm2.6-devel-2.26.0-6-rosa.lts2012.0.x86_64 (para mantener
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64)
> lib64gnome2-devel-2.32.1-5-rosa.lts2012.0.x86_64 (para mantener
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64)
> lib64gnomecanvas2-devel-2.30.3-4-rosa.lts2012.0.x86_64 (para mantener
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64)
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa.lts2012.0.x86_64 (para mantener
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64)
> lib64gnomemm2.6-devel-2.30.0-5-rosa.lts2012.0.x86_64 (para mantener
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64)
> lib64gnomeprint2-2-devel-2.18.8-2-rosa.lts2012.0.x86_64 (para mantener
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64)
> lib64gnomeui2-devel-2.24.5-4-rosa.lts2012.0.x86_64 (para mantener
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64)
> lib64gstreamer-plugins-base0.10-devel-0.10.35-3-rosa.lts2012.0.x86_64 (para
> mantener lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64)
> lib64gstreamer0.10-devel-0.10.35-1-rosa.lts2012.0.x86_64 (para mantener
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64)
> lib64gtk+2.0-devel-2.24.10-1-rosa.lts2012.0.x86_64 (para mantener
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64)
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 (para mantener
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64)
> lib64gtk+3.0-devel-3.0.11-3-rosa.lts2012.0.x86_64 (para mantener
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64)
> lib64gtkmm2.4-devel-2.24.2-2-rosa.lts2012.0.x86_64 (para mantener
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64)
> lib64pango1.0-devel-1.28.4-5-rosa.lts2012.0.x86_64 (para mantener
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64)
> lib64pango1.0-devel-1.29.4-5-rosa.lts2012.0.x86_64 (para mantener
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64)
> lib64pangomm2.4-devel-2.28.2-5-rosa.lts2012.0.x86_64 (para mantener
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64)
> lib64pcre-devel-8.12-3-rosa.lts2012.0.x86_64 (para mantener
> lib64pcre-devel-8.31-4-rosa2012.1.x86_64)
> lib64poppler-devel-0.16.7-3-rosa.lts2012.0.x86_64 (para mantener
> lib64poppler-devel-0.20.2-1-rosa2012.1.x86_64)
> lib64qt4-devel-4.8.0-8-rosa.lts2012.0.x86_64 (para mantener
> lib64qt4-devel-4.8.4-1-rosa2012.1.x86_64)
> lib64qt4-devel-4.8.3-3-rosa.lts2012.0.x86_64 (para mantener
> lib64qt4-devel-4.8.4-1-rosa2012.1.x86_64)
> lib64soup-2.4-devel-2.34.2-5-rosa.lts2012.0.x86_64 (para mantener
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64)
> lib64webkitgtk3.0-devel-1.4.1-3-rosa.lts2012.0.x86_64 (para mantener
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64)
> lib64webkitgtk3.0-devel-1.4.2-1.2-rosa.lts2012.0.x86_64 (para mantener
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64)
> python-gobject-devel-2.28.6-4-rosa.lts2012.0.x86_64 (para mantener
> python-gobject-devel-2.28.6-4-rosa2012.1.x86_64) ¿Seguir adelante con la
> instalación? (S/n) s opening rpmdb (root=, write=) Se tienen que quitar los
> paquetes siguientes para poder actualizar otros:
> at-spi2-atk-devel-2.6.2-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta devel(libatk-1.0(64bit)))
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64  (debido a que no se satisfizo
> pkgconfig(glib-2.0) >= 2.20,   debido a que no se satisfizo
> pkgconfig(gtk+-2.0) >= 2.16) gettext-devel-0.18.1.1-8-rosa2012.1.x86_64
> (debido a que falta devel(libcroco-0.6(64bit)))
> lib64GConf2-devel-3.2.6-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0),
> debido a que falta devel(libdbus-glib-1(64bit)))
> lib64IDL2-devel-0.8.14-8-rosa2012.1.x86_64  (debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0))
> lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64  (debido a que falta
> pkgconfig(gthread-2.0),   debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0),
> debido a que falta pkgconfig(gobject-2.0),   debido a que falta
> pkgconfig(libIDL-2.0),   debido a que falta devel(libIDL-2(64bit)))
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64  (debido a que falta
> pkgconfig(gthread-2.0),   debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0),
> debido a que falta pkgconfig(gobject-2.0),   debido a que falta
> pkgconfig(libIDL-2.0),   debido a que falta devel(libIDL-2(64bit)))
> lib64atk1.0-devel-2.6.0-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta pkgconfig(gobject-2.0))
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que no se satisfizo pkgconfig(atk) >=
> 1.12,   debido a que falta devel(libatk-1.0(64bit)),   debido a que falta
> devel(libglibmm-2.4(64bit)),   debido a que no se satisfizo glibmm2.4-devel
> >= 2.24.0,   debido a que no se satisfizo pkgconfig(glibmm-2.4) >= 2.24)
> lib64atspi-devel-2.6.2-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0))
> lib64avahi-glib-devel-0.6.31-7-rosa2012.1.x86_64  (debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0))
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64  (debido a que falta
> pkgconfig(gmodule-no-export-2.0),   debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta
> devel(libgio-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0),
> debido a que falta devel(libORBitCosNaming-2(64bit)),   debido a que falta
> devel(libORBit-2(64bit))) lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64
> (debido a que falta devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0),
> debido a que falta devel(libbonobo-activation(64bit)),   debido a que falta
> pkgconfig(libbonobo-2.0),   debido a que falta devel(libbonobo-2(64bit)),
> debido a que falta devel(libORBit-2(64bit)),   debido a que falta
> devel(libgdk_pixbuf-2.0(64bit)),   debido a que falta
> devel(libatk-1.0(64bit)),   debido a que falta
> devel(libgdk-x11-2.0(64bit)),   debido a que falta
> devel(libgtk-x11-2.0(64bit)),   debido a que falta
> devel(libgconf-2(64bit)),   debido a que falta pkgconfig(libgnome-2.0),
> debido a que falta devel(libgnome-2(64bit)),   debido a que falta
> devel(libgnomecanvas-2(64bit)),   debido a que falta
> pkgconfig(libgnomecanvas-2.0))
> lib64cairo-devel-1.12.14-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0),
> debido a que falta pkgconfig(gobject-2.0))
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64  (debido a que falta
> devel(libcairo(64bit)),   debido a que falta
> pkgconfig(cairo-xlib-xrender),   debido a que falta
> pkgconfig(cairo-xlib),   debido a que falta pkgconfig(cairo-ps),   debido a
> que falta pkgconfig(cairo-pdf),   debido a que no se satisfizo
> pkgconfig(cairo) >= 1.10.0,   debido a que falta pkgconfig(cairo-ft),
> debido a que falta pkgconfig(cairo-png))
> lib64croco0.6-devel-0.6.8-2-rosa2012.1.x86_64  (debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0))
> lib64ctpl-devel-0.3.3-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta devel(libgio-2.0(64bit)),
> debido a que falta pkgconfig(glib-2.0),   debido a que falta
> pkgconfig(gio-2.0)) lib64dbus-glib-1-devel-0.98-6-rosa2012.1.x86_64
> (debido a que falta devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta devel(libgio-2.0(64bit)),
> debido a que falta pkgconfig(glib-2.0),   debido a que falta
> pkgconfig(gobject-2.0)) lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64
> (debido a que falta devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta devel(libgio-2.0(64bit)),
> debido a que falta devel(libpango-1.0(64bit)),   debido a que falta
> pkgconfig(gtk+-3.0),   debido a que falta devel(libgtk-3(64bit)),   debido
> a que falta devel(libgdk-3(64bit)),   debido a que falta
> devel(libgconf-2(64bit))) lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64
> (debido a que falta pkgconfig(gmodule-no-export-2.0),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0))
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta pkgconfig(atk),   debido a
> que falta devel(libatk-1.0(64bit)),   debido a que falta
> devel(libpango-1.0(64bit)),   debido a que falta pkgconfig(gtk+-2.0),
> debido a que falta devel(libgdk-x11-2.0(64bit)),   debido a que falta
> devel(libgtk-x11-2.0(64bit))) lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64
> (debido a que falta devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta pkgconfig(atk),   debido a
> que falta devel(libatk-1.0(64bit)),   debido a que falta
> devel(libpango-1.0(64bit)),   debido a que falta pkgconfig(gtk+-3.0),
> debido a que falta devel(libgtk-3(64bit)),   debido a que falta
> devel(libgdk-3(64bit))) lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64
> (debido a que falta devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libglibmm-2.4(64bit)),   debido a que no se satisfizo
> pkgconfig(glibmm-2.4) >= 2.14.1,   debido a que no se satisfizo
> pkgconfig(gconf-2.0) >= 2.4.0,   debido a que falta
> devel(libgconf-2(64bit)))
> lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta
> devel(libgio-2.0(64bit)),   debido a que falta pkgconfig(gobject-2.0))
> lib64geoclue-devel-0.12.0-8-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta pkgconfig(dbus-glib-1),
> debido a que falta devel(libdbus-glib-1(64bit)))
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta
> devel(libgio-2.0(64bit)),   debido a que falta
> devel(libgdk_pixbuf-2.0(64bit)),   debido a que falta
> devel(libatk-1.0(64bit)),   debido a que falta
> devel(libpango-1.0(64bit)),   debido a que falta
> devel(libpangoft2-1.0(64bit)),   debido a que falta
> devel(libpangocairo-1.0(64bit)),   debido a que falta
> pkgconfig(gtk+-2.0),   debido a que falta devel(libgdk-x11-2.0(64bit)),
> debido a que falta devel(libgtk-x11-2.0(64bit)),   debido a que falta
> devel(libcairo(64bit))) lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64
> (debido a que falta devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libglibmm-2.4(64bit)),   debido a que no se satisfizo
> pkgconfig(gtkmm-2.4) >= 2.6.0,   debido a que falta
> devel(libgtkmm-2.4(64bit)),   debido a que falta
> devel(libglade-2.0(64bit)),   debido a que no se satisfizo
> pkgconfig(libglade-2.0) >= 2.6.1)
> lib64glib2.0-devel-2.34.3-1-rosa2012.1.x86_64  (debido a que falta
> devel(libpcre(64bit))) lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64
> (debido a que falta devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta
> devel(libgio-2.0(64bit)),   debido a que falta pkgconfig(gio-2.0),   debido
> a que falta pkgconfig(gobject-2.0))
> lib64gnome-keyring-devel-3.6.0-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0))
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64  (debido a que falta
> pkgconfig(gmodule-no-export-2.0),   debido a que falta
> pkgconfig(gthread-2.0),   debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta
> pkgconfig(gobject-2.0),   debido a que falta
> devel(libdbus-glib-1(64bit)),   debido a que falta pkgconfig(gconf-2.0),
> debido a que falta devel(libgconf-2(64bit)),   debido a que falta
> devel(libavahi-glib(64bit)))
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que no se satisfizo
> pkgconfig(gnome-vfs-2.0) >= 2.8.1,   debido a que falta
> devel(libgnomevfs-2(64bit)),   debido a que falta
> devel(libglibmm-2.4(64bit)),   debido a que no se satisfizo
> pkgconfig(glibmm-2.4) >= 2.4.0)
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0),
> debido a que falta devel(libgnomevfs-2(64bit)),   debido a que falta
> devel(libbonobo-activation(64bit)),   debido a que falta
> pkgconfig(libbonobo-2.0),   debido a que falta devel(libbonobo-2(64bit)),
> debido a que falta devel(libgconf-2(64bit)))
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgdk_pixbuf-2.0(64bit)),   debido a que falta
> devel(libatk-1.0(64bit)),   debido a que falta
> devel(libpango-1.0(64bit)),   debido a que falta
> devel(libpangoft2-1.0(64bit)),   debido a que falta pkgconfig(gtk+-2.0),
> debido a que falta devel(libgdk-x11-2.0(64bit)),   debido a que falta
> devel(libgtk-x11-2.0(64bit)),   debido a que falta
> devel(libgailutil(64bit)))
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgdk_pixbuf-2.0(64bit)),   debido a que falta
> devel(libglibmm-2.4(64bit)),   debido a que falta
> devel(libatkmm-1.6(64bit)),   debido a que falta
> devel(libpangomm-1.4(64bit)),   debido a que falta
> devel(libgdkmm-2.4(64bit)),   debido a que no se satisfizo
> pkgconfig(gtkmm-2.4) >= 2.4.0,   debido a que falta
> devel(libgtkmm-2.4(64bit)),   debido a que falta
> devel(libgnomecanvas-2(64bit)),   debido a que no se satisfizo
> pkgconfig(libgnomecanvas-2.0) >= 2.6.0)
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libglibmm-2.4(64bit)),   debido a que no se satisfizo
> pkgconfig(gtkmm-2.4) >= 2.8.0,   debido a que falta
> devel(libgtkmm-2.4(64bit)),   debido a que no se satisfizo
> pkgconfig(libgnome-2.0) >= 2.6.0,   debido a que falta
> devel(libgnome-2(64bit)))
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64  (debido a que falta
> pkgconfig(gmodule-no-export-2.0),   debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0),
> debido a que falta pkgconfig(gobject-2.0),   debido a que falta
> pkgconfig(pango),   debido a que falta devel(libpango-1.0(64bit)),   debido
> a que falta devel(libpangoft2-1.0(64bit)))
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgnomeprint-2-2(64bit)),   debido a que falta
> devel(libgdk_pixbuf-2.0(64bit)),   debido a que falta
> devel(libatk-1.0(64bit)),   debido a que falta
> devel(libgdk-x11-2.0(64bit)),   debido a que falta
> devel(libgtk-x11-2.0(64bit)),   debido a que falta
> devel(libgnomecanvas-2(64bit)),   debido a que falta
> pkgconfig(libgnomecanvas-2.0))
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta devel(libgio-2.0(64bit)),
> debido a que falta pkgconfig(gnome-vfs-2.0),   debido a que falta
> devel(libgnomevfs-2(64bit)),   debido a que falta
> devel(libgdk_pixbuf-2.0(64bit)),   debido a que falta
> pkgconfig(gdk-pixbuf-2.0),   debido a que falta devel(libatk-1.0(64bit)),
> debido a que falta devel(libpango-1.0(64bit)),   debido a que falta
> pkgconfig(gtk+-2.0),   debido a que falta devel(libgdk-x11-2.0(64bit)),
> debido a que falta devel(libgtk-x11-2.0(64bit)),   debido a que falta
> devel(libgnome-keyring(64bit)),   debido a que falta
> devel(libgconf-2(64bit)),   debido a que falta pkgconfig(libgnome-2.0),
> debido a que falta devel(libgnome-2(64bit)),   debido a que falta
> devel(libgnomecanvas-2(64bit)),   debido a que falta
> pkgconfig(libgnomecanvas-2.0),   debido a que falta
> devel(libbonoboui-2(64bit)),   debido a que falta
> pkgconfig(libbonoboui-2.0))
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgtk-x11-2.0(64bit)),   debido a que falta
> devel(libglibmm-2.4(64bit)),   debido a que falta
> devel(libatkmm-1.6(64bit)),   debido a que falta
> devel(libgdkmm-2.4(64bit)),   debido a que falta
> devel(libgtkmm-2.4(64bit)),   debido a que no se satisfizo
> pkgconfig(libgnomemm-2.6) >= 2.16.0,   debido a que falta
> devel(libgnomecanvas-2(64bit)),   debido a que falta
> devel(libgconfmm-2.6(64bit)),   debido a que falta
> devel(libgnomeui-2(64bit)),   debido a que falta
> devel(libgnomecanvasmm-2.6(64bit)),   debido a que no se satisfizo
> pkgconfig(gnome-vfsmm-2.6) >= 2.16.0)
> lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64  (debido
> a que falta devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0),
> debido a que falta pkgconfig(gstreamer-base-0.10),   debido a que no se
> satisfizo libgstreamer-devel >= 0.10.36,   debido a que falta
> devel(libgstbase-0.10(64bit)),   debido a que falta
> devel(libgstreamer-0.10(64bit)))
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64  (debido a
> que falta devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta devel(libgio-2.0(64bit)),
> debido a que falta pkgconfig(glib-2.0),   debido a que falta
> pkgconfig(gio-2.0),   debido a que falta pkgconfig(gstreamer-1.0),   debido
> a que falta devel(libgstbase-1.0(64bit)),   debido a que falta
> pkgconfig(gstreamer-base-1.0),   debido a que falta
> devel(libgstreamer-1.0(64bit)))
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64  (debido a que falta
> pkgconfig(gmodule-no-export-2.0),   debido a que falta
> pkgconfig(gthread-2.0),   debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0),
> debido a que falta pkgconfig(gobject-2.0))
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64  (debido a que falta
> pkgconfig(gmodule-no-export-2.0),   debido a que falta
> pkgconfig(gthread-2.0),   debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta
> devel(libgio-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0),
> debido a que falta pkgconfig(gio-2.0),   debido a que falta
> pkgconfig(gobject-2.0)) lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64
> (debido a que falta devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta
> devel(libgio-2.0(64bit)),   debido a que falta pkgconfig(gio-2.0),   debido
> a que falta devel(libgdk_pixbuf-2.0(64bit)),   debido a que falta
> pkgconfig(gdk-pixbuf-2.0),   debido a que falta pkgconfig(atk),   debido a
> que falta devel(libatk-1.0(64bit)),   debido a que falta
> pkgconfig(pango),   debido a que falta devel(libpango-1.0(64bit)),   debido
> a que falta pkgconfig(pangoft2),   debido a que falta
> devel(libpangoft2-1.0(64bit)),   debido a que falta
> devel(libpangocairo-1.0(64bit)),   debido a que falta
> pkgconfig(pangocairo),   debido a que falta devel(libcairo(64bit)),
> debido a que falta pkgconfig(cairo))
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta
> devel(libgio-2.0(64bit)),   debido a que falta pkgconfig(gio-2.0),   debido
> a que falta devel(libgdk_pixbuf-2.0(64bit)),   debido a que falta
> pkgconfig(gdk-pixbuf-2.0),   debido a que falta pkgconfig(atk),   debido a
> que falta devel(libatk-1.0(64bit)),   debido a que falta
> pkgconfig(pango),   debido a que falta devel(libpango-1.0(64bit)),   debido
> a que falta devel(libpangoft2-1.0(64bit)),   debido a que falta
> devel(libpangocairo-1.0(64bit)),   debido a que falta
> pkgconfig(pangocairo),   debido a que falta
> devel(libatk-bridge-2.0(64bit)),   debido a que falta
> devel(libcairo(64bit)),   debido a que falta pkgconfig(cairo-gobject),
> debido a que falta devel(libcairo-gobject(64bit)),   debido a que falta
> pkgconfig(cairo)) lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64  (debido a
> que falta devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgdk_pixbuf-2.0(64bit)),   debido a que no se satisfizo
> pkgconfig(gtk+-2.0) >= 2.24.0,   debido a que falta
> devel(libgdk-x11-2.0(64bit)),   debido a que falta
> devel(libgtk-x11-2.0(64bit)),   debido a que falta
> devel(libglibmm-2.4(64bit)),   debido a que falta
> devel(libgiomm-2.4(64bit)),   debido a que no se satisfizo
> pkgconfig(giomm-2.4) >= 2.24,   debido a que falta
> devel(libatkmm-1.6(64bit)),   debido a que falta
> devel(libpangomm-1.4(64bit)),   debido a que falta
> devel(libcairomm-1.0(64bit)))
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta devel(libenchant(64bit)),
> debido a que falta pkgconfig(gtk+-2.0),   debido a que falta
> devel(libgtk-x11-2.0(64bit)))
> lib64harfbuzz-devel-0.9.9-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit))) lib64mate-devel-1.4.0-1-rosa2012.1.x86_64
> (debido a que falta devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta
> devel(libgthread-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0),
> debido a que falta pkgconfig(libmatecomponent-2.0),   debido a que falta
> devel(libmatecomponent-activation(64bit)),   debido a que falta
> devel(libmatecomponent-2(64bit)),   debido a que falta
> devel(libmatevfs-2(64bit)),   debido a que falta
> devel(libmateconf-2(64bit)))
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta devel(libgio-2.0(64bit)),
> debido a que falta pkgconfig(glib-2.0),   debido a que falta
> devel(libmatecomponent-activation(64bit)),   debido a que falta
> devel(libmatecomponent-2(64bit)),   debido a que falta
> devel(libMateCORBA-2(64bit)),   debido a que falta pkgconfig(gtk+-2.0),
> debido a que falta devel(libgdk-x11-2.0(64bit)),   debido a que falta
> devel(libgtk-x11-2.0(64bit)),   debido a que falta
> devel(libcairo(64bit)),   debido a que falta devel(libmateconf-2(64bit)),
> debido a que falta pkgconfig(mateconf-2.0),   debido a que falta
> pkgconfig(libmatecomponentui-2.0),   debido a que falta
> devel(libmatecomponentui-2(64bit)))
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64  (debido a que falta
> pkgconfig(gmodule-no-export-2.0),   debido a que falta
> pkgconfig(gthread-2.0),   debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta
> pkgconfig(gobject-2.0),   debido a que falta
> devel(libdbus-glib-1(64bit)),   debido a que falta
> devel(libmateconf-2(64bit)),   debido a que falta
> pkgconfig(mateconf-2.0),   debido a que falta devel(libavahi-glib(64bit)))
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgdk_pixbuf-2.0(64bit)),   debido a que falta
> devel(libatk-1.0(64bit)),   debido a que falta
> devel(libpango-1.0(64bit)),   debido a que falta
> devel(libpangoft2-1.0(64bit)),   debido a que falta pkgconfig(gtk+-2.0),
> debido a que falta devel(libgdk-x11-2.0(64bit)),   debido a que falta
> devel(libgtk-x11-2.0(64bit)),   debido a que falta
> devel(libgailutil(64bit)))
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64  (debido a que falta
> pkgconfig(gmodule-no-export-2.0),   debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta
> devel(libgio-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0),
> debido a que falta devel(libMateCORBA-2(64bit)),   debido a que falta
> devel(libMateCORBACosNaming-2(64bit)),   debido a que falta
> pkgconfig(MateCORBA-2.0))
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0),
> debido a que falta pkgconfig(libmatecomponent-2.0),   debido a que falta
> devel(libmatecomponent-activation(64bit)),   debido a que falta
> devel(libmatecomponent-2(64bit)),   debido a que falta
> devel(libMateCORBA-2(64bit)),   debido a que falta
> devel(libgdk_pixbuf-2.0(64bit)),   debido a que falta
> devel(libatk-1.0(64bit)),   debido a que falta
> devel(libgdk-x11-2.0(64bit)),   debido a que falta
> devel(libgtk-x11-2.0(64bit)),   debido a que falta
> devel(libmateconf-2(64bit)),   debido a que falta
> pkgconfig(libmatecanvas-2.0),   debido a que falta
> devel(libmatecanvas-2(64bit)),   debido a que falta
> devel(libmate-2(64bit)),   debido a que falta pkgconfig(libmate-2.0))
> lib64mateconf-devel-1.4.0-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta
> devel(libgio-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0),
> debido a que falta devel(libMateCORBA-2(64bit)))
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta devel(libgio-2.0(64bit)),
> debido a que falta pkgconfig(glib-2.0),   debido a que falta
> devel(libbonobo-activation(64bit)),   debido a que falta
> devel(libbonobo-2(64bit)),   debido a que falta devel(libORBit-2(64bit)),
> debido a que falta pkgconfig(gtk+-2.0),   debido a que falta
> devel(libgdk-x11-2.0(64bit)),   debido a que falta
> devel(libgtk-x11-2.0(64bit)),   debido a que falta pkgconfig(gconf-2.0),
> debido a que falta devel(libgconf-2(64bit)),   debido a que falta
> devel(libcairo(64bit)),   debido a que falta devel(libbonoboui-2(64bit)),
> debido a que falta pkgconfig(libbonoboui-2.0))
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta devel(libgio-2.0(64bit)),
> debido a que falta pkgconfig(glib-2.0),   debido a que falta
> pkgconfig(gtk+-3.0),   debido a que falta devel(libgtk-3(64bit)),   debido
> a que falta devel(libgdk-3(64bit)),   debido a que falta
> pkgconfig(gconf-2.0),   debido a que falta devel(libgconf-2(64bit)),
> debido a que falta devel(libcairo(64bit)),   debido a que falta
> devel(libcairo-gobject(64bit)))
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0),
> debido a que falta pkgconfig(gobject-2.0))
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta pkgconfig(pango),   debido
> a que falta devel(libpango-1.0(64bit)),   debido a que falta
> devel(libpangoft2-1.0(64bit)),   debido a que falta
> devel(libcairo(64bit)),   debido a que falta pkgconfig(cairo))
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libharfbuzz(64bit)),   debido a que falta pkgconfig(pango),   debido
> a que falta devel(libpango-1.0(64bit)))
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libpango-1.0(64bit)),   debido a que falta
> devel(libpangocairo-1.0(64bit)),   debido a que no se satisfizo
> pkgconfig(pangocairo) >= 1.23.0,   debido a que falta
> devel(libglibmm-2.4(64bit)),   debido a que no se satisfizo
> pkgconfig(glibmm-2.4) >= 2.14.1,   debido a que falta
> devel(libcairomm-1.0(64bit))) lib64pcre-devel-8.31-4-rosa2012.1.x86_64
> (debido a que no se satisfizo lib64pcreposix0 == 8.31-4)
> lib64pcreposix0-8.31-4-rosa2012.1.x86_64  (debido a conflictos con
> lib64pcre0[< 8.21]) lib64poppler-devel-0.20.2-1-rosa2012.1.x86_64  (debido
> a que no se satisfizo pkgconfig(cairo) >= 1.10.0)
> lib64poppler-qt4-devel-0.20.2-1-rosa2012.1.x86_64  (debido a que falta
> devel(libQtCore(64bit)),   debido a que no se satisfizo lib64poppler-devel
> == 0.20.2) lib64qt4-devel-4.8.4-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgthread-2.0(64bit)))
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta devel(libgio-2.0(64bit)),
> debido a que falta pkgconfig(glib-2.0),   debido a que falta
> pkgconfig(gio-2.0),   debido a que falta pkgconfig(gobject-2.0),   debido a
> que falta devel(libgnome-keyring(64bit)))
> lib64vala-devel-0.18.1-1-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0),
> debido a que falta pkgconfig(gobject-2.0))
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta pkgconfig(gio-unix-2.0),
> debido a que falta devel(libgio-2.0(64bit)),   debido a que no se satisfizo
> pkgconfig(glib-2.0) >= 2.26.0,   debido a que falta pkgconfig(gio-2.0),
> debido a que falta pkgconfig(gobject-2.0),   debido a que falta
> devel(libgdk_pixbuf-2.0(64bit)),   debido a que falta
> devel(libatk-1.0(64bit)),   debido a que no se satisfizo pkgconfig(pango)
> >= 1.22.0,   debido a que falta devel(libpango-1.0(64bit)),   debido a que
> falta devel(libpangocairo-1.0(64bit)),   debido a que no se satisfizo
> pkgconfig(gtk+-2.0) >= 2.20.0,   debido a que falta
> devel(libgdk-x11-2.0(64bit)),   debido a que falta
> devel(libgtk-x11-2.0(64bit)),   debido a que falta
> devel(libcairo(64bit)),   debido a que falta pkgconfig(cairo-xlib))
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta pkgconfig(gio-unix-2.0),
> debido a que falta devel(libgio-2.0(64bit)),   debido a que no se satisfizo
> pkgconfig(glib-2.0) >= 2.31.13,   debido a que falta pkgconfig(gio-2.0),
> debido a que falta pkgconfig(gobject-2.0),   debido a que falta
> devel(libgdk_pixbuf-2.0(64bit)),   debido a que falta
> devel(libatk-1.0(64bit)),   debido a que no se satisfizo pkgconfig(pango)
> >= 1.22.0,   debido a que falta devel(libpango-1.0(64bit)),   debido a que
> falta devel(libpangocairo-1.0(64bit)),   debido a que no se satisfizo
> pkgconfig(gtk+-3.0) >= 3.1.9,   debido a que falta
> devel(libgtk-3(64bit)),   debido a que falta devel(libgdk-3(64bit)),
> debido a que falta devel(libcairo(64bit)),   debido a que falta
> pkgconfig(cairo-xlib)) lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64
> (debido a que falta devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta
> devel(libgio-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0),
> debido a que falta devel(libgstbase-0.10(64bit)),   debido a que falta
> devel(libgstreamer-0.10(64bit)),   debido a que falta
> devel(libenchant(64bit)),   debido a que falta
> devel(libgdk_pixbuf-2.0(64bit)),   debido a que falta
> devel(libatk-1.0(64bit)),   debido a que falta
> devel(libpango-1.0(64bit)),   debido a que falta
> devel(libpangoft2-1.0(64bit)),   debido a que falta
> devel(libpangocairo-1.0(64bit)),   debido a que falta
> pkgconfig(gtk+-2.0),   debido a que falta devel(libgdk-x11-2.0(64bit)),
> debido a que falta devel(libgtk-x11-2.0(64bit)),   debido a que falta
> pkgconfig(libsoup-2.4),   debido a que falta devel(libsoup-2.4(64bit)),
> debido a que falta devel(libgstinterfaces-0.10(64bit)),   debido a que
> falta devel(libgstvideo-0.10(64bit)),   debido a que falta
> devel(libgstapp-0.10(64bit)),   debido a que falta
> devel(libgailutil(64bit)),   debido a que falta devel(libgeoclue(64bit)),
> debido a que falta devel(libcairo(64bit)))
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgmodule-2.0(64bit)),   debido a que falta
> devel(libgio-2.0(64bit)),   debido a que falta pkgconfig(glib-2.0),
> debido a que falta devel(libenchant(64bit)),   debido a que falta
> devel(libgstbase-1.0(64bit)),   debido a que falta
> devel(libgstreamer-1.0(64bit)),   debido a que falta
> devel(libgdk_pixbuf-2.0(64bit)),   debido a que falta
> devel(libatk-1.0(64bit)),   debido a que falta
> devel(libpango-1.0(64bit)),   debido a que falta
> devel(libpangoft2-1.0(64bit)),   debido a que falta
> devel(libpangocairo-1.0(64bit)),   debido a que falta
> pkgconfig(libsoup-2.4),   debido a que falta devel(libsoup-2.4(64bit)),
> debido a que falta devel(libgeoclue(64bit)),   debido a que falta
> pkgconfig(gtk+-3.0),   debido a que falta devel(libgtk-3(64bit)),   debido
> a que falta devel(libgdk-3(64bit)),   debido a que falta
> devel(libcairo(64bit)),   debido a que falta devel(libgstapp-1.0(64bit)),
> debido a que falta devel(libgstpbutils-1.0(64bit)),   debido a que falta
> devel(libgstvideo-1.0(64bit)),   debido a que falta
> devel(libgstaudio-1.0(64bit)))
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64  (debido a que falta
> devel(libgobject-2.0(64bit)),   debido a que falta
> devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgstreamer-0.10(64bit)),   debido a que falta
> devel(libgdk_pixbuf-2.0(64bit)),   debido a que falta
> devel(libpango-1.0(64bit)),   debido a que falta
> devel(libgdk-x11-2.0(64bit)),   debido a que falta
> devel(libgtk-x11-2.0(64bit)),   debido a que falta
> devel(libgstinterfaces-0.10(64bit)))
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64  (debido a que falta
> pkgconfig(gtk+-2.0)) pyside-devel-1.1.2-1-rosa2012.1.x86_64  (debido a que
> falta devel(libQtCore(64bit)))
> python-cairo-devel-1.10.0-2-rosa2012.1.x86_64  (debido a que falta
> pkgconfig(cairo)) python-gobject-devel-2.28.6-4-rosa2012.1.x86_64  (debido
> a que falta devel(libglib-2.0(64bit)),   debido a que falta
> devel(libgthread-2.0(64bit)),   debido a que falta pkgconfig(gobject-2.0))
> (s/N) s Para satisfacer las dependencias, se instalarán los paquetes
> siguientes:  Paquete                        Versión      Revisión
> Dist  DEpoch Arq.  (soporte «main (Desktop2012.1-1)»)
> lib64pcre0                     8.12         3             rosa> 2012.0
> x86_64  (soporte «main updates (Desktop2012.1-2)»)
> lib64rpm5.4                    5.4.10       9             rosa> 2012.0
> x86_64   rpm                            5.4.10       9             rosa>
> 2012.0 x86_64  se liberará 293MB de espacio de disco. se descargarán 1.9MB
> de paquetes. ¿Efectuar la instalación de los 3 paquetes? (S/n) s opening
> rpmdb (root=, write=) getting graph of dependencies for sorting sorting
> graph of dependencies rpms sorted by dependencies: lib64pcre0 lib64rpm5.4
> rpm selecting lib64rpm5.4-5.4.10-9-rosa.lts2012.0.x86_64 set_rejected:
> lib64rpm5.4-5.4.10-7-rosa2012.1.x86_64 requiring libpcre.so.0()(64bit) for
> lib64rpm5.4-5.4.10-9-rosa.lts2012.0.x86_64 chosen
> lib64pcre0-8.12-3-rosa.lts2012.0.x86_64 for libpcre.so.0()(64bit) selecting
> lib64pcre0-8.12-3-rosa.lts2012.0.x86_64 installed package
> lib64pcreposix0-8.31-4-rosa2012.1.x86_64 is conflicting with
> lib64pcre0-8.12-3-rosa.lts2012.0.x86_64 (Conflicts: lib64pcre0[< 8.21])
> set_rejected: lib64pcreposix0-8.31-4-rosa2012.1.x86_64 selecting
> rpm-5.4.10-9-rosa.lts2012.0.x86_64 set_rejected:
> rpm-5.4.10-7-rosa2012.1.x86_64 installed rpm-5.4.10-7-rosa2012.1.x86_64 is
> conflicting because of unsatisfied lib64rpm5.4[== 1:5.4.10-7:2012.1]
> promoting rpm-5.4.10-9-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64pcre-devel-8.31-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied lib64pcreposix0[== 8.31-4] set_rejected:
> lib64pcre-devel-8.31-4-rosa2012.1.x86_64 installed
> rpm-build-5.4.10-7-rosa2012.1.x86_64 is conflicting because of unsatisfied
> rpm[== 1:5.4.10-7:2012.1] promoting
> rpm-build-5.4.10-9-rosa.lts2012.0.x86_64 because of conflict above
> selecting rpm-build-5.4.10-9-rosa.lts2012.0.x86_64 set_rejected:
> rpm-build-5.4.10-7-rosa2012.1.x86_64 requiring perl-RPM[==
> 1:5.4.10-9:2012.0],python-rpm[== 1:5.4.10-9:2012.0] for
> rpm-build-5.4.10-9-rosa.lts2012.0.x86_64 chosen
> python-rpm-5.4.10-9-rosa.lts2012.0.x86_64 for python-rpm[==
> 1:5.4.10-9:2012.0] selecting python-rpm-5.4.10-9-rosa.lts2012.0.x86_64
> set_rejected: python-rpm-5.4.10-7-rosa2012.1.x86_64 chosen
> perl-RPM-5.4.10-9-rosa.lts2012.0.x86_64 for perl-RPM[== 1:5.4.10-9:2012.0]
> selecting perl-RPM-5.4.10-9-rosa.lts2012.0.x86_64 set_rejected:
> perl-RPM-5.4.10-7-rosa2012.1.x86_64 requiring perl(abi)[== 5.12.3] for
> perl-RPM-5.4.10-9-rosa.lts2012.0.x86_64 chosen
> perl-base-5.12.3-12-rosa.lts2012.0.x86_64 for perl(abi)[== 5.12.3] the more
> recent perl-base-5.14.2-8-rosa2012.1.x86_64 is installed, but does not
> provide perl(abi)[== 5.12.3] whereas
> perl-base-5.12.3-12-rosa.lts2012.0.x86_64 does selecting
> perl-base-5.12.3-12-rosa.lts2012.0.x86_64 unselecting
> perl-base-5.12.3-12-rosa.lts2012.0.x86_64 unselecting
> perl-RPM-5.4.10-9-rosa.lts2012.0.x86_64 unselecting
> rpm-build-5.4.10-9-rosa.lts2012.0.x86_64 installed
> R-devel-3.0.0-1-rosa2012.1.x86_64 is conflicting because of unsatisfied
> pcre-devel promoting lib64pcre-devel-8.12-3-rosa.lts2012.0.x86_64 because
> of conflict above not selecting
> lib64pcre-devel-8.12-3-rosa.lts2012.0.x86_64 since the more recent
> lib64pcre-devel-8.31-4-rosa2012.1.x86_64 is installed installed
> lib64glib2.0-devel-2.34.3-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpcre(64bit)) set_rejected:
> lib64glib2.0-devel-2.34.3-1-rosa2012.1.x86_64 installed
> rpm-build-5.4.10-7-rosa2012.1.x86_64 is conflicting because of unsatisfied
> python-rpm[== 1:5.4.10-7:2012.1] promoting
> rpm-build-5.4.10-9-rosa.lts2012.0.x86_64 because of conflict above
> selecting rpm-build-5.4.10-9-rosa.lts2012.0.x86_64 set_rejected:
> rpm-build-5.4.10-7-rosa2012.1.x86_64 requiring perl-RPM[==
> 1:5.4.10-9:2012.0] for rpm-build-5.4.10-9-rosa.lts2012.0.x86_64 chosen
> perl-RPM-5.4.10-9-rosa.lts2012.0.x86_64 for perl-RPM[== 1:5.4.10-9:2012.0]
> selecting perl-RPM-5.4.10-9-rosa.lts2012.0.x86_64 set_rejected:
> perl-RPM-5.4.10-7-rosa2012.1.x86_64 requiring perl(abi)[== 5.12.3] for
> perl-RPM-5.4.10-9-rosa.lts2012.0.x86_64 chosen
> perl-base-5.12.3-12-rosa.lts2012.0.x86_64 for perl(abi)[== 5.12.3] the more
> recent perl-base-5.14.2-8-rosa2012.1.x86_64 is installed, but does not
> provide perl(abi)[== 5.12.3] whereas
> perl-base-5.12.3-12-rosa.lts2012.0.x86_64 does selecting
> perl-base-5.12.3-12-rosa.lts2012.0.x86_64 unselecting
> perl-base-5.12.3-12-rosa.lts2012.0.x86_64 unselecting
> perl-RPM-5.4.10-9-rosa.lts2012.0.x86_64 unselecting
> rpm-build-5.4.10-9-rosa.lts2012.0.x86_64 installed
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) Argument "483|10654" isn't
> numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gmodule-no-export-2.0) Argument
> "483|10654" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gmodule-no-export-2.0) Argument
> "483|10654" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gmodule-no-export-2.0) Argument
> "483|10654" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gmodule-no-export-2.0) Argument
> "483|10654" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gmodule-no-export-2.0)
> Argument "483|10654" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gmodule-no-export-2.0) Argument
> "483|10654" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gmodule-no-export-2.0) Argument
> "483|10654" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64 because of conflict above
> chosen lib64glib2.0-devel-2.32.2-2-rosa.lts2012.0.x86_64 for
> lib64glib2.0-devel|lib64glib2.0-devel not selecting
> lib64glib2.0-devel-2.32.2-2-rosa.lts2012.0.x86_64 since the more recent
> lib64glib2.0-devel-2.34.3-1-rosa2012.1.x86_64 is installed chosen
> lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64 for
> lib64glib2.0-devel|lib64glib2.0-devel not selecting
> lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64 since the more recent
> lib64glib2.0-devel-2.34.3-1-rosa2012.1.x86_64 is installed no packages
> match lib64glib2.0-devel|lib64glib2.0-devel (it is either in skip.list or
> already rejected) installed
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) set_rejected:
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 installed
> lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) set_rejected:
> lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) set_rejected:
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) set_rejected:
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) set_rejected:
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) set_rejected:
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) set_rejected:
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) set_rejected:
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 no packages match
> lib64glib2.0-devel|lib64glib2.0-devel (it is either in skip.list or already
> rejected) installed lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gmodule-no-export-2.0)
> installed lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) no packages match
> lib64glib2.0-devel|lib64glib2.0-devel (it is either in skip.list or already
> rejected) installed lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gmodule-no-export-2.0)
> installed lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) no packages match
> lib64glib2.0-devel|lib64glib2.0-devel (it is either in skip.list or already
> rejected) installed lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gmodule-no-export-2.0)
> installed lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) no packages match
> lib64glib2.0-devel|lib64glib2.0-devel (it is either in skip.list or already
> rejected) installed lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gmodule-no-export-2.0)
> installed lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) no packages match
> lib64glib2.0-devel|lib64glib2.0-devel (it is either in skip.list or already
> rejected) installed lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gmodule-no-export-2.0)
> installed lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gmodule-no-export-2.0) installed
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gthread-2.0) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gthread-2.0) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gthread-2.0) installed
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gthread-2.0) set_rejected:
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 installed
> lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gthread-2.0) set_rejected:
> lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64 installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gthread-2.0) installed
> lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64 installed
> lib64atk1.0-devel-2.6.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64atk1.0-devel-2.6.0-1-rosa2012.1.x86_64 installed
> lib64harfbuzz-devel-0.9.9-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64harfbuzz-devel-0.9.9-1-rosa2012.1.x86_64 installed
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64 installed
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 installed
> lib64ctpl-devel-0.3.3-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64ctpl-devel-0.3.3-1-rosa2012.1.x86_64 installed
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) installed
> lib64gnome-keyring-devel-3.6.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gnome-keyring-devel-3.6.0-1-rosa2012.1.x86_64 installed
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 installed
> lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgobject-2.0(64bit))
> set_rejected:
> lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64 installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 installed
> lib64dbus-glib-1-devel-0.98-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64dbus-glib-1-devel-0.98-6-rosa2012.1.x86_64 installed
> lib64geoclue-devel-0.12.0-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64geoclue-devel-0.12.0-8-rosa2012.1.x86_64 installed
> lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64 installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 installed
> lib64vala-devel-0.18.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64vala-devel-0.18.1-1-rosa2012.1.x86_64 installed
> lib64atspi-devel-2.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64atspi-devel-2.6.2-1-rosa2012.1.x86_64 installed
> at-spi2-atk-devel-2.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> at-spi2-atk-devel-2.6.2-1-rosa2012.1.x86_64 installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 installed
> lib64GConf2-devel-3.2.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64GConf2-devel-3.2.6-1-rosa2012.1.x86_64 installed
> lib64qt4-devel-4.8.4-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64qt4-devel-4.8.4-1-rosa2012.1.x86_64 installed
> lib64cairo-devel-1.12.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64cairo-devel-1.12.14-1-rosa2012.1.x86_64 installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) installed
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgobject-2.0(64bit))
> set_rejected:
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 installed
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) installed
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 installed
> lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) installed
> lib64mateconf-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64mateconf-devel-1.4.0-1-rosa2012.1.x86_64 installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) installed
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgobject-2.0(64bit)) set_rejected:
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 installed
> lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64atk1.0-devel-2.6.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64croco0.6-devel-0.6.8-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) set_rejected:
> lib64croco0.6-devel-0.6.8-2-rosa2012.1.x86_64 installed
> lib64harfbuzz-devel-0.9.9-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64ctpl-devel-0.3.3-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gnome-keyring-devel-3.6.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64dbus-glib-1-devel-0.98-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64geoclue-devel-0.12.0-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64vala-devel-0.18.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64atspi-devel-2.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> at-spi2-atk-devel-2.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> python-gobject-devel-2.28.6-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) set_rejected:
> python-gobject-devel-2.28.6-4-rosa2012.1.x86_64 installed
> lib64GConf2-devel-3.2.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64qt4-devel-4.8.4-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64cairo-devel-1.12.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64avahi-glib-devel-0.6.31-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) set_rejected:
> lib64avahi-glib-devel-0.6.31-7-rosa2012.1.x86_64 installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64IDL2-devel-0.8.14-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) set_rejected:
> lib64IDL2-devel-0.8.14-8-rosa2012.1.x86_64 installed
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64mateconf-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglib-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglib-2.0(64bit)) installed
> lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64GConf2-devel-3.2.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64mateconf-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgmodule-2.0(64bit)) installed
> python-gobject-devel-2.28.6-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgthread-2.0(64bit)) installed
> lib64qt4-devel-4.8.4-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgthread-2.0(64bit)) installed
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgthread-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gio-unix-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gio-unix-2.0) installed
> lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgio-2.0(64bit)) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64ctpl-devel-0.3.3-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64dbus-glib-1-devel-0.98-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgio-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgio-2.0(64bit)) installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgio-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgio-2.0(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgio-2.0(64bit)) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgio-2.0(64bit)) installed
> lib64mateconf-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgio-2.0(64bit)) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgio-2.0(64bit)) installed
> lib64croco0.6-devel-0.6.8-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64ctpl-devel-0.3.3-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(glib-2.0) installed
> lib64gnome-keyring-devel-3.6.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(glib-2.0) installed
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(glib-2.0) installed
> lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64dbus-glib-1-devel-0.98-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64vala-devel-0.18.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64atspi-devel-2.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0)[>= 2.31.13] installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0)[>= 2.26.0] installed
> lib64GConf2-devel-3.2.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64cairo-devel-1.12.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0)[>= 2.20] set_rejected:
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(glib-2.0) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(glib-2.0) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(glib-2.0) installed
> lib64avahi-glib-devel-0.6.31-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64IDL2-devel-0.8.14-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(glib-2.0) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(glib-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(glib-2.0) installed
> lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(glib-2.0) installed
> lib64mateconf-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glib-2.0) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(glib-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(glib-2.0) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gio-2.0) installed
> lib64ctpl-devel-0.3.3-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gio-2.0) installed
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gio-2.0) installed
> lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gio-2.0) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gio-2.0) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gio-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gio-2.0) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gio-2.0) installed
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gio-2.0) installed
> lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gobject-2.0) installed
> lib64atk1.0-devel-2.6.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gobject-2.0) installed
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64dbus-glib-1-devel-0.98-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64vala-devel-0.18.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> python-gobject-devel-2.28.6-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64cairo-devel-1.12.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gobject-2.0) installed
> lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gobject-2.0) installed
> lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gstreamer-0.10) promoting
> lib64gstreamer0.10-devel-0.10.35-1-rosa.lts2012.0.x86_64 because of
> conflict above not selecting
> lib64gstreamer0.10-devel-0.10.35-1-rosa.lts2012.0.x86_64 since the more
> recent lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 is installed
> installed lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64
> is conflicting because of unsatisfied pkgconfig(gstreamer-base-0.10)
> installed lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64
> is conflicting because of unsatisfied libgstreamer-devel[>= 0.10.36]
> installed lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64
> is conflicting because of unsatisfied devel(libgstbase-0.10(64bit))
> installed lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgstbase-0.10(64bit)) installed
> lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgstreamer-0.10(64bit))
> installed lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgstreamer-0.10(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgstreamer-0.10(64bit)) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libenchant(64bit)) promoting
> lib64enchant-devel-1.6.0-4-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libenchant(64bit)) promoting
> lib64enchant-devel-1.6.0-4-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libenchant(64bit)) promoting
> lib64enchant-devel-1.6.0-4-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64enchant-devel-1.6.0-4-rosa.lts2012.0.x86_64 since the
> more recent lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64 is installed no
> packages match lib64enchant-devel (it is either in skip.list or already
> rejected) installed lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libenchant(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libenchant(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libenchant(64bit)) no packages match
> lib64enchant-devel (it is either in skip.list or already rejected)
> installed lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libenchant(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libenchant(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libenchant(64bit)) installed
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gstreamer-1.0) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgstbase-1.0(64bit)) installed
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgstbase-1.0(64bit)) installed
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gstreamer-base-1.0) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgstreamer-1.0(64bit)) installed
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgstreamer-1.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gnome-vfs-2.0) promoting
> lib64gnome-vfs2-devel-2.24.4-4-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gnome-vfs-2.0)[>= 2.8.1]
> promoting lib64gnome-vfs2-devel-2.24.4-4-rosa.lts2012.0.x86_64 because of
> conflict above not selecting
> lib64gnome-vfs2-devel-2.24.4-4-rosa.lts2012.0.x86_64 since the more recent
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is installed no packages
> match lib64gnome-vfs2-devel (it is either in skip.list or already rejected)
> installed lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gnome-vfs-2.0) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gnome-vfs-2.0)[>= 2.8.1] installed
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnomevfs-2(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnomevfs-2(64bit)) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgnomevfs-2(64bit)) installed
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libbonobo-activation(64bit)) promoting
> lib64bonobo2_0-devel-2.32.1-3-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libbonobo-activation(64bit))
> promoting lib64bonobo2_0-devel-2.32.1-3-rosa.lts2012.0.x86_64 because of
> conflict above installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libbonobo-activation(64bit)) promoting
> lib64bonobo2_0-devel-2.32.1-3-rosa.lts2012.0.x86_64 because of conflict
> above selecting lib64bonobo2_0-devel-2.32.1-3-rosa.lts2012.0.x86_64
> requiring
> devel(libORBit-2(64bit)),devel(libORBitCosNaming-2(64bit)),devel(libgio-2.0(64bit)),devel(libglib-2.0(64bit)),devel(libgmodule-2.0(64bit)),devel(libgobject-2.0(64bit)),libORBit2-devel[>=
> 2.9.2],libbonobo[==
> 2.32.1],pkgconfig(ORBit-2.0),pkgconfig(glib-2.0),pkgconfig(gmodule-no-export-2.0)
> for lib64bonobo2_0-devel-2.32.1-3-rosa.lts2012.0.x86_64 chosen
> lib64ORBit2-devel-2.14.19-4-rosa.lts2012.0.x86_64 for pkgconfig(ORBit-2.0)
> not selecting lib64ORBit2-devel-2.14.19-4-rosa.lts2012.0.x86_64 since the
> more recent lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 is installed no
> packages match pkgconfig(gmodule-no-export-2.0) (it is either in skip.list
> or already rejected) unselecting
> lib64bonobo2_0-devel-2.32.1-3-rosa.lts2012.0.x86_64 adding a reason to
> already rejected package
> lib64bonobo2_0-devel-2.32.1-3-rosa.lts2012.0.x86_64: unsatisfied
> pkgconfig(gmodule-no-export-2.0) installed
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libbonobo-activation(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libbonobo-activation(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libbonobo-activation(64bit)) no packages match
> lib64bonobo2_0-devel (it is either in skip.list or already rejected)
> installed lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libbonobo-activation(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libbonobo-activation(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libbonobo-activation(64bit)) no packages match
> lib64bonobo2_0-devel (it is either in skip.list or already rejected)
> installed lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libbonobo-activation(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libbonobo-activation(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libbonobo-activation(64bit)) installed
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libbonobo-2.0) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libbonobo-2.0) installed
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libbonobo-2(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libbonobo-2(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libbonobo-2(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(libgnomeprint-2.2) promoting
> lib64gnomeprint2-2-devel-2.18.8-2-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64gnomeprint2-2-devel-2.18.8-2-rosa.lts2012.0.x86_64
> since the more recent lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64
> is installed installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomeprint-2-2(64bit)) installed
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libmatecomponent-2.0) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(libmatecomponent-2.0) installed
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libmatecomponent-activation(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libmatecomponent-activation(64bit)) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libmatecomponent-activation(64bit)) installed
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libmatecomponent-2(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libmatecomponent-2(64bit)) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libmatecomponent-2(64bit)) installed
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libmatevfs-2(64bit)) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(ORBit-2.0) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libORBitCosNaming-2(64bit)) installed
> lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libORBit-2(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libORBit-2(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libORBit-2(64bit)) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libMateCORBA-2(64bit)) installed
> lib64mateconf-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libMateCORBA-2(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libMateCORBA-2(64bit)) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libMateCORBA-2(64bit)) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libMateCORBACosNaming-2(64bit)) installed
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(MateCORBA-2.0) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument "2968|10659" isn't
> numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) Argument
> "2968|10659" isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 because of conflict
> above chosen lib64gdk_pixbuf2.0-devel-2.24.1-1-rosa.lts2012.0.x86_64 for
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel not selecting
> lib64gdk_pixbuf2.0-devel-2.24.1-1-rosa.lts2012.0.x86_64 since the more
> recent lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64 is installed
> chosen lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 for
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel not selecting
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 since the more
> recent lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64 is installed no
> packages match lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is
> either in skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) no packages match
> lib64gdk_pixbuf2.0-devel|lib64gdk_pixbuf2.0-devel (it is either in
> skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk_pixbuf-2.0(64bit)) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gdk-pixbuf-2.0) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gdk-pixbuf-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gdk-pixbuf-2.0) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) promoting
> lib64atk1.0-devel-2.0.1-2-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(atk) promoting
> lib64atk1.0-devel-2.0.1-2-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(atk)[>= 1.12] promoting
> lib64atk1.0-devel-2.0.1-2-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(atk) promoting
> lib64atk1.0-devel-2.0.1-2-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(atk) promoting
> lib64atk1.0-devel-2.0.1-2-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64atk1.0-devel-2.0.1-2-rosa.lts2012.0.x86_64 since the
> more recent lib64atk1.0-devel-2.6.0-1-rosa2012.1.x86_64 is installed no
> packages match lib64atk1.0-devel (it is either in skip.list or already
> rejected) installed lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(atk) installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk)[>= 1.12] installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) no packages match lib64atk1.0-devel (it is
> either in skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk)[>= 1.12] installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) no packages match lib64atk1.0-devel (it is
> either in skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk)[>= 1.12] installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) no packages match lib64atk1.0-devel (it is
> either in skip.list or already rejected) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk)[>= 1.12] installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atk) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> at-spi2-atk-devel-2.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libatk-1.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libatk-1.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libatk-1.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libatk-1.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-1.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libatk-1.0(64bit)) installed
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libharfbuzz(64bit)) installed
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) Argument "6991|12709" isn't numeric in
> array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64pango1.0-devel-1.28.4-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(pango) Argument "6991|12709"
> isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64pango1.0-devel-1.28.4-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(pango) Argument "6991|12709"
> isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64pango1.0-devel-1.28.4-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(pango) Argument "6991|12709" isn't numeric
> in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64pango1.0-devel-1.28.4-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(pango)[>= 1.22.0] Argument "6991|12709"
> isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64pango1.0-devel-1.28.4-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(pango)[>= 1.22.0] Argument "6991|12709"
> isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64pango1.0-devel-1.28.4-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(pango) Argument "6991|12709"
> isn't numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64pango1.0-devel-1.28.4-5-rosa.lts2012.0.x86_64 because of conflict
> above chosen lib64pango1.0-devel-1.29.4-5-rosa.lts2012.0.x86_64 for
> lib64pango1.0-devel|lib64pango1.0-devel not selecting
> lib64pango1.0-devel-1.29.4-5-rosa.lts2012.0.x86_64 since the more recent
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64 is installed chosen
> lib64pango1.0-devel-1.28.4-5-rosa.lts2012.0.x86_64 for
> lib64pango1.0-devel|lib64pango1.0-devel not selecting
> lib64pango1.0-devel-1.28.4-5-rosa.lts2012.0.x86_64 since the more recent
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64 is installed no packages
> match lib64pango1.0-devel|lib64pango1.0-devel (it is either in skip.list or
> already rejected) installed
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) no packages match
> lib64pango1.0-devel|lib64pango1.0-devel (it is either in skip.list or
> already rejected) installed
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) no packages match
> lib64pango1.0-devel|lib64pango1.0-devel (it is either in skip.list or
> already rejected) installed
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) no packages match
> lib64pango1.0-devel|lib64pango1.0-devel (it is either in skip.list or
> already rejected) installed
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) no packages match
> lib64pango1.0-devel|lib64pango1.0-devel (it is either in skip.list or
> already rejected) installed
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pango)[>= 1.22.0] installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(pango) installed
> lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpango-1.0(64bit)) installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpango-1.0(64bit)) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpango-1.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpango-1.0(64bit)) installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpango-1.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpango-1.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpango-1.0(64bit)) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pangoft2) installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpangoft2-1.0(64bit)) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpangoft2-1.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpangoft2-1.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpangoft2-1.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpangoft2-1.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpangoft2-1.0(64bit)) installed
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpangoft2-1.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpangoft2-1.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpangoft2-1.0(64bit)) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpangocairo-1.0(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpangocairo-1.0(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpangocairo-1.0(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpangocairo-1.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpangocairo-1.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpangocairo-1.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libpangocairo-1.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpangocairo-1.0(64bit)) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pangocairo) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pangocairo) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pangocairo)[>= 1.23.0] installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-unix-print-2.0) Argument "5428|12261" isn't
> numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> chosen lib64gtk+2.0-devel-2.24.10-1-rosa.lts2012.0.x86_64 for
> lib64gtk+2.0-devel|lib64gtk+2.0-devel not selecting
> lib64gtk+2.0-devel-2.24.10-1-rosa.lts2012.0.x86_64 since the more recent
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is installed installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gtk+-2.0) promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gtk+-2.0) promoting
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 since the
> more recent lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is installed no
> packages match lib64gtk+2.0-devel (it is either in skip.list or already
> rejected) installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) set_rejected:
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) no packages match
> lib64gtk+2.0-devel (it is either in skip.list or already rejected)
> installed lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.20.0] installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> geany-devel-1.23-1-rosa.2012.12012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.16] installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0)[>= 2.24.0] installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-2.0) installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgdk-x11-2.0(64bit)) installed
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgtk-x11-2.0(64bit)) installed
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnome-keyring(64bit)) promoting
> lib64gnome-keyring-devel-3.0.3-3-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgnome-keyring(64bit)) promoting
> lib64gnome-keyring-devel-3.0.3-3-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64gnome-keyring-devel-3.0.3-3-rosa.lts2012.0.x86_64
> since the more recent lib64gnome-keyring-devel-3.6.0-1-rosa2012.1.x86_64 is
> installed no packages match lib64gnome-keyring-devel (it is either in
> skip.list or already rejected) installed
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnome-keyring(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnome-keyring(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(libsoup-2.4) promoting
> lib64soup-2.4-devel-2.34.2-5-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(libsoup-2.4) promoting
> lib64soup-2.4-devel-2.34.2-5-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64soup-2.4-devel-2.34.2-5-rosa.lts2012.0.x86_64
> since the more recent lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 is
> installed no packages match lib64soup-2.4-devel (it is either in skip.list
> or already rejected) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(libsoup-2.4) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(libsoup-2.4) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libsoup-2.4(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libsoup-2.4(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgstpbutils-0.10(64bit)) promoting
> lib64gstreamer-plugins-base0.10-devel-0.10.35-3-rosa.lts2012.0.x86_64
> because of conflict above not selecting
> lib64gstreamer-plugins-base0.10-devel-0.10.35-3-rosa.lts2012.0.x86_64 since
> the more recent
> lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64 is
> installed installed lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgstinterfaces-0.10(64bit))
> installed lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgstinterfaces-0.10(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgstvideo-0.10(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgstapp-0.10(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgailutil(64bit)) Argument "93|12353" isn't numeric
> in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64gail-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgailutil(64bit)) Argument "93|12353" isn't
> numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64gail-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgailutil(64bit)) Argument "93|12353" isn't
> numeric in array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64gail-devel-2.24.5-6-rosa.lts2012.0.x86_64 because of conflict above
> chosen lib64gail-devel-2.24.10-1-rosa.lts2012.0.x86_64 for
> lib64gail-devel|lib64gail-devel not selecting
> lib64gail-devel-2.24.10-1-rosa.lts2012.0.x86_64 since the more recent
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is installed chosen
> lib64gail-devel-2.24.5-6-rosa.lts2012.0.x86_64 for
> lib64gail-devel|lib64gail-devel not selecting
> lib64gail-devel-2.24.5-6-rosa.lts2012.0.x86_64 since the more recent
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 is installed no packages match
> lib64gail-devel|lib64gail-devel (it is either in skip.list or already
> rejected) installed lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgailutil(64bit)) installed
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgailutil(64bit)) installed
> lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgailutil(64bit)) installed
> lib64geoclue-devel-0.12.0-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(dbus-glib-1) promoting
> lib64dbus-glib-1_2-devel-0.94-5.2-rosa.lts2012.0.x86_64 because of conflict
> above selecting lib64dbus-glib-1_2-devel-0.94-5.2-rosa.lts2012.0.x86_64
> requiring
> devel(libgio-2.0(64bit)),devel(libglib-2.0(64bit)),devel(libgobject-2.0(64bit)),lib64dbus-glib-1_2[==
> 0.94],pkgconfig(glib-2.0),pkgconfig(gobject-2.0) for
> lib64dbus-glib-1_2-devel-0.94-5.2-rosa.lts2012.0.x86_64 no packages match
> devel(libgobject-2.0(64bit)) (it is either in skip.list or already
> rejected) unselecting
> lib64dbus-glib-1_2-devel-0.94-5.2-rosa.lts2012.0.x86_64 adding a reason to
> already rejected package
> lib64dbus-glib-1_2-devel-0.94-5.2-rosa.lts2012.0.x86_64: unsatisfied
> devel(libgobject-2.0(64bit)) installed
> lib64geoclue-devel-0.12.0-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(dbus-glib-1) installed
> lib64geoclue-devel-0.12.0-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libdbus-glib-1(64bit)) installed
> lib64GConf2-devel-3.2.6-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libdbus-glib-1(64bit)) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libdbus-glib-1(64bit)) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libdbus-glib-1(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgeoclue(64bit)) promoting
> lib64geoclue-devel-0.12.0-7-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgeoclue(64bit)) promoting
> lib64geoclue-devel-0.12.0-7-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64geoclue-devel-0.12.0-7-rosa.lts2012.0.x86_64 since the
> more recent lib64geoclue-devel-0.12.0-8-rosa2012.1.x86_64 is installed no
> packages match lib64geoclue-devel (it is either in skip.list or already
> rejected) installed lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgeoclue(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgeoclue(64bit)) installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) promoting
> lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libglibmm-2.4(64bit)) promoting
> lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libglibmm-2.4(64bit)) promoting
> lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libglibmm-2.4(64bit)) promoting
> lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libglibmm-2.4(64bit)) promoting
> lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libglibmm-2.4(64bit)) promoting
> lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libglibmm-2.4(64bit)) promoting
> lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libglibmm-2.4(64bit)) promoting
> lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libglibmm-2.4(64bit)) promoting
> lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64
> since the more recent lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64 is
> installed no packages match lib64glibmm2.4-devel (it is either in skip.list
> or already rejected) installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) no packages match
> lib64glibmm2.4-devel (it is either in skip.list or already rejected)
> installed lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) no packages match
> lib64glibmm2.4-devel (it is either in skip.list or already rejected)
> installed lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) no packages match
> lib64glibmm2.4-devel (it is either in skip.list or already rejected)
> installed lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) no packages match
> lib64glibmm2.4-devel (it is either in skip.list or already rejected)
> installed lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) no packages match
> lib64glibmm2.4-devel (it is either in skip.list or already rejected)
> installed lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) no packages match
> lib64glibmm2.4-devel (it is either in skip.list or already rejected)
> installed lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) no packages match
> lib64glibmm2.4-devel (it is either in skip.list or already rejected)
> installed lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libglibmm-2.4(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgiomm-2.4(64bit)) installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied glibmm2.4-devel[>= 2.24.0] installed
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glibmm-2.4)[>= 2.24] installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glibmm-2.4)[>= 2.14.1] installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(glibmm-2.4)[>= 2.14.1] installed
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(glibmm-2.4)[>= 2.4.0] installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(giomm-2.4)[>= 2.24] installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(atkmm-1.6)[>= 2.22.2] promoting
> lib64atkmm1.6-devel-2.22.5-2-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64atkmm1.6-devel-2.22.5-2-rosa.lts2012.0.x86_64
> since the more recent lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 is
> installed installed lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libatkmm-1.6(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libatkmm-1.6(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libatkmm-1.6(64bit)) installed
> at-spi2-atk-devel-2.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatspi(64bit)) promoting
> lib64atspi-devel-2.0.2-1-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64atspi-devel-2.0.2-1-rosa.lts2012.0.x86_64 since the more
> recent lib64atspi-devel-2.6.2-1-rosa2012.1.x86_64 is installed installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libatk-bridge-2.0(64bit)) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-3.0) promoting
> lib64gtk+3.0-devel-3.0.11-3-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-3.0)[>= 3.1.9] installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-3.0) promoting
> lib64gtk+3.0-devel-3.0.11-3-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-3.0) promoting
> lib64gtk+3.0-devel-3.0.11-3-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtk+-3.0) promoting
> lib64gtk+3.0-devel-3.0.11-3-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64gtk+3.0-devel-3.0.11-3-rosa.lts2012.0.x86_64 since the
> more recent lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is installed no
> packages match lib64gtk+3.0-devel (it is either in skip.list or already
> rejected) installed lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gtk+-3.0) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-3.0)[>= 3.1.9] installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-3.0) installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-3.0) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-3.0) no packages match lib64gtk+3.0-devel (it
> is either in skip.list or already rejected) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-3.0) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-3.0)[>= 3.1.9] installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-3.0) installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-3.0) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-3.0) no packages match lib64gtk+3.0-devel (it
> is either in skip.list or already rejected) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-3.0) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-3.0)[>= 3.1.9] installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-3.0) installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtk+-3.0) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gtk+-3.0) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-3(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-3(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgtk-3(64bit)) installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtk-3(64bit)) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgtk-3(64bit)) installed
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-3(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-3(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk-3(64bit)) installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgdk-3(64bit)) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdk-3(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgailutil-3(64bit)) promoting
> lib64gail3.0-devel-3.0.11-3-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64gail3.0-devel-3.0.11-3-rosa.lts2012.0.x86_64 since the
> more recent lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 is installed
> installed lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(pangomm-1.4)[>= 2.27.1] promoting
> lib64pangomm2.4-devel-2.28.2-5-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64pangomm2.4-devel-2.28.2-5-rosa.lts2012.0.x86_64
> since the more recent lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is
> installed installed lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libpangomm-1.4(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libpangomm-1.4(64bit)) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gconf-2.0) promoting
> lib64GConf2-devel-2.32.5-2-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gconf-2.0)[>= 2.4.0] promoting
> lib64GConf2-devel-2.32.5-2-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gconf-2.0) promoting
> lib64GConf2-devel-2.32.5-2-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gconf-2.0) promoting
> lib64GConf2-devel-2.32.5-2-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64GConf2-devel-2.32.5-2-rosa.lts2012.0.x86_64 since the
> more recent lib64GConf2-devel-3.2.6-1-rosa2012.1.x86_64 is installed no
> packages match lib64GConf2-devel (it is either in skip.list or already
> rejected) installed lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(gconf-2.0) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gconf-2.0)[>= 2.4.0] installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gconf-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gconf-2.0) no packages match lib64GConf2-devel (it
> is either in skip.list or already rejected) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gconf-2.0) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gconf-2.0)[>= 2.4.0] installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gconf-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gconf-2.0) no packages match lib64GConf2-devel (it
> is either in skip.list or already rejected) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gconf-2.0) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gconf-2.0)[>= 2.4.0] installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gconf-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gconf-2.0) installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgconf-2(64bit)) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgconf-2(64bit)) installed
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgconf-2(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgconf-2(64bit)) installed
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgconf-2(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgconf-2(64bit)) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgconf-2(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgconf-2(64bit)) installed
> lib64poppler-qt4-devel-0.20.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libQtXml(64bit)) Argument "4079|12545" isn't numeric in
> array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64qt4-devel-4.8.0-8-rosa.lts2012.0.x86_64 because of conflict above
> chosen lib64qt4-devel-4.8.3-3-rosa.lts2012.0.x86_64 for
> lib64qt4-devel|lib64qt4-devel not selecting
> lib64qt4-devel-4.8.3-3-rosa.lts2012.0.x86_64 since the more recent
> lib64qt4-devel-4.8.4-1-rosa2012.1.x86_64 is installed installed
> lib64poppler-qt4-devel-0.20.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libQtGui(64bit)) promoting
> lib64qt4-devel-4.8.0-8-rosa.lts2012.0.x86_64 because of conflict above not
> selecting lib64qt4-devel-4.8.0-8-rosa.lts2012.0.x86_64 since the more
> recent lib64qt4-devel-4.8.4-1-rosa2012.1.x86_64 is installed installed
> pyside-devel-1.1.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libQtCore(64bit)) set_rejected:
> pyside-devel-1.1.2-1-rosa2012.1.x86_64 installed
> lib64poppler-qt4-devel-0.20.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libQtCore(64bit)) set_rejected:
> lib64poppler-qt4-devel-0.20.2-1-rosa2012.1.x86_64 installed
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo-svg) promoting
> lib64cairo-devel-1.10.2-5.1-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64cairo-devel-1.10.2-5.1-rosa.lts2012.0.x86_64 since the
> more recent lib64cairo-devel-1.12.14-1-rosa2012.1.x86_64 is installed
> installed lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libcairo(64bit)) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libcairo(64bit)) installed
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libcairo(64bit)) set_rejected:
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libcairo(64bit)) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libcairo(64bit)) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libcairo(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libcairo(64bit)) installed
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libcairo(64bit)) installed
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libcairo(64bit)) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libcairo(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libcairo(64bit)) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libcairo(64bit)) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo-gobject) installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libcairo-gobject(64bit)) installed
> lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libcairo-gobject(64bit)) installed
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo-xlib-xrender) installed
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo-xlib) installed
> lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo-xlib) installed
> lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo-xlib) installed
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo-ps) installed
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo-pdf) installed
> lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(cairo) installed
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo) installed
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo)[>= 1.10.0] installed
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo) installed
> python-cairo-devel-1.10.0-2-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo) set_rejected:
> python-cairo-devel-1.10.0-2-rosa2012.1.x86_64 installed
> lib64poppler-devel-0.20.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo)[>= 1.10.0] set_rejected:
> lib64poppler-devel-0.20.2-1-rosa2012.1.x86_64 installed
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo-ft) installed
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairo-png) installed
> lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(webkitgtk-3.0) Argument "87|10287" isn't numeric in
> array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64webkitgtk3.0-devel-1.4.1-3-rosa.lts2012.0.x86_64 because of conflict
> above chosen lib64webkitgtk3.0-devel-1.4.2-1.2-rosa.lts2012.0.x86_64 for
> lib64webkitgtk3.0-devel|lib64webkitgtk3.0-devel not selecting
> lib64webkitgtk3.0-devel-1.4.2-1.2-rosa.lts2012.0.x86_64 since the more
> recent lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is installed
> installed lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libwebkitgtk-3.0(64bit)) promoting
> lib64webkitgtk3.0-devel-1.4.1-3-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64webkitgtk3.0-devel-1.4.1-3-rosa.lts2012.0.x86_64
> since the more recent lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is
> installed installed lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgstapp-1.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgstpbutils-1.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgstvideo-1.0(64bit)) installed
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgstaudio-1.0(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied gtkmm2.4-devel[>= 2.6.0] promoting
> lib64gtkmm2.4-devel-2.24.2-2-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64gtkmm2.4-devel-2.24.2-2-rosa.lts2012.0.x86_64
> since the more recent lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is
> installed installed lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64
> is conflicting because of unsatisfied devel(libgdkmm-2.4(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgdkmm-2.4(64bit)) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtkmm-2.4)[>= 2.8.0] installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(gtkmm-2.4)[>= 2.6.0] installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gtkmm-2.4)[>= 2.4.0] installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtkmm-2.4(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgtkmm-2.4(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgtkmm-2.4(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgtkmm-2.4(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied libglade2.0-devel[>= 2.6.1] promoting
> lib64glade2.0-devel-2.6.4-8-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64glade2.0-devel-2.6.4-8-rosa.lts2012.0.x86_64 since the
> more recent lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 is installed
> installed lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libglade-2.0(64bit)) installed
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libglade-2.0)[>= 2.6.1] installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libgnome-2.0)[>= 2.6.0] promoting
> lib64gnome2-devel-2.32.1-5-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(libgnome-2.0) promoting
> lib64gnome2-devel-2.32.1-5-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(libgnome-2.0) promoting
> lib64gnome2-devel-2.32.1-5-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64gnome2-devel-2.32.1-5-rosa.lts2012.0.x86_64 since the
> more recent lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 is installed no
> packages match lib64gnome2-devel (it is either in skip.list or already
> rejected) installed lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(libgnome-2.0)[>= 2.6.0]
> installed lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(libgnome-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libgnome-2.0) no packages match lib64gnome2-devel (it
> is either in skip.list or already rejected) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libgnome-2.0)[>= 2.6.0] installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libgnome-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libgnome-2.0) installed
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnome-2(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnome-2(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnome-2(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgnomemm-2.6(64bit)) promoting
> lib64gnomemm2.6-devel-2.30.0-5-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64gnomemm2.6-devel-2.30.0-5-rosa.lts2012.0.x86_64
> since the more recent lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64 is
> installed installed lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(libgnomemm-2.6)[>= 2.16.0]
> installed lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) promoting
> lib64gnomecanvas2-devel-2.30.3-4-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgnomecanvas-2(64bit)) promoting
> lib64gnomecanvas2-devel-2.30.3-4-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgnomecanvas-2(64bit)) promoting
> lib64gnomecanvas2-devel-2.30.3-4-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgnomecanvas-2(64bit)) promoting
> lib64gnomecanvas2-devel-2.30.3-4-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgnomecanvas-2(64bit)) promoting
> lib64gnomecanvas2-devel-2.30.3-4-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64gnomecanvas2-devel-2.30.3-4-rosa.lts2012.0.x86_64
> since the more recent lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 is
> installed no packages match lib64gnomecanvas2-devel (it is either in
> skip.list or already rejected) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgnomecanvas-2(64bit)) no packages match
> lib64gnomecanvas2-devel (it is either in skip.list or already rejected)
> installed lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgnomecanvas-2(64bit)) no packages match
> lib64gnomecanvas2-devel (it is either in skip.list or already rejected)
> installed lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgnomecanvas-2(64bit)) no packages match
> lib64gnomecanvas2-devel (it is either in skip.list or already rejected)
> installed lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgnomecanvas-2(64bit)) installed
> lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libgnomecanvas-2.0) installed
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(libgnomecanvas-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libgnomecanvas-2.0) installed
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(libgnomecanvas-2.0)[>= 2.6.0] installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libbonoboui-2(64bit)) promoting
> lib64bonoboui2-devel-2.24.5-4-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libbonoboui-2(64bit)) promoting
> lib64bonoboui2-devel-2.24.5-4-rosa.lts2012.0.x86_64 because of conflict
> above selecting lib64bonoboui2-devel-2.24.5-4-rosa.lts2012.0.x86_64
> requiring
> devel(libORBit-2(64bit)),devel(libatk-1.0(64bit)),devel(libbonobo-2(64bit)),devel(libbonobo-activation(64bit)),devel(libgconf-2(64bit)),devel(libgdk-x11-2.0(64bit)),devel(libgdk_pixbuf-2.0(64bit)),devel(libglib-2.0(64bit)),devel(libgnome-2(64bit)),devel(libgnomecanvas-2(64bit)),devel(libgobject-2.0(64bit)),devel(libgtk-x11-2.0(64bit)),gtk+2-devel[>=
> 2.2.0],libbonobo2_x-devel[>= 2.13.0],libbonoboui[==
> 2.24.5],libgnome2-devel[>= 2.13.0],libgnomecanvas2-devel[>=
> 1.116.0],pkgconfig(glib-2.0),pkgconfig(libbonobo-2.0),pkgconfig(libgnome-2.0),pkgconfig(libgnomecanvas-2.0)
> for lib64bonoboui2-devel-2.24.5-4-rosa.lts2012.0.x86_64 no packages match
> pkgconfig(libgnome-2.0) (it is either in skip.list or already rejected)
> unselecting lib64bonoboui2-devel-2.24.5-4-rosa.lts2012.0.x86_64 adding a
> reason to already rejected package
> lib64bonoboui2-devel-2.24.5-4-rosa.lts2012.0.x86_64: unsatisfied
> pkgconfig(libgnome-2.0) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libbonoboui-2(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libbonoboui-2(64bit)) no packages match
> lib64bonoboui2-devel (it is either in skip.list or already rejected)
> installed lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libbonoboui-2(64bit)) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libbonoboui-2(64bit)) installed
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libbonoboui-2.0) installed
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(libbonoboui-2.0) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(gconfmm-2.6)[>= 2.6.0] promoting
> lib64gconfmm2.6-devel-2.28.2-3-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64gconfmm2.6-devel-2.28.2-3-rosa.lts2012.0.x86_64
> since the more recent lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 is
> installed installed lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libgconfmm-2.6(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(libglademm-2.4)[>= 2.4.0] promoting
> lib64glademm2.4-devel-2.6.7-7-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64glademm2.4-devel-2.6.7-7-rosa.lts2012.0.x86_64
> since the more recent lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 is
> installed installed lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is
> conflicting because of unsatisfied pkgconfig(libgnomeui-2.0)[>= 2.7.1]
> promoting lib64gnomeui2-devel-2.24.5-4-rosa.lts2012.0.x86_64 because of
> conflict above not selecting
> lib64gnomeui2-devel-2.24.5-4-rosa.lts2012.0.x86_64 since the more recent
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 is installed installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgnomeui-2(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(libgnomecanvasmm-2.6)[>= 2.6.0] promoting
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa.lts2012.0.x86_64 because of
> conflict above not selecting
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa.lts2012.0.x86_64 since the more
> recent lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 is installed
> installed lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libgnomecanvasmm-2.6(64bit)) installed
> lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libgnomevfsmm-2.6(64bit)) promoting
> lib64gnome-vfsmm2.6-devel-2.26.0-6-rosa.lts2012.0.x86_64 because of
> conflict above not selecting
> lib64gnome-vfsmm2.6-devel-2.26.0-6-rosa.lts2012.0.x86_64 since the more
> recent lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64 is installed
> installed lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(gnome-vfsmm-2.6)[>= 2.16.0] installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libmateconf-2(64bit)) installed
> lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libmateconf-2(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libmateconf-2(64bit)) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libmateconf-2(64bit)) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(mateconf-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(mateconf-2.0) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(libmatecanvas-2.0) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libmatecanvas-2(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied devel(libmate-2(64bit)) installed
> lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because
> of unsatisfied pkgconfig(libmate-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(libmatecomponentui-2.0) installed
> lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied devel(libmatecomponentui-2(64bit)) installed
> gettext-devel-0.18.1.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libcroco-0.6(64bit)) promoting
> lib64croco0.6_3-devel-0.6.2-8-rosa.lts2012.0.x86_64 because of conflict
> above selecting lib64croco0.6_3-devel-0.6.2-8-rosa.lts2012.0.x86_64
> requiring devel(libglib-2.0(64bit)),lib64croco0.6_3[==
> 0.6.2-8],libglib2-devel,pkgconfig(glib-2.0) for
> lib64croco0.6_3-devel-0.6.2-8-rosa.lts2012.0.x86_64 no packages match
> devel(libglib-2.0(64bit)) (it is either in skip.list or already rejected)
> unselecting lib64croco0.6_3-devel-0.6.2-8-rosa.lts2012.0.x86_64 adding a
> reason to already rejected package
> lib64croco0.6_3-devel-0.6.2-8-rosa.lts2012.0.x86_64: unsatisfied
> devel(libglib-2.0(64bit)) installed
> gettext-devel-0.18.1.1-8-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libcroco-0.6(64bit)) set_rejected:
> gettext-devel-0.18.1.1-8-rosa2012.1.x86_64 installed
> pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(pygobject-2.0) Argument "2117|11663" isn't numeric in
> array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> python-gobject-devel-2.28.6-3-rosa.lts2012.0.x86_64 because of conflict
> above chosen python-gobject-devel-2.28.6-4-rosa.lts2012.0.x86_64 for
> python-gobject-devel|python-gobject-devel not selecting
> python-gobject-devel-2.28.6-4-rosa.lts2012.0.x86_64 since the more recent
> python-gobject-devel-2.28.6-4-rosa2012.1.x86_64 is installed installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libavahi-glib(64bit)) promoting
> lib64avahi-glib-devel-0.6.29-2-rosa.lts2012.0.x86_64 because of conflict
> above installed lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libavahi-glib(64bit)) promoting
> lib64avahi-glib-devel-0.6.29-2-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64avahi-glib-devel-0.6.29-2-rosa.lts2012.0.x86_64
> since the more recent lib64avahi-glib-devel-0.6.31-7-rosa2012.1.x86_64 is
> installed no packages match lib64avahi-glib-devel (it is either in
> skip.list or already rejected) installed
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libavahi-glib(64bit)) installed
> lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libavahi-glib(64bit)) installed
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libIDL-2.0) promoting
> lib64IDL2-devel-0.8.14-6-rosa.lts2012.0.x86_64 because of conflict above
> installed lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(libIDL-2.0) promoting
> lib64IDL2-devel-0.8.14-6-rosa.lts2012.0.x86_64 because of conflict above
> not selecting lib64IDL2-devel-0.8.14-6-rosa.lts2012.0.x86_64 since the more
> recent lib64IDL2-devel-0.8.14-8-rosa2012.1.x86_64 is installed no packages
> match lib64IDL2-devel (it is either in skip.list or already rejected)
> installed lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 is conflicting
> because of unsatisfied pkgconfig(libIDL-2.0) installed
> lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(libIDL-2.0) installed
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libIDL-2(64bit)) installed
> lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libIDL-2(64bit)) installed
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is conflicting because of
> unsatisfied pkgconfig(cairomm-1.0)[>= 1.2.2] promoting
> lib64cairomm1.0-devel-1.9.8-3-rosa.lts2012.0.x86_64 because of conflict
> above not selecting lib64cairomm1.0-devel-1.9.8-3-rosa.lts2012.0.x86_64
> since the more recent lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 is
> installed installed lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64 is
> conflicting because of unsatisfied devel(libcairomm-1.0(64bit)) installed
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libcairomm-1.0(64bit)) installed
> lib64poppler-qt4-devel-0.20.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied devel(libpoppler(64bit)) Argument "7144|12796" isn't numeric in
> array element at
> /usr/lib/perl5/vendor_perl/5.14.2/x86_64-linux-thread-multi/URPM/Resolve.pm
> line 1412, <STDIN> line 3. promoting
> lib64poppler-devel-0.16.7-2-rosa.lts2012.0.x86_64 because of conflict above
> chosen lib64poppler-devel-0.16.7-3-rosa.lts2012.0.x86_64 for
> lib64poppler-devel|lib64poppler-devel not selecting
> lib64poppler-devel-0.16.7-3-rosa.lts2012.0.x86_64 since the more recent
> lib64poppler-devel-0.20.2-1-rosa2012.1.x86_64 is installed installed
> lib64poppler-qt4-devel-0.20.2-1-rosa2012.1.x86_64 is conflicting because of
> unsatisfied lib64poppler-devel[== 0.20.2] installed
> intltool-0.50.2-2-rosa2012.1.noarch is conflicting because of unsatisfied
> gettext-devel promoting gettext-devel-0.18.1.1-4-rosa.lts2012.0.x86_64
> because of conflict above not selecting
> gettext-devel-0.18.1.1-4-rosa.lts2012.0.x86_64 since the more recent
> gettext-devel-0.18.1.1-8-rosa2012.1.x86_64 is installed transaction valid:
> remove=lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64,lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64,lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64,python-cairo-devel-1.10.0-2-rosa2012.1.x86_64,lib64mate-devel-1.4.0-1-rosa2012.1.x86_64,lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64,lib64harfbuzz-devel-0.9.9-1-rosa2012.1.x86_64,lib64mateconf-devel-1.4.0-1-rosa2012.1.x86_64,lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64,lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64,lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64,lib64poppler-qt4-devel-0.20.2-1-rosa2012.1.x86_64,lib64glib2.0-devel-2.34.3-1-rosa2012.1.x86_64,lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64,lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64,lib64qt4-devel-4.8.4-1-rosa2012.1.x86_64,lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64,lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64,lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64,geany-devel-1.23-1-rosa.2012.12012.1.x86_64,lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64,lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64,lib64atk1.0-devel-2.6.0-1-rosa2012.1.x86_64,lib64IDL2-devel-0.8.14-8-rosa2012.1.x86_64,lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64,lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64,pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64,lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64,lib64ctpl-devel-0.3.3-1-rosa2012.1.x86_64,lib64geoclue-devel-0.12.0-8-rosa2012.1.x86_64,lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64,lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64,lib64avahi-glib-devel-0.6.31-7-rosa2012.1.x86_64,lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64,lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64,lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64,lib64dbus-glib-1-devel-0.98-6-rosa2012.1.x86_64,lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64,at-spi2-atk-devel-2.6.2-1-rosa2012.1.x86_64,lib64poppler-devel-0.20.2-1-rosa2012.1.x86_64,lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64,gettext-devel-0.18.1.1-8-rosa2012.1.x86_64,lib64gnome-keyring-devel-3.6.0-1-rosa2012.1.x86_64,lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64,lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64,lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64,lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64,lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64,lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64,lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64,lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64,lib64GConf2-devel-3.2.6-1-rosa2012.1.x86_64,lib64vala-devel-0.18.1-1-rosa2012.1.x86_64,lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64,lib64gail-devel-2.24.14-1-rosa2012.1.x86_64,lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64,lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64,lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64,lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64,lib64atspi-devel-2.6.2-1-rosa2012.1.x86_64,lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64,lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64,lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64,lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64,lib64pcreposix0-8.31-4-rosa2012.1.x86_64,lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64,lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64,lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64,lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64,python-gobject-devel-2.28.6-4-rosa2012.1.x86_64,pyside-devel-1.1.2-1-rosa2012.1.x86_64,lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64,lib64cairo-devel-1.12.14-1-rosa2012.1.x86_64,lib64vte-devel-0.28.1-8-rosa2012.1.x86_64,lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64,lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64,lib64croco0.6-devel-0.6.8-2-rosa2012.1.x86_64,lib64pcre-devel-8.31-4-rosa2012.1.x86_64
> update=lib64rpm5.4,rpm,lib64pcre0,python-rpm scheduled sets of
> transactions:
> remove=78=lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64,lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64,lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64,python-cairo-devel-1.10.0-2-rosa2012.1.x86_64,lib64mate-devel-1.4.0-1-rosa2012.1.x86_64,lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64,lib64harfbuzz-devel-0.9.9-1-rosa2012.1.x86_64,lib64mateconf-devel-1.4.0-1-rosa2012.1.x86_64,lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64,lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64,lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64,lib64poppler-qt4-devel-0.20.2-1-rosa2012.1.x86_64,lib64glib2.0-devel-2.34.3-1-rosa2012.1.x86_64,lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64,lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64,lib64qt4-devel-4.8.4-1-rosa2012.1.x86_64,lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64,lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64,lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64,geany-devel-1.23-1-rosa.2012.12012.1.x86_64,lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64,lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64,lib64atk1.0-devel-2.6.0-1-rosa2012.1.x86_64,lib64IDL2-devel-0.8.14-8-rosa2012.1.x86_64,lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64,lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64,pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64,lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64,lib64ctpl-devel-0.3.3-1-rosa2012.1.x86_64,lib64geoclue-devel-0.12.0-8-rosa2012.1.x86_64,lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64,lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64,lib64avahi-glib-devel-0.6.31-7-rosa2012.1.x86_64,lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64,lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64,lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64,lib64dbus-glib-1-devel-0.98-6-rosa2012.1.x86_64,lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64,at-spi2-atk-devel-2.6.2-1-rosa2012.1.x86_64,lib64poppler-devel-0.20.2-1-rosa2012.1.x86_64,lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64,gettext-devel-0.18.1.1-8-rosa2012.1.x86_64,lib64gnome-keyring-devel-3.6.0-1-rosa2012.1.x86_64,lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64,lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64,lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64,lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64,lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64,lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64,lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64,lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64,lib64GConf2-devel-3.2.6-1-rosa2012.1.x86_64,lib64vala-devel-0.18.1-1-rosa2012.1.x86_64,lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64,lib64gail-devel-2.24.14-1-rosa2012.1.x86_64,lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64,lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64,lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64,lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64,lib64atspi-devel-2.6.2-1-rosa2012.1.x86_64,lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64,lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64,lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64,lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64,lib64pcreposix0-8.31-4-rosa2012.1.x86_64,lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64,lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64,lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64,lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64,python-gobject-devel-2.28.6-4-rosa2012.1.x86_64,pyside-devel-1.1.2-1-rosa2012.1.x86_64,lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64,lib64cairo-devel-1.12.14-1-rosa2012.1.x86_64,lib64vte-devel-0.28.1-8-rosa2012.1.x86_64,lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64,lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64,lib64croco0.6-devel-0.6.8-2-rosa2012.1.x86_64,lib64pcre-devel-8.31-4-rosa2012.1.x86_64
> update=4=lib64rpm5.4,rpm,lib64pcre0,python-rpm   verifying signature of
> /var/cache/urpmi/rpms/lib64rpm5.4-5.4.10-9-rosa.lts2012.0.x86_64.rpm
> verifying signature of
> /var/cache/urpmi/rpms/lib64pcre0-8.12-3-rosa.lts2012.0.x86_64.rpm verifying
> signature of /var/cache/urpmi/rpms/rpm-5.4.10-9-rosa.lts2012.0.x86_64.rpm
> instalando lib64rpm5.4-5.4.10-9-rosa.lts2012.0.x86_64.rpm
> lib64pcre0-8.12-3-rosa.lts2012.0.x86_64.rpm
> rpm-5.4.10-9-rosa.lts2012.0.x86_64.rpm desde /var/cache/urpmi/rpms starting
> installing packages opening rpmdb (root=, write=1) transacción creada para
> instalar sobre / (quitar=78, instalar=0, actualizar=3) trans: scheduling
> removal of lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64 trans:
> scheduling removal of lib64gstreamer1.0-devel-1.0.6-1-rosa2012.1.x86_64
> trans: scheduling removal of
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64 trans: scheduling removal
> of python-cairo-devel-1.10.0-2-rosa2012.1.x86_64 trans: scheduling removal
> of lib64mate-devel-1.4.0-1-rosa2012.1.x86_64 trans: scheduling removal of
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64 trans: scheduling
> removal of lib64harfbuzz-devel-0.9.9-1-rosa2012.1.x86_64 trans: scheduling
> removal of lib64mateconf-devel-1.4.0-1-rosa2012.1.x86_64 trans: scheduling
> removal of lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64 trans: scheduling
> removal of lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64 trans:
> scheduling removal of lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64 trans:
> scheduling removal of lib64poppler-qt4-devel-0.20.2-1-rosa2012.1.x86_64
> trans: scheduling removal of lib64glib2.0-devel-2.34.3-1-rosa2012.1.x86_64
> trans: scheduling removal of
> lib64panel-applet-2-devel-2.32.1-8-rosa2012.1.x86_64 trans: scheduling
> removal of
> lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64 trans:
> scheduling removal of lib64qt4-devel-4.8.4-1-rosa2012.1.x86_64 trans:
> scheduling removal of lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64
> trans: scheduling removal of
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64 trans: scheduling
> removal of lib64mate-vfs-devel-1.4.0-1-rosa2012.1.x86_64 trans: scheduling
> removal of geany-devel-1.23-1-rosa.2012.12012.1.x86_64 trans: scheduling
> removal of lib64bonoboui-devel-2.24.5-5-rosa2012.1.x86_64 trans: scheduling
> removal of lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64 trans: scheduling
> removal of lib64atk1.0-devel-2.6.0-1-rosa2012.1.x86_64 trans: scheduling
> removal of lib64IDL2-devel-0.8.14-8-rosa2012.1.x86_64 trans: scheduling
> removal of lib64devhelp-devel-3.6.1-1-rosa2012.1.x86_64 trans: scheduling
> removal of lib64mate-panel-applet-devel-1.4.0-1-rosa2012.1.x86_64 trans:
> scheduling removal of pygtk2.0-devel-2.24.0-4-rosa2012.1.x86_64 trans:
> scheduling removal of lib64bonobo-devel-2.32.1-4-rosa2012.1.x86_64 trans:
> scheduling removal of lib64ctpl-devel-0.3.3-1-rosa2012.1.x86_64 trans:
> scheduling removal of lib64geoclue-devel-0.12.0-8-rosa2012.1.x86_64 trans:
> scheduling removal of lib64pangoft2_1.0-devel-1.32.5-1-rosa2012.1.x86_64
> trans: scheduling removal of lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64
> trans: scheduling removal of
> lib64avahi-glib-devel-0.6.31-7-rosa2012.1.x86_64 trans: scheduling removal
> of lib64matecanvas-devel-1.4.0-1-rosa2012.1.x86_64 trans: scheduling
> removal of lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64 trans: scheduling
> removal of lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64 trans:
> scheduling removal of lib64dbus-glib-1-devel-0.98-6-rosa2012.1.x86_64
> trans: scheduling removal of lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64
> trans: scheduling removal of at-spi2-atk-devel-2.6.2-1-rosa2012.1.x86_64
> trans: scheduling removal of lib64poppler-devel-0.20.2-1-rosa2012.1.x86_64
> trans: scheduling removal of
> lib64gstreamer-plugins-base1.0-devel-1.0.6-1-rosa2012.1.x86_64 trans:
> scheduling removal of gettext-devel-0.18.1.1-8-rosa2012.1.x86_64 trans:
> scheduling removal of lib64gnome-keyring-devel-3.6.0-1-rosa2012.1.x86_64
> trans: scheduling removal of lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64
> trans: scheduling removal of
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64 trans: scheduling removal
> of lib64wxgtku2.8-devel-2.8.12-7-rosa2012.1.x86_64 trans: scheduling
> removal of lib64panel-applet4-devel-3.6.2-1-rosa2012.1.x86_64 trans:
> scheduling removal of lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64
> trans: scheduling removal of
> lib64matecomponent-devel-1.4.0-1-rosa2012.1.x86_64 trans: scheduling
> removal of lib64gtkspell-devel-2.0.16-5-rosa2012.1.x86_64 trans: scheduling
> removal of lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64 trans: scheduling
> removal of lib64GConf2-devel-3.2.6-1-rosa2012.1.x86_64 trans: scheduling
> removal of lib64vala-devel-0.18.1-1-rosa2012.1.x86_64 trans: scheduling
> removal of lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64 trans: scheduling
> removal of lib64gail-devel-2.24.14-1-rosa2012.1.x86_64 trans: scheduling
> removal of lib64pangocairo1.0-devel-1.32.5-1-rosa2012.1.x86_64 trans:
> scheduling removal of lib64matecomponentui-devel-1.4.0-1-rosa2012.1.x86_64
> trans: scheduling removal of
> lib64gnomeprintui2-2-devel-2.18.6-5-rosa2012.1.x86_64 trans: scheduling
> removal of lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64 trans:
> scheduling removal of lib64atspi-devel-2.6.2-1-rosa2012.1.x86_64 trans:
> scheduling removal of lib64MateCORBA2-devel-1.4.0-1-rosa2012.1.x86_64
> trans: scheduling removal of
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64 trans: scheduling removal
> of lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64 trans: scheduling
> removal of lib64gnomeuimm2.6-devel-2.28.0-6-rosa2012.1.x86_64 trans:
> scheduling removal of lib64pcreposix0-8.31-4-rosa2012.1.x86_64 trans:
> scheduling removal of lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64
> trans: scheduling removal of lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64
> trans: scheduling removal of
> lib64webkitgtk1.0-devel-1.10.0-4-rosa2012.1.x86_64 trans: scheduling
> removal of lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64 trans: scheduling
> removal of python-gobject-devel-2.28.6-4-rosa2012.1.x86_64 trans:
> scheduling removal of pyside-devel-1.1.2-1-rosa2012.1.x86_64 trans:
> scheduling removal of lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64 trans:
> scheduling removal of lib64cairo-devel-1.12.14-1-rosa2012.1.x86_64 trans:
> scheduling removal of lib64vte-devel-0.28.1-8-rosa2012.1.x86_64 trans:
> scheduling removal of lib64vte3-devel-0.34.2-2-rosa2012.1.x86_64 trans:
> scheduling removal of
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64 trans: scheduling
> removal of lib64croco0.6-devel-0.6.8-2-rosa2012.1.x86_64 trans: scheduling
> removal of lib64pcre-devel-8.31-4-rosa2012.1.x86_64 trans: scheduling
> update of lib64rpm5.4-5.4.10-9-rosa.lts2012.0.x86_64 (id=10626,
> file=/var/cache/urpmi/rpms/lib64rpm5.4-5.4.10-9-rosa.lts2012.0.x86_64.rpm)
> trans: scheduling update of rpm-5.4.10-9-rosa.lts2012.0.x86_64 (id=13046,
> file=/var/cache/urpmi/rpms/rpm-5.4.10-9-rosa.lts2012.0.x86_64.rpm) trans:
> scheduling update of lib64pcre0-8.12-3-rosa.lts2012.0.x86_64 (id=7949,
> file=/var/cache/urpmi/rpms/lib64pcre0-8.12-3-rosa.lts2012.0.x86_64.rpm)
> Falló la instalación:         rpm = 1:5.4.10-7:2012.1 se necesita para
> rpm-build-5.4.10-7.x86_64         gettext-devel se necesita para
> (instalado)intltool-0.50.2-2.noarch         pcre-devel se necesita para
> (instalado)R-devel-3.0.0-1.x86_64         rpm = 1:5.4.10-7:2012.1 se
> necesita para (instalado)rpm-build-5.4.10-7.x86_64         error while
> checking dependencies  Falló la instalación:   rpm = 1:5.4.10-7:2012.1 se
> necesita para rpm-build-5.4.10-7.x86_64         gettext-devel se necesita
> para (instalado)intltool-0.50.2-2.noarch         pcre-devel se necesita
> para (instalado)R-devel-3.0.0-1.x86_64         rpm = 1:5.4.10-7:2012.1 se
> necesita para (instalado)rpm-build-5.4.10-7.x86_64         error while
> checking dependencies unlocking urpmi database unlocking rpm database While
> some packages may have been installed, there were failures. No se puede
> instalar algunos paquetes pedidos:
> gettext-devel-0.18.1.1-4-rosa.lts2012.0.x86_64 (para mantener
> gettext-devel-0.18.1.1-8-rosa2012.1.x86_64)
> lib64GConf2-devel-2.32.5-2-rosa.lts2012.0.x86_64 (para mantener
> lib64GConf2-devel-3.2.6-1-rosa2012.1.x86_64)
> lib64IDL2-devel-0.8.14-6-rosa.lts2012.0.x86_64 (para mantener
> lib64IDL2-devel-0.8.14-8-rosa2012.1.x86_64)
> lib64ORBit2-devel-2.14.19-4-rosa.lts2012.0.x86_64 (para mantener
> lib64ORBit2-devel-2.14.19-7-rosa2012.1.x86_64)
> lib64atk1.0-devel-2.0.1-2-rosa.lts2012.0.x86_64 (para mantener
> lib64atk1.0-devel-2.6.0-1-rosa2012.1.x86_64)
> lib64atkmm1.6-devel-2.22.5-2-rosa.lts2012.0.x86_64 (para mantener
> lib64atkmm1.6-devel-2.22.6-2-rosa2012.1.x86_64)
> lib64atspi-devel-2.0.2-1-rosa.lts2012.0.x86_64 (para mantener
> lib64atspi-devel-2.6.2-1-rosa2012.1.x86_64)
> lib64avahi-glib-devel-0.6.29-2-rosa.lts2012.0.x86_64 (para mantener
> lib64avahi-glib-devel-0.6.31-7-rosa2012.1.x86_64)
> lib64bonobo2_0-devel-2.32.1-3-rosa.lts2012.0.x86_64 (debido a que no se
> satisfizo devel(libgmodule-2.0(64bit)), intentando promover
> devel(libbonobo-activation(64bit)))
> lib64bonoboui2-devel-2.24.5-4-rosa.lts2012.0.x86_64 (debido a que no se
> satisfizo pkgconfig(libgnome-2.0), intentando promover
> devel(libbonoboui-2(64bit)))
> lib64cairo-devel-1.10.2-5.1-rosa.lts2012.0.x86_64 (para mantener
> lib64cairo-devel-1.12.14-1-rosa2012.1.x86_64)
> lib64cairomm1.0-devel-1.9.8-3-rosa.lts2012.0.x86_64 (para mantener
> lib64cairomm1.0-devel-1.10.0-3-rosa2012.1.x86_64)
> lib64croco0.6_3-devel-0.6.2-8-rosa.lts2012.0.x86_64 (debido a que no se
> satisfizo devel(libglib-2.0(64bit)))
> lib64dbus-glib-1_2-devel-0.94-5.2-rosa.lts2012.0.x86_64 (debido a que no se
> satisfizo devel(libgio-2.0(64bit)))
> lib64enchant-devel-1.6.0-4-rosa.lts2012.0.x86_64 (para mantener
> lib64enchant-devel-1.6.0-5-rosa2012.1.x86_64)
> lib64gail-devel-2.24.10-1-rosa.lts2012.0.x86_64 (para mantener
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64)
> lib64gail-devel-2.24.5-6-rosa.lts2012.0.x86_64 (para mantener
> lib64gail-devel-2.24.14-1-rosa2012.1.x86_64)
> lib64gail3.0-devel-3.0.11-3-rosa.lts2012.0.x86_64 (para mantener
> lib64gail3.0-devel-3.6.2-1-rosa2012.1.x86_64)
> lib64gconfmm2.6-devel-2.28.2-3-rosa.lts2012.0.x86_64 (para mantener
> lib64gconfmm2.6-devel-2.28.2-3-rosa2012.1.x86_64)
> lib64gdk_pixbuf2.0-devel-2.22.1-5-rosa.lts2012.0.x86_64 (para mantener
> lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64)
> lib64gdk_pixbuf2.0-devel-2.24.1-1-rosa.lts2012.0.x86_64 (para mantener
> lib64gdk_pixbuf2.0-devel-2.26.5-1-rosa2012.1.x86_64)
> lib64geoclue-devel-0.12.0-7-rosa.lts2012.0.x86_64 (para mantener
> lib64geoclue-devel-0.12.0-8-rosa2012.1.x86_64)
> lib64glade2.0-devel-2.6.4-8-rosa.lts2012.0.x86_64 (para mantener
> lib64glade2.0-devel-2.6.4-9-rosa2012.1.x86_64)
> lib64glademm2.4-devel-2.6.7-7-rosa.lts2012.0.x86_64 (para mantener
> lib64glademm2.4-devel-2.6.7-7-rosa2012.1.x86_64)
> lib64glib2.0-devel-2.28.8-3-rosa.lts2012.0.x86_64 (para mantener
> lib64glib2.0-devel-2.34.3-1-rosa2012.1.x86_64)
> lib64glib2.0-devel-2.32.2-2-rosa.lts2012.0.x86_64 (para mantener
> lib64glib2.0-devel-2.34.3-1-rosa2012.1.x86_64)
> lib64glibmm2.4-devel-2.28.2-2-rosa.lts2012.0.x86_64 (para mantener
> lib64glibmm2.4-devel-2.34.1-1-rosa2012.1.x86_64)
> lib64gnome-keyring-devel-3.0.3-3-rosa.lts2012.0.x86_64 (para mantener
> lib64gnome-keyring-devel-3.6.0-1-rosa2012.1.x86_64)
> lib64gnome-vfs2-devel-2.24.4-4-rosa.lts2012.0.x86_64 (para mantener
> lib64gnome-vfs2-devel-2.24.4-6-rosa2012.1.x86_64)
> lib64gnome-vfsmm2.6-devel-2.26.0-6-rosa.lts2012.0.x86_64 (para mantener
> lib64gnome-vfsmm2.6-devel-2.26.0-7-rosa2012.1.x86_64)
> lib64gnome2-devel-2.32.1-5-rosa.lts2012.0.x86_64 (para mantener
> lib64gnome2-devel-2.32.1-6-rosa2012.1.x86_64)
> lib64gnomecanvas2-devel-2.30.3-4-rosa.lts2012.0.x86_64 (para mantener
> lib64gnomecanvas2-devel-2.30.3-6-rosa2012.1.x86_64)
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa.lts2012.0.x86_64 (para mantener
> lib64gnomecanvasmm2.6-devel-2.26.0-6-rosa2012.1.x86_64)
> lib64gnomemm2.6-devel-2.30.0-5-rosa.lts2012.0.x86_64 (para mantener
> lib64gnomemm2.6-devel-2.30.0-6-rosa2012.1.x86_64)
> lib64gnomeprint2-2-devel-2.18.8-2-rosa.lts2012.0.x86_64 (para mantener
> lib64gnomeprint2-2-devel-2.18.8-4-rosa2012.1.x86_64)
> lib64gnomeui2-devel-2.24.5-4-rosa.lts2012.0.x86_64 (para mantener
> lib64gnomeui2-devel-2.24.5-5-rosa2012.1.x86_64)
> lib64gstreamer-plugins-base0.10-devel-0.10.35-3-rosa.lts2012.0.x86_64 (para
> mantener lib64gstreamer-plugins-base0.10-devel-0.10.36-2-rosa2012.1.x86_64)
> lib64gstreamer0.10-devel-0.10.35-1-rosa.lts2012.0.x86_64 (para mantener
> lib64gstreamer0.10-devel-0.10.36-4-rosa2012.1.x86_64)
> lib64gtk+2.0-devel-2.24.10-1-rosa.lts2012.0.x86_64 (para mantener
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64)
> lib64gtk+2.0-devel-2.24.5-6-rosa.lts2012.0.x86_64 (para mantener
> lib64gtk+2.0-devel-2.24.14-1-rosa2012.1.x86_64)
> lib64gtk+3.0-devel-3.0.11-3-rosa.lts2012.0.x86_64 (para mantener
> lib64gtk+3.0-devel-3.6.2-1-rosa2012.1.x86_64)
> lib64gtkmm2.4-devel-2.24.2-2-rosa.lts2012.0.x86_64 (para mantener
> lib64gtkmm2.4-devel-2.24.2-7-rosa2012.1.x86_64)
> lib64pango1.0-devel-1.28.4-5-rosa.lts2012.0.x86_64 (para mantener
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64)
> lib64pango1.0-devel-1.29.4-5-rosa.lts2012.0.x86_64 (para mantener
> lib64pango1.0-devel-1.32.5-1-rosa2012.1.x86_64)
> lib64pangomm2.4-devel-2.28.2-5-rosa.lts2012.0.x86_64 (para mantener
> lib64pangomm2.4-devel-2.28.4-5-rosa2012.1.x86_64)
> lib64pcre-devel-8.12-3-rosa.lts2012.0.x86_64 (para mantener
> lib64pcre-devel-8.31-4-rosa2012.1.x86_64)
> lib64poppler-devel-0.16.7-3-rosa.lts2012.0.x86_64 (para mantener
> lib64poppler-devel-0.20.2-1-rosa2012.1.x86_64)
> lib64qt4-devel-4.8.0-8-rosa.lts2012.0.x86_64 (para mantener
> lib64qt4-devel-4.8.4-1-rosa2012.1.x86_64)
> lib64qt4-devel-4.8.3-3-rosa.lts2012.0.x86_64 (para mantener
> lib64qt4-devel-4.8.4-1-rosa2012.1.x86_64)
> lib64soup-2.4-devel-2.34.2-5-rosa.lts2012.0.x86_64 (para mantener
> lib64soup-2.4-devel-2.40.0-1-rosa2012.1.x86_64)
> lib64webkitgtk3.0-devel-1.4.1-3-rosa.lts2012.0.x86_64 (para mantener
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64)
> lib64webkitgtk3.0-devel-1.4.2-1.2-rosa.lts2012.0.x86_64 (para mantener
> lib64webkitgtk3.0-devel-1.10.0-4-rosa2012.1.x86_64)
> python-gobject-devel-2.28.6-4-rosa.lts2012.0.x86_64 (para mantener
> python-gobject-devel-2.28.6-4-rosa2012.1.x86_64) EXITING (pid=13310) tobal
> tobal #
>
>
>
> 2013/5/15 Alexander Burmashev <alex.burmashev at rosalab.ru>
>
>> Hi, can you provide output of "urpmi --auto-update" with "--debug" added ?
>>
>>
>> ----- Исходное сообщение -----
>> От: "tobal" <lopeztobal at gmail.com>
>> Кому: rosa-devel at lists.rosalab.ru
>> Отправленные: Среда, 15 Май 2013 г 18:44:13
>> Тема: [rosa-devel] Problems updating rpm
>>
>> Hi, i've got rosa 2012.1 64 bits
>> My rosa wants update rpm, I've got installed 5.4.10-7 version and my
>> Rosa wants update to 5.4.10-9 version but i've got problems because this
>> latest version not appear in the repo lists, so it cannot find it
>> I take 3 or 4 days with this problem, and I cannot update/install any
>> package via repositories.
>>
>> Thanks
>> _______________________________________________
>> rosa-devel mailing list
>> rosa-devel at lists.rosalab.ru
>> http://lists.rosalab.ru/mailman/listinfo/rosa-devel
>> _______________________________________________
>> rosa-devel mailing list
>> rosa-devel at lists.rosalab.ru
>> http://lists.rosalab.ru/mailman/listinfo/rosa-devel
>>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rosalab.ru/pipermail/rosa-devel/attachments/20130516/d769e258/attachment.html>


More information about the rosa-devel mailing list