[rosa-devel] Problems updating rpm

cristobal lopez silla lopeztobal at gmail.com
Thu May 16 10:44:19 MSK 2013


Now i have a mess. Fresh, Marathon? Can you put me here what are the
correct Fresh repos? I have 2012.1 installed, so repos are 2012.1, not
2012lts repos, or not?


2013/5/16 Denis Silakov <denis.silakov at rosalab.ru>

> From your log I can see that you have both Marathon and Desktop Fresh
> repositories enabled at the same time. This is not recommended and can lead
> to problems, as in your case.
>
> rpm-5.4.10-9 is now in Marathon, while rpm-5.4.10-7 is in Fresh.
>
>
> On 05/15/2013 06:44 PM, tobal wrote:
>
>> Hi, i've got rosa 2012.1 64 bits
>> My rosa wants update rpm, I've got installed 5.4.10-7 version and my Rosa
>> wants update to 5.4.10-9 version but i've got problems because this latest
>> version not appear in the repo lists, so it cannot find it
>> I take 3 or 4 days with this problem, and I cannot update/install any
>> package via repositories.
>>
>> Thanks
>> ______________________________**_________________
>> rosa-devel mailing list
>> rosa-devel at lists.rosalab.ru
>> http://lists.rosalab.ru/**mailman/listinfo/rosa-devel<http://lists.rosalab.ru/mailman/listinfo/rosa-devel>
>>
>
>
> --
> Denis Silakov, ROSA Laboratory.
> www.rosalab.ru
>
>
> ______________________________**_________________
> rosa-devel mailing list
> rosa-devel at lists.rosalab.ru
> http://lists.rosalab.ru/**mailman/listinfo/rosa-devel<http://lists.rosalab.ru/mailman/listinfo/rosa-devel>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rosalab.ru/pipermail/rosa-devel/attachments/20130516/5b7f3df4/attachment.html>


More information about the rosa-devel mailing list