[rosa-devel] pixbuf 2014.1

Andrey Bondrov andrey.bondrov at rosalab.ru
Mon Jun 2 19:34:37 MSK 2014


В Mon, 02 Jun 2014 16:51:36 +0200
"symbianflo на mandrivausers.ro" <symbianflo на mandrivausers.ro> пишет:

> Package 'libpng15', required by 'GdkPixbuf', not found

Yep, I just updated libpng to 1.6.10. So errors like this will be
common for 1-2 days.

> i've rebuild pixbuf against new png, published in testing

Published to main. :-)

> ( btw, do we still keep gtk2 in main, for 2014.1 also? )

Surely. 

> @ Pulfer do you intend a small mass-rebuild for all the requires png
> due the 16 api?

Yes, I plan to rebuild such packages tomorrow.


More information about the rosa-devel mailing list