[rosa-devel] ruby-gnome2 2014.1

symbianflo at mandrivausers.ro symbianflo at mandrivausers.ro
Sun Sep 14 13:45:18 MSK 2014


[ symbianflo @ symbianflo ] - [ Mandrivausers.ro ]
[ MRB:aint-no-shit $]: urpmq 
ruby-gnome2-0.90.5-8-rosa2014.1.x86_64.rpm --requires
libbonoboui-2.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgdk-x11-2.0.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgnome-2.so.0()(64bit)
libgnomeui-2.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgtk-x11-2.0.so.0()(64bit)
libpopt.so.0()(64bit)
libpopt.so.0(LIBPOPT_0)(64bit)
libpthread.so.0()(64bit)
libruby.so.1.9()(64bit)
ruby[>= 1.9]
/*ruby(abi)[== 1.9.1]*/
rubygem(gtk2)
#############################
It was build against 1.9 ruby api.
Is not installable , and the devel package required lib package:
*/[ symbianflo @ symbianflo ] - [ Mandrivausers.ro ] /**/
/**/[ MRB:aint-no-shit $]: urpmq 
ruby-gnome2-devel-0.90.5-8-rosa2014.1.x86_64.rpm --requires/**/
/**/pkgconfig(gconf-2.0)/**/
/**/pkgconfig(gdk-pixbuf-2.0)/**/
/**/pkgconfig(gtk+-2.0)/**/
/**/pkgconfig(libgnomeui-2.0)/**/
/**/pkgconfig(pango)/**/
/**/ruby-gnome2[== 0.90.5-8]/*
... and since is in main, and we have no QA for 2014.1
I guess is better
if somebody else will rebuild it with:
* %define rubyver %ruby_version*
instead of :
%define rubyver 1.9
Thank you

-- 
Greetings

___________________

MRB ain't no shit

Rosalinux.Ro

Mandrivausers.Ro

________________

Talk is cheap, show me the code.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rosalab.ru/pipermail/rosa-devel/attachments/20140914/fe790c73/attachment.html>


More information about the rosa-devel mailing list