[rosa-devel] python-docutils vs python3-docutils

Symbianflo symbianflo at mandrivausers.ro
Tue Sep 16 14:48:43 MSK 2014


On Sep 16, 2014, Andrey Bondrov <andrey.bondrov at rosalab.ru> wrote:
>В Mon, 15 Sep 2014 22:25:33 +0200
>"symbianflo at mandrivausers.ro" <symbianflo at mandrivausers.ro> пишет:
>
>> https://abf.rosalinux.ru/build_lists/2202527
>> https://abf.rosalinux.ru/build_lists/2202528
>> #
>> Provides: python3egg(docutils) = 0.12
>> Requires: python(abi) = 3.4
>> Conflicts: python-docutils
>> #
>> fixed some linting too.
>> Thx again
>
>Publishing now. But I found another issue after I sent it to publish.
>Looks like release in rosa2012.1 (0.12-8) is higher than in rosa2014.1
>(0.12-6).
>_______________________________________________
>rosa-devel mailing list
>rosa-devel at lists.rosalab.ru
>http://lists.rosalab.ru/mailman/listinfo/rosa-devel

Yes but is  different distepoch, i've made few testing and changes in 2012.1 and bumed rel at each...you know, so is this a problem?
Anyway distepoch 2014.1, will overright the 2012.1, if not then not even those packages with same release won't upgrade...or I'm misding smth here?
-- Sent from my Asus transformer pad with K-@ Mail. Please excuse my brevity.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rosalab.ru/pipermail/rosa-devel/attachments/20140916/761721ec/attachment.html>


More information about the rosa-devel mailing list