[rosa-devel] [FBA] Weekly repoclosure status of ROSA Fresh: 18 broken packages

admin at mail.rosalab.ru admin at mail.rosalab.ru
Mon Sep 22 06:30:01 MSK 2014


There are 18 broken packages in the repositories of ROSA Fresh on i586.

Please see detailed report here: http://upstream-tracker.org/repoclosure_reports/

Fixed this week (37):
esvg-0.0.18-2-rosa2014.1.i586: "libemage.so.0" [CONTRIB]
exalt-0.9-1.76819.2-rosa2014.1.i586: "libedbus.so.1" [CONTRIB]
libesvg-devel-0.0.18-2-rosa2014.1.i586: "devel(libemage)" [CONTRIB]
libesvg-devel-0.0.18-2-rosa2014.1.i586: "devel(libetex)" [CONTRIB]
libesvg0-0.0.18-2-rosa2014.1.i586: "libemage.so.0" [CONTRIB]
libesvg0-0.0.18-2-rosa2014.1.i586: "libetex.so.0" [CONTRIB]
libexalt-devel-0.9-1.76819.2-rosa2014.1.i586: "devel(libedbus)" [CONTRIB]
libexalt-devel-0.9-1.76819.2-rosa2014.1.i586: "devel(libehal)" [CONTRIB]
libexalt-devel-0.9-1.76819.2-rosa2014.1.i586: "pkgconfig(edbus) >= 1.0.0" [CONTRIB]
libexalt-devel-0.9-1.76819.2-rosa2014.1.i586: "pkgconfig(ehal) >= 1.0.0" [CONTRIB]
libexalt1-0.9-1.76819.2-rosa2014.1.i586: "libedbus.so.1" [CONTRIB]
libexalt1-0.9-1.76819.2-rosa2014.1.i586: "libehal.so.1" [CONTRIB]
mate-session-manager-1.8.0-1-rosa2014.1.i586: "mate-conf" [CONTRIB]
mate-session-manager-1.8.0-1-rosa2014.1.i586: "mateconf-sanity-check" [CONTRIB]
mate-session-manager-bin-1.8.0-1-rosa2014.1.i586: "libupower-glib.so.1" [CONTRIB]
perl-Apache-SSLLookup-2.0.4-1-rosa2014.1.i586: "perl(abi) == 5.14.2" [CONTRIB]
python-elementary-devel-1.7.0-4-rosa2014.1.i586: "pkgconfig(python-evas)" [CONTRIB]
ruby-gd-0.8.0-14-rosa2014.1.i586: "libruby.so.1.9" [CONTRIB]
ruby-gd-0.8.0-14-rosa2014.1.i586: "ruby(abi) == 1.9.1" [CONTRIB]
ruby-json-1.2.0-1-rosa2014.1.i586: "libruby.so.1.9" [CONTRIB]
ruby-json-1.2.0-1-rosa2014.1.i586: "ruby(abi) == 1.9.1" [CONTRIB]
rubygem-aws-s3-0.6.2-1-rosa2014.1.noarch: "ruby(abi) == 1.9.1" [CONTRIB]
rubygem-curb-0.8.1-2-rosa2014.1.i586: "libruby.so.1.9" [CONTRIB]
rubygem-curb-0.8.1-2-rosa2014.1.i586: "ruby(abi) == 1.9.1" [CONTRIB]
rubygem-hpricot-0.8.3-1-rosa2014.1.i586: "libruby.so.1.9" [CONTRIB]
rubygem-hpricot-0.8.3-1-rosa2014.1.i586: "ruby(abi) == 1.9.1" [CONTRIB]
rubygem-RedCloth-4.2.2-2-rosa2014.1.i586: "libruby.so.1.9" [CONTRIB]
rubygem-RedCloth-4.2.2-2-rosa2014.1.i586: "ruby(abi) == 1.9.1" [CONTRIB]
rubygem-zoom-0.4.1-2-rosa2014.1.i586: "libruby.so.1.9" [CONTRIB]
rubygem-zoom-0.4.1-2-rosa2014.1.i586: "ruby(abi) == 1.9.1" [CONTRIB]
sagemath-5.4.1-5-rosa2014.1.i586: "jmol" [CONTRIB]
sagemath-5.4.1-5-rosa2014.1.i586: "libjc.so.0" [CONTRIB]
sagemath-5.4.1-5-rosa2014.1.i586: "libpolybori-0.8.2.so.0" [CONTRIB]
sagemath-5.4.1-5-rosa2014.1.i586: "libpolybori_groebner-0.8.2.so.0" [CONTRIB]
sagemath-5.4.1-5-rosa2014.1.i586: "libppl.so.9" [CONTRIB]
sflphone-1.3.0-3-rosa2014.1.i586: "libccrtp.so.0" [CONTRIB]
twinkle-1.4.2-10-rosa2014.1.i586: "libccrtp.so.0" [CONTRIB]

New this week (2):
rubygem-dm-serializer-1.2.1-2-rosa2014.1.noarch: "rubygem(json) < 1.7" [CONTRIB]
rubygem-dm-types-1.2.1-3-rosa2014.1.noarch: "rubygem(json) < 1.7" [CONTRIB]

Here is the list of all broken packages in the format "package: broken dependency":

[NON-FREE]
python-pycuda-2012.1-3-rosa2014.1.i586: "libcurand.so.4"
python-pycuda-2012.1-3-rosa2014.1.i586: "nvidia >= 285.05"

[CONTRIB]
alexandria-0.6.9-2-rosa2014.1.noarch: "ruby-gconf2"
alexandria-0.6.9-2-rosa2014.1.noarch: "ruby-gnome2 >= 0.12.0"
alexandria-0.6.9-2-rosa2014.1.noarch: "ruby-libglade2"
arduino-core-1.0.5-1-rosa2014.1.noarch: "avr-libc"
arduino-core-1.0.5-1-rosa2014.1.noarch: "cross-avr-gcc"
arduino-core-1.0.5-1-rosa2014.1.noarch: "cross-avr-gcc-c++"
bfc-0.2-4-rosa2014.1.noarch: "perl(Youri::Package::RPM)"
bfc-0.2-4-rosa2014.1.noarch: "perl(Youri::Package::RPM::Builder)"
empower-2.0.999-0.76628.1-rosa2014.1.i586: "libedbus.so.1"
gnome-splash-properties-0.3.0-7-rosa2014.1.noarch: "ruby-gconf2"
gnome-splash-properties-0.3.0-7-rosa2014.1.noarch: "ruby-gnome2"
gnome-splash-properties-0.3.0-7-rosa2014.1.noarch: "ruby-gnomevfs2"
python-openchange-1.0-3-rosa2014.1.i586: "libmapiproxy.so.0"
ruby-activeresource-4.0.0-2-rosa2014.1.noarch: "rubygem(rails-observers) < 0.2"
ruby-activeresource-4.0.0-2-rosa2014.1.noarch: "rubygem(rails-observers) >= 0.1.1"
ruby-bdb-0.6.6-1-rosa2014.1.i586: "libruby.so.1.9"
ruby-bdb-0.6.6-1-rosa2014.1.i586: "ruby(abi) == 1.9.1"
ruby-mail-2.4.4-1-rosa2014.1.noarch: "ruby(abi) == 1.9.1"
ruby-msgpack-0.4.7-2-rosa2014.1.i586: "libruby.so.1.9"
ruby-msgpack-0.4.7-2-rosa2014.1.i586: "ruby(abi) == 1.9.1"
rubygem-camping-2.1-2-rosa2014.1.noarch: "ruby-rack >= 1.0"
rubygem-cucumber-1.2.1-3-rosa2014.1.noarch: "rubygem(gherkin) < 2.12"
rubygem-dm-serializer-1.2.1-2-rosa2014.1.noarch: "rubygem(json) < 1.7"
rubygem-dm-serializer-1.2.1-2-rosa2014.1.noarch: "rubygem(multi_json) < 1.1"
rubygem-dm-types-1.2.1-3-rosa2014.1.noarch: "rubygem(json) < 1.7"
rubygem-dm-types-1.2.1-3-rosa2014.1.noarch: "rubygem(multi_json) < 1.1"
rubygem-ParseTree-3.0.6-1-rosa2014.1.noarch: "ruby(abi) == 1.9.1"
rubygem-xpath-0.1.4-2-rosa2014.1.noarch: "ruby(abi) == 1.9.1"
tengen-0.1.0-8-rosa2014.1.noarch: "ruby-gnome2"
tengen-0.1.0-8-rosa2014.1.noarch: "ruby-libglade2"



More information about the rosa-devel mailing list