[rosa-devel] [FBA] Weekly repoclosure status of ROSA Fresh: 2 broken packages

admin at mail.rosalab.ru admin at mail.rosalab.ru
Mon Sep 29 06:30:01 MSK 2014


There are 2 broken packages in the repositories of ROSA Fresh on i586.

Please see detailed report here: http://upstream-tracker.org/repoclosure_reports/

Fixed this week (29):
alexandria-0.6.9-2-rosa2014.1.noarch: "ruby-gconf2" [CONTRIB]
alexandria-0.6.9-2-rosa2014.1.noarch: "ruby-gnome2 >= 0.12.0" [CONTRIB]
alexandria-0.6.9-2-rosa2014.1.noarch: "ruby-libglade2" [CONTRIB]
arduino-core-1.0.5-1-rosa2014.1.noarch: "avr-libc" [CONTRIB]
arduino-core-1.0.5-1-rosa2014.1.noarch: "cross-avr-gcc" [CONTRIB]
arduino-core-1.0.5-1-rosa2014.1.noarch: "cross-avr-gcc-c++" [CONTRIB]
bfc-0.2-4-rosa2014.1.noarch: "perl(Youri::Package::RPM)" [CONTRIB]
bfc-0.2-4-rosa2014.1.noarch: "perl(Youri::Package::RPM::Builder)" [CONTRIB]
gnome-splash-properties-0.3.0-7-rosa2014.1.noarch: "ruby-gconf2" [CONTRIB]
gnome-splash-properties-0.3.0-7-rosa2014.1.noarch: "ruby-gnome2" [CONTRIB]
gnome-splash-properties-0.3.0-7-rosa2014.1.noarch: "ruby-gnomevfs2" [CONTRIB]
python-openchange-1.0-3-rosa2014.1.i586: "libmapiproxy.so.0" [CONTRIB]
ruby-activeresource-4.0.0-2-rosa2014.1.noarch: "rubygem(rails-observers) < 0.2" [CONTRIB]
ruby-activeresource-4.0.0-2-rosa2014.1.noarch: "rubygem(rails-observers) >= 0.1.1" [CONTRIB]
ruby-bdb-0.6.6-1-rosa2014.1.i586: "libruby.so.1.9" [CONTRIB]
ruby-bdb-0.6.6-1-rosa2014.1.i586: "ruby(abi) == 1.9.1" [CONTRIB]
ruby-mail-2.4.4-1-rosa2014.1.noarch: "ruby(abi) == 1.9.1" [CONTRIB]
ruby-msgpack-0.4.7-2-rosa2014.1.i586: "libruby.so.1.9" [CONTRIB]
ruby-msgpack-0.4.7-2-rosa2014.1.i586: "ruby(abi) == 1.9.1" [CONTRIB]
rubygem-camping-2.1-2-rosa2014.1.noarch: "ruby-rack >= 1.0" [CONTRIB]
rubygem-cucumber-1.2.1-3-rosa2014.1.noarch: "rubygem(gherkin) < 2.12" [CONTRIB]
rubygem-dm-serializer-1.2.1-2-rosa2014.1.noarch: "rubygem(json) < 1.7" [CONTRIB]
rubygem-dm-serializer-1.2.1-2-rosa2014.1.noarch: "rubygem(multi_json) < 1.1" [CONTRIB]
rubygem-dm-types-1.2.1-3-rosa2014.1.noarch: "rubygem(json) < 1.7" [CONTRIB]
rubygem-dm-types-1.2.1-3-rosa2014.1.noarch: "rubygem(multi_json) < 1.1" [CONTRIB]
rubygem-ParseTree-3.0.6-1-rosa2014.1.noarch: "ruby(abi) == 1.9.1" [CONTRIB]
rubygem-xpath-0.1.4-2-rosa2014.1.noarch: "ruby(abi) == 1.9.1" [CONTRIB]
tengen-0.1.0-8-rosa2014.1.noarch: "ruby-gnome2" [CONTRIB]
tengen-0.1.0-8-rosa2014.1.noarch: "ruby-libglade2" [CONTRIB]

New this week: 0

Here is the list of all broken packages in the format "package: broken dependency":

[NON-FREE]
python-pycuda-2012.1-3-rosa2014.1.i586: "libcurand.so.4"
python-pycuda-2012.1-3-rosa2014.1.i586: "nvidia >= 285.05"

[CONTRIB]
empower-2.0.999-0.76628.1-rosa2014.1.i586: "libedbus.so.1"



More information about the rosa-devel mailing list