[rosa-devel] ardour3 and 4

symbianflo symbianflo at mandrivausers.ro
Sat Aug 27 20:09:50 MSK 2016


[ symbianflo @ abfonly ] - [ Mandrivausers.ro ]
[ MRB:aint-no-shit $]: test ardour
Uno dei pacchetti richiesti non può essere installato:
ardour3-3.5.403-3-rosa2014.1.x86_64 (perché non è soddisfatto 
libaubio.so.4()(64bit))
Continuo comunque l'Installazione? (S/n) n
L'installazione è possibile
Nonostante qualche pacchetto sia stato installato, si sono verificati 
dei malfunzionamenti.
Uno dei pacchetti richiesti non può essere installato:
ardour3-3.5.403-3-rosa2014.1.x86_64 (perché non è soddisfatto 
libaubio.so.4()(64bit))
Continuo comunque l'Installazione?
[ symbianflo @ abfonly ] - [ Mandrivausers.ro ]
[ MRB:aint-no-shit $]: test ardour4
Uno dei pacchetti richiesti non può essere installato:
ardour4-4.7.0-2-rosa2014.1.x86_64 (perché non è soddisfatto 
libaubio.so.4()(64bit))
Continuo comunque l'Installazione? (S/n) n
L'installazione è possibile
Nonostante qualche pacchetto sia stato installato, si sono verificati 
dei malfunzionamenti.
Uno dei pacchetti richiesti non può essere installato:
ardour4-4.7.0-2-rosa2014.1.x86_64 (perché non è soddisfatto 
libaubio.so.4()(64bit))
Continuo comunque l'Installazione?


So if somebody updated aubio please fix the the chain of whatrequires aubio.
Thanks
-- 

==========================
=                  MRB ain't no shit                  =
=     Talk is cheap, show me the code      =
=                http://rosalinux.ro/                 =
==========================



More information about the rosa-devel mailing list