[Triage-desktop] [Bug 2091] New: Samba 4 needs to be in a Chroot with bind

bugzilla-daemon bugzilla-daemon at rosalab.ru
Mon Jun 3 00:43:28 MSK 2013


http://bugs.rosalinux.ru/show_bug.cgi?id=2091

          Priority: Normal
            Bug ID: 2091
          Assignee: triage-desktop at lists.rosalab.ru
           Summary: Samba 4 needs to be in a Chroot with bind
        QA Contact: triage-desktop at lists.rosalab.ru
          Severity: normal
    Classification: ROSA Desktop
                OS: Linux
       RPM Package: samba4
          Reporter: zombie_ryushu at yahoo.com
          Hardware: All
            Status: CONFIRMED
           Version: Desktop.Fresh 2012
         Component: -Enter Bugs Here-
           Product: Desktop Bugs

Samba 4.0.6, the latest version of Samba 4 with Active directory support cannot
communicate with Bind, due to the fact that it has a dynamically linked module
that it must communicate with Bind through. The chroot Bind is in prevents this
from working. Reccommended special samba4-bind chroot be created to handle this
problem. All Samba 4 server installs go into said chroot.

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rosalab.ru/pipermail/triage-desktop/attachments/20130602/de023178/attachment.html>


More information about the Triage-desktop mailing list