[Triage-desktop] [Bug 4304] New: gdk-pixbuf2.0 32 bit (i586) cannot be installed concurrently on x86_64 machines

bugzilla-daemon bugzilla-daemon at rosalab.ru
Sat Aug 9 10:15:07 MSK 2014


http://bugs.rosalinux.ru/show_bug.cgi?id=4304

          Priority: Normal
            Bug ID: 4304
          Assignee: triage-desktop at lists.rosalab.ru
           Summary: gdk-pixbuf2.0 32 bit (i586) cannot be installed
                    concurrently on x86_64 machines
        QA Contact: triage-desktop at lists.rosalab.ru
          Severity: normal
    Classification: ROSA Desktop
                OS: Linux
       RPM Package: gdk-pixbuf2.0
          Reporter: zombie_ryushu at yahoo.com
          Hardware: All
            Status: CONFIRMED
           Version: Fresh
         Component: -Enter Bugs Here-
           Product: Desktop Bugs

gdk-pixbuf2.0 32 bit (i586) cannot be installed concurrently on x86_64 machines
concurrently because the packages lack the lib and lib64 designation. This
causes 32 bit programs to error with the following. 


GdkPixbuf-WARNING **: Cannot open pixbuf loader module file
'/usr/lib/gdk-pixbuf-2.0/2.10.0/loaders.cache': No such file or directory

This likely means that your installation is broken.
Try running the command
  gdk-pixbuf-query-loaders > /usr/lib/gdk-pixbuf-2.0/2.10.0/loaders.cache
to make things work again for the time being.

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rosalab.ru/pipermail/triage-desktop/attachments/20140809/a26c53af/attachment.html>


More information about the Triage-desktop mailing list