[Triage-desktop] [Bug 5281] New: Can't mount Windows 8 partition in UEFI mode

bugzilla-daemon bugzilla-daemon at rosalab.ru
Thu Mar 26 16:31:12 MSK 2015


http://bugs.rosalinux.ru/show_bug.cgi?id=5281

          Priority: Normal
            Bug ID: 5281
          Assignee: triage-desktop at lists.rosalab.ru
           Summary: Can't mount Windows 8 partition in UEFI mode
        QA Contact: triage-desktop at lists.rosalab.ru
          Severity: normal
    Classification: ROSA Desktop
                OS: Linux
          Reporter: aponomarenko at rosalab.ru
          Hardware: All
            Status: CONFIRMED
           Version: Fresh
         Component: -Enter Bugs Here-
           Product: Desktop Bugs

Description of problem:

I've installed ROSA R5 KDE x86_64 in dual-boot with Windows 8 (UEFI) on the
Sony SVE1713 notebook.

I can't open the Windows partition to access my data.

Error: Windows is hibernated, refused to mount. Failed to mount /dev/sda5 The
NTFS partition is in unsafe state...

However, the Windows was turned off completely without a hibernation.

Please see screenshot attached.

HW probe: http://hw.rosalinux.ru/index.php?probe=e2cde8d1aa


Version-Release number of selected component (if applicable): R5 KDE x86_64


How reproducible: always


Steps to Reproduce:
1. Install ROSA
2. Open Dolphin
3. Try to open Windows partition

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rosalab.ru/pipermail/triage-desktop/attachments/20150326/aeaa2752/attachment.html>


More information about the Triage-desktop mailing list