<html>
    <head>
      <base href="http://bugs.rosalinux.ru/" />
    </head>
    <body><table border="1" cellspacing="0" cellpadding="8">
        <tr>
          <th>Priority</th>
          <td>Normal
          </td>
        </tr>

        <tr>
          <th>Bug ID</th>
          <td><a class="bz_bug_link 
          bz_status_CONFIRMED "
   title="CONFIRMED --- - gdk-pixbuf2.0 32 bit (i586) cannot be installed concurrently on x86_64 machines"
   href="http://bugs.rosalinux.ru/show_bug.cgi?id=4304">4304</a>
          </td>
        </tr>

        <tr>
          <th>Assignee</th>
          <td>triage-desktop&#64;lists.rosalab.ru
          </td>
        </tr>

        <tr>
          <th>Summary</th>
          <td>gdk-pixbuf2.0 32 bit (i586) cannot be installed concurrently on x86_64 machines
          </td>
        </tr>

        <tr>
          <th>QA Contact</th>
          <td>triage-desktop&#64;lists.rosalab.ru
          </td>
        </tr>

        <tr>
          <th>Severity</th>
          <td>normal
          </td>
        </tr>

        <tr>
          <th>Classification</th>
          <td>ROSA Desktop
          </td>
        </tr>

        <tr>
          <th>OS</th>
          <td>Linux
          </td>
        </tr>

        <tr>
          <th>RPM Package</th>
          <td>gdk-pixbuf2.0
          </td>
        </tr>

        <tr>
          <th>Reporter</th>
          <td>zombie_ryushu&#64;yahoo.com
          </td>
        </tr>

        <tr>
          <th>Hardware</th>
          <td>All
          </td>
        </tr>

        <tr>
          <th>Status</th>
          <td>CONFIRMED
          </td>
        </tr>

        <tr>
          <th>Version</th>
          <td>Fresh
          </td>
        </tr>

        <tr>
          <th>Component</th>
          <td>-Enter Bugs Here-
          </td>
        </tr>

        <tr>
          <th>Product</th>
          <td>Desktop Bugs
          </td>
        </tr>
  </table>
      <p>
        <div>
        <pre>gdk-pixbuf2.0 32 bit (i586) cannot be installed concurrently on x86_64 machines
concurrently because the packages lack the lib and lib64 designation. This
causes 32 bit programs to error with the following. 


GdkPixbuf-WARNING **: Cannot open pixbuf loader module file
'/usr/lib/gdk-pixbuf-2.0/2.10.0/loaders.cache': No such file or directory

This likely means that your installation is broken.
Try running the command
  gdk-pixbuf-query-loaders &gt; /usr/lib/gdk-pixbuf-2.0/2.10.0/loaders.cache
to make things work again for the time being.</pre>
        </div>
      </p>
      <hr>
      <span>You are receiving this mail because:</span>
      
      <ul>
          <li>You are the QA Contact for the bug.</li>
          <li>You are the assignee for the bug.</li>
      </ul>
    </body>
</html>